Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 65

post #641 of 6656
Excuse me, for the ud5h, do you guys flash bios with @bios? Is it safe?
Thanks
Daily Gaming
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570K Ivy Bridge GIGABYTE GA-Z77X-UD5H LGA 1155 Intel Z77 EVGA 012-P3-1570-AR GeForce GTX 570 (Fermi) 128... G.SKILL Ripjaws X Series 8GB (2 x 4GB) 240-Pin ... 
Hard DriveOptical DriveCoolingOS
SAMSUNG Spinpoint F3 HD103SJ 1TB 7200 RPM SATA ... ASUS DRW-24B1ST/BLK/B/AS Black SATA 24X DVD Burner COOLER MASTER Hyper 212 Plus Window 7 64bit ultimate 
PowerCase
CORSAIR Enthusiast Series TX750 V2 COOLER MASTER HAF 922 
  hide details  
Reply
Daily Gaming
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570K Ivy Bridge GIGABYTE GA-Z77X-UD5H LGA 1155 Intel Z77 EVGA 012-P3-1570-AR GeForce GTX 570 (Fermi) 128... G.SKILL Ripjaws X Series 8GB (2 x 4GB) 240-Pin ... 
Hard DriveOptical DriveCoolingOS
SAMSUNG Spinpoint F3 HD103SJ 1TB 7200 RPM SATA ... ASUS DRW-24B1ST/BLK/B/AS Black SATA 24X DVD Burner COOLER MASTER Hyper 212 Plus Window 7 64bit ultimate 
PowerCase
CORSAIR Enthusiast Series TX750 V2 COOLER MASTER HAF 922 
  hide details  
Reply
post #642 of 6656
Quote:
Originally Posted by DBEAU View Post

Yeah you should be able to switch it over to SATA3_0 with no problems.
But yeah.. I'm right there with ya, my machine boots up so fast it's unreal.

Ok so here is a weird issue.

I decided tonight as soon as I get home to swtich it to SATA3_0 the other white port right next to it.

When i did that it booted up and then I realized it booted off my old western digital hard drive. I am like huh?

So I went into BIOS, and while it showed the Crucial M4 in the list of ports, it would not show up in Boot Priority, I had no option to pick SSD.

I then switched it back to SATA3_1 and bingo booted right up?

Is that strange or what? In the meantime I deleted the boot partition off that old Western Digital, so it won't boot off that anymore. When I did the install of Win 7, i made sure to disconnect all my old drives first, and then plug them in after.

Should I just leave it on SATA3_1, or try to figure this out?
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k Gigabyte GA-Z77X-UD5H EVGA GTX 980 TI SC G. Skill 16 GB DDR3-1600 4x4 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 SSD Samsung Spinpoint 7200 RPM SATA HD103SJ Samsung 22x Sata DVD Burner Thermalright True Spirit 120 
OSMonitorKeyboardPower
Windows 7 Pro 64 bit Asus 25 inch VE258Q USB Standard Corsair 750TX  
CaseMouseAudio
LIAN LI Lancool PC-K7B MS USB Standard Mouse Corsair Vengeance 1300 Analog Headset 
  hide details  
Reply
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k Gigabyte GA-Z77X-UD5H EVGA GTX 980 TI SC G. Skill 16 GB DDR3-1600 4x4 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 SSD Samsung Spinpoint 7200 RPM SATA HD103SJ Samsung 22x Sata DVD Burner Thermalright True Spirit 120 
OSMonitorKeyboardPower
Windows 7 Pro 64 bit Asus 25 inch VE258Q USB Standard Corsair 750TX  
CaseMouseAudio
LIAN LI Lancool PC-K7B MS USB Standard Mouse Corsair Vengeance 1300 Analog Headset 
  hide details  
Reply
post #643 of 6656
Sin0822, read a lot your pre-sales stuff, really good reads. I agree with not touching the BIOS if it is working, but with F4 I was having to set the cpu to 1.3 v to get it stable for 4.5GHz. I seriously thought i had a horrible chip. However, once I installed the BIOS F6, I can now get it stable at 1.24v. Is that normal? Anyone experience this?

I used Intel burn test to test stability.

Z77-UD5H
Edited by BearKSB - 5/3/12 at 5:07pm
The IVY 670
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I5 3570K @ 4500 MHz Gigabyte Z77-UD5H Gigabyte GTX 670 Corsair 8GB DDR3 @1600MHZ 9-9-9-24 
Hard DriveOptical DriveCoolingOS
Samsung 830 SSD 64GB  LITEON Blu Ray Reader CoolerMaster V8 Windows 7 64-Bit 
MonitorMonitorMonitorPower
Acer G245HQABD 23.6" LCD Monitor Black 5ms Full... Acer G245HQABD 23.6" LCD Monitor Black 5ms Full... Acer P236H 23" LCD Monitor Black 5ms Full HD Wi... PC Power and Cooling Silencer Mk II 750W High P... 
CaseMouseMouse Pad
COOLER MASTER HAF 932 Advanced Blue Edition  RAZER DeathAdder Razer Galiathus 
  hide details  
Reply
The IVY 670
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I5 3570K @ 4500 MHz Gigabyte Z77-UD5H Gigabyte GTX 670 Corsair 8GB DDR3 @1600MHZ 9-9-9-24 
Hard DriveOptical DriveCoolingOS
Samsung 830 SSD 64GB  LITEON Blu Ray Reader CoolerMaster V8 Windows 7 64-Bit 
MonitorMonitorMonitorPower
Acer G245HQABD 23.6" LCD Monitor Black 5ms Full... Acer G245HQABD 23.6" LCD Monitor Black 5ms Full... Acer P236H 23" LCD Monitor Black 5ms Full HD Wi... PC Power and Cooling Silencer Mk II 750W High P... 
CaseMouseMouse Pad
COOLER MASTER HAF 932 Advanced Blue Edition  RAZER DeathAdder Razer Galiathus 
  hide details  
Reply
post #644 of 6656
Quote:
Originally Posted by br030hk View Post

Excuse me, for the ud5h, do you guys flash bios with @bios? Is it safe?
Thanks

@bios is frowned upon. Use Qflash from within the bios.
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @ 4.6ghz Gigabyte Z77X-UD5H Zotac GTX 970 w/ Heatkiller 16GB G.Skill Ares (2133) 
Hard DriveHard DriveCoolingOS
Samsung 830 256GB Samsung 840 500GB XSPC Raystorm / RX240 / UT60 / D5 W7 Home Premium 64 
MonitorKeyboardPowerCase
X-Star DP2710 1440p CM Quickfire TK (browns) Seasonic X-660 NZXT Switch 810 
MouseAudioAudio
Zowie ec1 evo Creative Soundblaster Z Sennheiser HD558 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @ 4.6ghz Gigabyte Z77X-UD5H Zotac GTX 970 w/ Heatkiller 16GB G.Skill Ares (2133) 
Hard DriveHard DriveCoolingOS
Samsung 830 256GB Samsung 840 500GB XSPC Raystorm / RX240 / UT60 / D5 W7 Home Premium 64 
MonitorKeyboardPowerCase
X-Star DP2710 1440p CM Quickfire TK (browns) Seasonic X-660 NZXT Switch 810 
MouseAudioAudio
Zowie ec1 evo Creative Soundblaster Z Sennheiser HD558 
  hide details  
Reply
post #645 of 6656
Quote:
Originally Posted by Rondik View Post

Ok so here is a weird issue.
I decided tonight as soon as I get home to swtich it to SATA3_0 the other white port right next to it.
When i did that it booted up and then I realized it booted off my old western digital hard drive. I am like huh?
So I went into BIOS, and while it showed the Crucial M4 in the list of ports, it would not show up in Boot Priority, I had no option to pick SSD.
I then switched it back to SATA3_1 and bingo booted right up?
Is that strange or what? In the meantime I deleted the boot partition off that old Western Digital, so it won't boot off that anymore. When I did the install of Win 7, i made sure to disconnect all my old drives first, and then plug them in after.
Should I just leave it on SATA3_1, or try to figure this out?

Leaving it on SATA3_1 is fine. There wont be any difference if its on SATA3_0 anyway.

edit: I would probably end up trying to get it to work on SATA3_0 just because I'm a little OCD like that. Sometimes little things like that bother me. But you're not going to gain anything from switching it to SATA3_0 aside from maybe personal satisfaction thumb.gif
Edited by DBEAU - 5/3/12 at 4:49pm
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @ 4.6ghz Gigabyte Z77X-UD5H Zotac GTX 970 w/ Heatkiller 16GB G.Skill Ares (2133) 
Hard DriveHard DriveCoolingOS
Samsung 830 256GB Samsung 840 500GB XSPC Raystorm / RX240 / UT60 / D5 W7 Home Premium 64 
MonitorKeyboardPowerCase
X-Star DP2710 1440p CM Quickfire TK (browns) Seasonic X-660 NZXT Switch 810 
MouseAudioAudio
Zowie ec1 evo Creative Soundblaster Z Sennheiser HD558 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @ 4.6ghz Gigabyte Z77X-UD5H Zotac GTX 970 w/ Heatkiller 16GB G.Skill Ares (2133) 
Hard DriveHard DriveCoolingOS
Samsung 830 256GB Samsung 840 500GB XSPC Raystorm / RX240 / UT60 / D5 W7 Home Premium 64 
MonitorKeyboardPowerCase
X-Star DP2710 1440p CM Quickfire TK (browns) Seasonic X-660 NZXT Switch 810 
MouseAudioAudio
Zowie ec1 evo Creative Soundblaster Z Sennheiser HD558 
  hide details  
Reply
post #646 of 6656
Quote:
Originally Posted by DBEAU View Post

Leaving it on SATA3_1 is fine. There wont be any difference if its on SATA3_0 anyway.
edit: I would probably end up trying to get it to work on SATA3_0 just because I'm a little OCD like that. Sometimes little things like that bother me. But you're not going to gain anything from switching it to SATA3_0 aside from maybe personal satisfaction thumb.gif

I am going to try one more time...Just to see.

I am going to unplug all devices but the SSD, and then move it back to SATA3_0


And then go into bios and do that option to load optmized defaults, and if that dont work will reinstall windows 7 just for kicks, i mean it only take 10-15 minutes to install anyway and I have not got far
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k Gigabyte GA-Z77X-UD5H EVGA GTX 980 TI SC G. Skill 16 GB DDR3-1600 4x4 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 SSD Samsung Spinpoint 7200 RPM SATA HD103SJ Samsung 22x Sata DVD Burner Thermalright True Spirit 120 
OSMonitorKeyboardPower
Windows 7 Pro 64 bit Asus 25 inch VE258Q USB Standard Corsair 750TX  
CaseMouseAudio
LIAN LI Lancool PC-K7B MS USB Standard Mouse Corsair Vengeance 1300 Analog Headset 
  hide details  
Reply
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k Gigabyte GA-Z77X-UD5H EVGA GTX 980 TI SC G. Skill 16 GB DDR3-1600 4x4 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 SSD Samsung Spinpoint 7200 RPM SATA HD103SJ Samsung 22x Sata DVD Burner Thermalright True Spirit 120 
OSMonitorKeyboardPower
Windows 7 Pro 64 bit Asus 25 inch VE258Q USB Standard Corsair 750TX  
CaseMouseAudio
LIAN LI Lancool PC-K7B MS USB Standard Mouse Corsair Vengeance 1300 Analog Headset 
  hide details  
Reply
post #647 of 6656
ok so it worked now, after i plugged it back in SATA3_0 and went into bios and andd load optmized defaults.


The strangest thing though is in BIOS I am down to Boot Option #1 and Boot Option #2, before I had 3 options, not only that the SSD does not even show in there, only time I see the SSD is under Hard Drive BBS priorites

But it working so I will leave it.
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k Gigabyte GA-Z77X-UD5H EVGA GTX 980 TI SC G. Skill 16 GB DDR3-1600 4x4 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 SSD Samsung Spinpoint 7200 RPM SATA HD103SJ Samsung 22x Sata DVD Burner Thermalright True Spirit 120 
OSMonitorKeyboardPower
Windows 7 Pro 64 bit Asus 25 inch VE258Q USB Standard Corsair 750TX  
CaseMouseAudio
LIAN LI Lancool PC-K7B MS USB Standard Mouse Corsair Vengeance 1300 Analog Headset 
  hide details  
Reply
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k Gigabyte GA-Z77X-UD5H EVGA GTX 980 TI SC G. Skill 16 GB DDR3-1600 4x4 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 SSD Samsung Spinpoint 7200 RPM SATA HD103SJ Samsung 22x Sata DVD Burner Thermalright True Spirit 120 
OSMonitorKeyboardPower
Windows 7 Pro 64 bit Asus 25 inch VE258Q USB Standard Corsair 750TX  
CaseMouseAudio
LIAN LI Lancool PC-K7B MS USB Standard Mouse Corsair Vengeance 1300 Analog Headset 
  hide details  
Reply
post #648 of 6656
Thread Starter 
Quote:
Originally Posted by BearKSB View Post

Sin0822, read a lot your pre-sales stuff, really good reads. I agree with not touching the BIOS if it is working, but with F4 I was having to set the cpu to 1.3 v to get it stable for 4.5GHz. I seriously thought i had a horrible chip. However, once I installed the BIOS F6, I can now get it stable at 1.24v. Is that normal? Anyone experience this?
I used Intel burn test to test stability.
Z77-UD5H

it could be due to the fact that perhaps you needed a fresh BIOS flash, perhaps also the LLC is engaged on auto with BIOS F6.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #649 of 6656
can someone post link to CPU-Z that shows correct Vcore on Gb/UD5H
Thanks
Edited by coolhandluke41 - 5/3/12 at 8:14pm
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
post #650 of 6656
Quote:
Originally Posted by coolhandluke41 View Post

can someone post link to CPU-Z that shows correct Vcore on Gb/UD5H
Thanks

I have tested the following one with my 2600K on a UD5H, and it seems that it is working correctly (shows Vcore instead of Vtt):

CPU-Z 1.60.1 (64-bit)

I can only assume that it works with IB too.

More utilities here.
Neurosis
(7 items)
 
Monochrome
(28 items)
 
Patchouli
(11 items)
 
CPUMotherboardGraphicsGraphics
i7 5820K Gigabyte GA-X99 Gaming G1 EVGA GTX-980ti EVGA GTX-980ti 
RAMHard DriveOS
Corsair DDR4 32GB Samsung 950 Pro NVME Windows 10 Pro x64 
CPUMotherboardGraphicsGraphics
i7 2600K @4.5GHz Gigabyte P67A-UD7 B3 EVGA GTX 780 Ti SC 3GB EVGA GTX 780 Ti SC 3GB 
RAMHard DriveOptical DriveCooling
2x4GB Super Talent DDR3-1600 CL9 Western Digital Caviar Black WD1001FALS LiteON iHBS212 EK Supreme HF Copper/Acetal 
CoolingCoolingCoolingCooling
4x Noiseblocker NB-BlackSilentPro PLPS 120mm PW... Bitspower Water Tank Z-Multi 150 Aquacomputer Flow Rate Sensor "High Flow USB" G1/4 Bitspower black compression fittings 
CoolingCoolingCoolingCooling
Tygon silver tubing 0.5" ID 0.75" OD 2x Watercool HEATKILLER® GPU-X³ GTX TITAN/780/7... Alphacool HF D5 acetal pump top Aquacomputer D5 pump (USB/Aquabus) 
CoolingCoolingOSOS
EK CoolStream XTC 420 6x Noiseblocker NB-BlackSilentPro PK-PS 140mm P... Windows 7 x64 Pro Arch Linux x64 
MonitorKeyboardPowerCase
Hewlett Packard LP2475W Ducky Shine II Seasonic X750 Lian Li PC-A77A Silver 
MouseAudioAudio
Logitech MX Revolution RME Fireface 800 Dynaudio BM6A 
CPUMotherboardGraphicsGraphics
i7 2600K Gigabyte GA-Z77X-UD5H Intel HD3000 EVGA GTX980 
RAMHard DriveHard DriveCooling
Corsair Vengeance Western Digital Caviar Black WD1600JD Western Digital WD20EARS (2), WD20EARX (1), WD2... Thermalright HR-02 
OSPowerCase
Ubuntu Server 12.04 LTS x64 Seasonic X760 Lian Li PC-A77F 
  hide details  
Reply
Neurosis
(7 items)
 
Monochrome
(28 items)
 
Patchouli
(11 items)
 
CPUMotherboardGraphicsGraphics
i7 5820K Gigabyte GA-X99 Gaming G1 EVGA GTX-980ti EVGA GTX-980ti 
RAMHard DriveOS
Corsair DDR4 32GB Samsung 950 Pro NVME Windows 10 Pro x64 
CPUMotherboardGraphicsGraphics
i7 2600K @4.5GHz Gigabyte P67A-UD7 B3 EVGA GTX 780 Ti SC 3GB EVGA GTX 780 Ti SC 3GB 
RAMHard DriveOptical DriveCooling
2x4GB Super Talent DDR3-1600 CL9 Western Digital Caviar Black WD1001FALS LiteON iHBS212 EK Supreme HF Copper/Acetal 
CoolingCoolingCoolingCooling
4x Noiseblocker NB-BlackSilentPro PLPS 120mm PW... Bitspower Water Tank Z-Multi 150 Aquacomputer Flow Rate Sensor "High Flow USB" G1/4 Bitspower black compression fittings 
CoolingCoolingCoolingCooling
Tygon silver tubing 0.5" ID 0.75" OD 2x Watercool HEATKILLER® GPU-X³ GTX TITAN/780/7... Alphacool HF D5 acetal pump top Aquacomputer D5 pump (USB/Aquabus) 
CoolingCoolingOSOS
EK CoolStream XTC 420 6x Noiseblocker NB-BlackSilentPro PK-PS 140mm P... Windows 7 x64 Pro Arch Linux x64 
MonitorKeyboardPowerCase
Hewlett Packard LP2475W Ducky Shine II Seasonic X750 Lian Li PC-A77A Silver 
MouseAudioAudio
Logitech MX Revolution RME Fireface 800 Dynaudio BM6A 
CPUMotherboardGraphicsGraphics
i7 2600K Gigabyte GA-Z77X-UD5H Intel HD3000 EVGA GTX980 
RAMHard DriveHard DriveCooling
Corsair Vengeance Western Digital Caviar Black WD1600JD Western Digital WD20EARS (2), WD20EARX (1), WD2... Thermalright HR-02 
OSPowerCase
Ubuntu Server 12.04 LTS x64 Seasonic X760 Lian Li PC-A77F 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)