Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 78

post #771 of 6655
Quote:
Originally Posted by Sin0822 View Post

yea for some reason when you flash from a USB stick is default to boot on that. I will ask them if they can change this.

Thanks thumb.gif
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
6900K 4.4ghz  MSI X99A Krait Titan XP Gskill 32GB 3200 C14 
Hard DriveHard DriveCoolingOS
Samsung 960 Pro 1TB OS Samsung 850 pro 1TB games D5, XT45 280 rad, Nemesis 280 rad,  Windows 10 64bit 
MonitorPowerCase
Acer Predator XB271HU 144hz Seasonic Prime Titanium 850 Fractal Design R5 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
6900K 4.4ghz  MSI X99A Krait Titan XP Gskill 32GB 3200 C14 
Hard DriveHard DriveCoolingOS
Samsung 960 Pro 1TB OS Samsung 850 pro 1TB games D5, XT45 280 rad, Nemesis 280 rad,  Windows 10 64bit 
MonitorPowerCase
Acer Predator XB271HU 144hz Seasonic Prime Titanium 850 Fractal Design R5 
  hide details  
Reply
post #772 of 6655
Quote:
Originally Posted by opt33 View Post

When you flashed, you probably left your usb stick in, and for some reason, it then defaults to usb stick as primary and trying to boot off that. I have had the same issue with each flash.
You need to load optimized defaults, save and reboot back into bios, make sure primary drive listed first (check both places hard drive list and boot priority), make sure it is first boot device remove USB that you flashed with, save and reboot back into bios and double check to make sure primary drive still listed as boot 1 device.
Bottom line it tends to place any USB stick in back of computer as primary boot drive. The "smart boot" options is terrible, rather it be all manual, but havent read how to turn off the "smart bios" feature, which is actually quite fing stupid. I spent quite a few times tinkering with same issue.
I'm not sure what's going on... my USB stick was removed but I'm not sure when exactly I removed it. So just now, with it still out, I loaded optimized defaults, save/exit, back into BIOS and the SSD is still shown as Boot Option #1 under Boot Option Priorities in the Bios Features tab. I'm not sure where to find the hard drive list to check if it's listed there.

I just looked under Hard Drive BBS Priorities, the SSD is shown there.

Tried rebooting and getting the same error message. Did I miss a step?

The SSD is plugged into SATA port 3 if that matters. One of the black SATA2 ports.

I think I found that hard drive list, in the System tab under ATA Port Information. It shows my SSD under Serial ATA Port 3, Port 3 is enabled and Hot Plug is disabled.

On the Save & Exit tab my SSD is listed under Boot Override as well. Not sure what that means.
Edited by Snakes - 5/5/12 at 7:44pm
Main rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k Gigabyte Z77X-UD5H EVGA GeForce GTX 560 Ti Superclocked 1024MB G.Skill Ares DDR3 1866MHz 
Hard DriveHard DriveHard DriveHard Drive
Intel SSD 320 Series (120GB, 2.5in SATA 3Gb/s, ... Seagate Barracuda 7200.11 ST31500341AS 1.5TB 72... Western Digital WD20EARS-00MVWB0 Caviar Green 2... Western Digital My Passport external drive USB 3.0 
Optical DriveCoolingCoolingCooling
Samsung SH-B123L BD combo drive Cooler Master Hyper 212 Evo Antec Tri Cool 120mm fan w Blue LED Arctic Cooling MX-2 Thermal Compound 4g 
OSMonitorKeyboardPower
Windows 7 Home Premium Dell U2412M Logitech Wave Y-UV90 Antec Earthwatts EA-650 650W Continuous Power S... 
CaseMouseAudio
Corsair Obsidian 650D Logitech Gaming Mouse (G500) Creative Labs GigaWorks T20 2.0 Multimedia Spea... 
  hide details  
Reply
Main rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k Gigabyte Z77X-UD5H EVGA GeForce GTX 560 Ti Superclocked 1024MB G.Skill Ares DDR3 1866MHz 
Hard DriveHard DriveHard DriveHard Drive
Intel SSD 320 Series (120GB, 2.5in SATA 3Gb/s, ... Seagate Barracuda 7200.11 ST31500341AS 1.5TB 72... Western Digital WD20EARS-00MVWB0 Caviar Green 2... Western Digital My Passport external drive USB 3.0 
Optical DriveCoolingCoolingCooling
Samsung SH-B123L BD combo drive Cooler Master Hyper 212 Evo Antec Tri Cool 120mm fan w Blue LED Arctic Cooling MX-2 Thermal Compound 4g 
OSMonitorKeyboardPower
Windows 7 Home Premium Dell U2412M Logitech Wave Y-UV90 Antec Earthwatts EA-650 650W Continuous Power S... 
CaseMouseAudio
Corsair Obsidian 650D Logitech Gaming Mouse (G500) Creative Labs GigaWorks T20 2.0 Multimedia Spea... 
  hide details  
Reply
post #773 of 6655
I meant make sure under Hard Drive BBS Priorities that primary drive is listed in first slot, and I would disable others. And also on boot priorities, it is listed first, and i would just disable all rest, so cant boot from anything else. Then save and reboot.

If that fails, turn computer off, unplug computer, press clear cmos button on mobo, then reboot, load optimized then reboot again, and make sure primary/etc is correct. I had to do that once after reflashing to get out of that cycle.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
6900K 4.4ghz  MSI X99A Krait Titan XP Gskill 32GB 3200 C14 
Hard DriveHard DriveCoolingOS
Samsung 960 Pro 1TB OS Samsung 850 pro 1TB games D5, XT45 280 rad, Nemesis 280 rad,  Windows 10 64bit 
MonitorPowerCase
Acer Predator XB271HU 144hz Seasonic Prime Titanium 850 Fractal Design R5 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
6900K 4.4ghz  MSI X99A Krait Titan XP Gskill 32GB 3200 C14 
Hard DriveHard DriveCoolingOS
Samsung 960 Pro 1TB OS Samsung 850 pro 1TB games D5, XT45 280 rad, Nemesis 280 rad,  Windows 10 64bit 
MonitorPowerCase
Acer Predator XB271HU 144hz Seasonic Prime Titanium 850 Fractal Design R5 
  hide details  
Reply
post #774 of 6655
Anyone with an idea, I am having an issue with my UD5H. Whenever I put RAM into slots 2 and/or 4 the system will go into a boot loop showing code 15 on the LED. I5 2500K processor.
post #775 of 6655
Quote:
Originally Posted by opt33 View Post

I meant make sure under Hard Drive BBS Priorities that primary drive is listed in first slot, and I would disable others. And also on boot priorities, it is listed first, and i would just disable all rest, so cant boot from anything else. Then save and reboot.
If that fails, turn computer off, unplug computer, press clear cmos button on mobo, then reboot, load optimized then reboot again, and make sure primary/etc is correct. I had to do that once after reflashing to get out of that cycle.
Didn't help, I searched my error message and another user in this thread was receiving the same thing. He used the Windows Sysprep utility to avoid reinstalling Windows and so did I. He did a fresh install and got past the error, I think I'll have to do the same. Dammit, I thought that Sysprep sounded too good to be true and I guess it was.
Main rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k Gigabyte Z77X-UD5H EVGA GeForce GTX 560 Ti Superclocked 1024MB G.Skill Ares DDR3 1866MHz 
Hard DriveHard DriveHard DriveHard Drive
Intel SSD 320 Series (120GB, 2.5in SATA 3Gb/s, ... Seagate Barracuda 7200.11 ST31500341AS 1.5TB 72... Western Digital WD20EARS-00MVWB0 Caviar Green 2... Western Digital My Passport external drive USB 3.0 
Optical DriveCoolingCoolingCooling
Samsung SH-B123L BD combo drive Cooler Master Hyper 212 Evo Antec Tri Cool 120mm fan w Blue LED Arctic Cooling MX-2 Thermal Compound 4g 
OSMonitorKeyboardPower
Windows 7 Home Premium Dell U2412M Logitech Wave Y-UV90 Antec Earthwatts EA-650 650W Continuous Power S... 
CaseMouseAudio
Corsair Obsidian 650D Logitech Gaming Mouse (G500) Creative Labs GigaWorks T20 2.0 Multimedia Spea... 
  hide details  
Reply
Main rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k Gigabyte Z77X-UD5H EVGA GeForce GTX 560 Ti Superclocked 1024MB G.Skill Ares DDR3 1866MHz 
Hard DriveHard DriveHard DriveHard Drive
Intel SSD 320 Series (120GB, 2.5in SATA 3Gb/s, ... Seagate Barracuda 7200.11 ST31500341AS 1.5TB 72... Western Digital WD20EARS-00MVWB0 Caviar Green 2... Western Digital My Passport external drive USB 3.0 
Optical DriveCoolingCoolingCooling
Samsung SH-B123L BD combo drive Cooler Master Hyper 212 Evo Antec Tri Cool 120mm fan w Blue LED Arctic Cooling MX-2 Thermal Compound 4g 
OSMonitorKeyboardPower
Windows 7 Home Premium Dell U2412M Logitech Wave Y-UV90 Antec Earthwatts EA-650 650W Continuous Power S... 
CaseMouseAudio
Corsair Obsidian 650D Logitech Gaming Mouse (G500) Creative Labs GigaWorks T20 2.0 Multimedia Spea... 
  hide details  
Reply
post #776 of 6655
Quote:
Originally Posted by Snakes View Post

Didn't help, I searched my error message and another user in this thread was receiving the same thing. He used the Windows Sysprep utility to avoid reinstalling Windows and so did I. He did a fresh install and got past the error, I think I'll have to do the same. Dammit, I thought that Sysprep sounded too good to be true and I guess it was.

Sysprep didn't work for me well. Windows would freeze on every occasion, so full reinstall FTW.
Ivy Bridge
(21 items)
 
Ryzen
(5 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte GA-Z77X-UD5H EVGA Geforce GTX 780 Classified Crucial Ballistix Sport 2x8GB 1600Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Western Digital WD1001FALS Samsung HD753LJ ST3300822AS 
Hard DriveCoolingCoolingOS
Western Digital RED 3 TB Custom Loop Lamptron FC Touch Windows 8.1 update 1 Professional 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quickfire Rapid Red EVGA G2 1000W Cooler Master Cosmos II 
MouseMouse PadAudioAudio
Logitech G502 Logitech G240 Beyerdynamic DT 880 Premium 600 OHM Schiit Valhalla 
Audio
M-Audio AV40 
  hide details  
Reply
Ivy Bridge
(21 items)
 
Ryzen
(5 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte GA-Z77X-UD5H EVGA Geforce GTX 780 Classified Crucial Ballistix Sport 2x8GB 1600Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Western Digital WD1001FALS Samsung HD753LJ ST3300822AS 
Hard DriveCoolingCoolingOS
Western Digital RED 3 TB Custom Loop Lamptron FC Touch Windows 8.1 update 1 Professional 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quickfire Rapid Red EVGA G2 1000W Cooler Master Cosmos II 
MouseMouse PadAudioAudio
Logitech G502 Logitech G240 Beyerdynamic DT 880 Premium 600 OHM Schiit Valhalla 
Audio
M-Audio AV40 
  hide details  
Reply
post #777 of 6655
Quote:
Originally Posted by DeXel View Post

Sysprep didn't work for me well. Windows would freeze on every occasion, so full reinstall FTW.
I think it was your post that I had found, where you had the same error I did. I'm in the process of a fresh install right now.

Hey guys, I'm getting a weird message from Windows installer where it says "Windows cannot be installed to this disk. The selected disk has an MBR partition table. On EFI systems, Windows can only be installed to GPT disks."

Does that make any sense? I think what I have to do is delete my existing partition and let Windows create a new one to install to. I've never seen this before, does EFI have to do with this motherboard since it has a UEFI BIOS? I don't know what this stuff means, I've installed and reinstalled Windows many times but never seen this message.

Yep, deleted the existing partition and it started installing Windows no problem. Sorry if I'm asking off-topic questions, just trying to figure this out and I keep running into hurdles.

Can someone tell me which port on the back of the board is controlled by Intel? I can't figure that out, it's not specified in the manual that I could tell.
Edited by Snakes - 5/5/12 at 9:29pm
Main rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k Gigabyte Z77X-UD5H EVGA GeForce GTX 560 Ti Superclocked 1024MB G.Skill Ares DDR3 1866MHz 
Hard DriveHard DriveHard DriveHard Drive
Intel SSD 320 Series (120GB, 2.5in SATA 3Gb/s, ... Seagate Barracuda 7200.11 ST31500341AS 1.5TB 72... Western Digital WD20EARS-00MVWB0 Caviar Green 2... Western Digital My Passport external drive USB 3.0 
Optical DriveCoolingCoolingCooling
Samsung SH-B123L BD combo drive Cooler Master Hyper 212 Evo Antec Tri Cool 120mm fan w Blue LED Arctic Cooling MX-2 Thermal Compound 4g 
OSMonitorKeyboardPower
Windows 7 Home Premium Dell U2412M Logitech Wave Y-UV90 Antec Earthwatts EA-650 650W Continuous Power S... 
CaseMouseAudio
Corsair Obsidian 650D Logitech Gaming Mouse (G500) Creative Labs GigaWorks T20 2.0 Multimedia Spea... 
  hide details  
Reply
Main rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k Gigabyte Z77X-UD5H EVGA GeForce GTX 560 Ti Superclocked 1024MB G.Skill Ares DDR3 1866MHz 
Hard DriveHard DriveHard DriveHard Drive
Intel SSD 320 Series (120GB, 2.5in SATA 3Gb/s, ... Seagate Barracuda 7200.11 ST31500341AS 1.5TB 72... Western Digital WD20EARS-00MVWB0 Caviar Green 2... Western Digital My Passport external drive USB 3.0 
Optical DriveCoolingCoolingCooling
Samsung SH-B123L BD combo drive Cooler Master Hyper 212 Evo Antec Tri Cool 120mm fan w Blue LED Arctic Cooling MX-2 Thermal Compound 4g 
OSMonitorKeyboardPower
Windows 7 Home Premium Dell U2412M Logitech Wave Y-UV90 Antec Earthwatts EA-650 650W Continuous Power S... 
CaseMouseAudio
Corsair Obsidian 650D Logitech Gaming Mouse (G500) Creative Labs GigaWorks T20 2.0 Multimedia Spea... 
  hide details  
Reply
post #778 of 6655
Quote:
Originally Posted by Snakes View Post

Can someone tell me which port on the back of the board is controlled by Intel? I can't figure that out, it's not specified in the manual that I could tell.

If you're talking about the Intel LAN it's the one on top.
Mr08
(12 items)
 
Mr 07
(13 items)
 
 
CPUMotherboardGraphicsRAM
2600K GIGABYTE Z77X-UD5H  MSI GTX 465 Twin Frozr II GE #1954 (unlocked 470) 4x4gb Samsung 30nm MV-3V4G3D 
Hard DriveCoolingOSMonitor
Samsung 830 256gb Thermalright Ultra-120 Extreme Win7 64bit Ultimate Eizo CG19 and Dell 2407  
KeyboardPowerCaseMouse
Fatal1ty Creative  SeaSonic X650 Gold  Silverstone Fortress FT02 Razer Lachesis 
CPUMotherboardGraphicsRAM
Q6600 3.2g Asus P5k Deluxe MSI GTX 465 Twin Frozr II GE #1954 (unlocked 470) 8gb Corsair Dominator 1066 
Hard DriveOSMonitorKeyboard
60g OCz Vertex II, Raptor and 2x 1.5tb Win7 64bit Ultimate Eizo CG19 and Dell 2407 Fatal1ty Creative 
PowerMouse
Corsair 520W Razer Lachesis 
  hide details  
Reply
Mr08
(12 items)
 
Mr 07
(13 items)
 
 
CPUMotherboardGraphicsRAM
2600K GIGABYTE Z77X-UD5H  MSI GTX 465 Twin Frozr II GE #1954 (unlocked 470) 4x4gb Samsung 30nm MV-3V4G3D 
Hard DriveCoolingOSMonitor
Samsung 830 256gb Thermalright Ultra-120 Extreme Win7 64bit Ultimate Eizo CG19 and Dell 2407  
KeyboardPowerCaseMouse
Fatal1ty Creative  SeaSonic X650 Gold  Silverstone Fortress FT02 Razer Lachesis 
CPUMotherboardGraphicsRAM
Q6600 3.2g Asus P5k Deluxe MSI GTX 465 Twin Frozr II GE #1954 (unlocked 470) 8gb Corsair Dominator 1066 
Hard DriveOSMonitorKeyboard
60g OCz Vertex II, Raptor and 2x 1.5tb Win7 64bit Ultimate Eizo CG19 and Dell 2407 Fatal1ty Creative 
PowerMouse
Corsair 520W Razer Lachesis 
  hide details  
Reply
post #779 of 6655
Quote:
Originally Posted by eaglepowers View Post

If you're talking about the Intel LAN it's the one on top.
Thanks, that's what I needed to know.
Main rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k Gigabyte Z77X-UD5H EVGA GeForce GTX 560 Ti Superclocked 1024MB G.Skill Ares DDR3 1866MHz 
Hard DriveHard DriveHard DriveHard Drive
Intel SSD 320 Series (120GB, 2.5in SATA 3Gb/s, ... Seagate Barracuda 7200.11 ST31500341AS 1.5TB 72... Western Digital WD20EARS-00MVWB0 Caviar Green 2... Western Digital My Passport external drive USB 3.0 
Optical DriveCoolingCoolingCooling
Samsung SH-B123L BD combo drive Cooler Master Hyper 212 Evo Antec Tri Cool 120mm fan w Blue LED Arctic Cooling MX-2 Thermal Compound 4g 
OSMonitorKeyboardPower
Windows 7 Home Premium Dell U2412M Logitech Wave Y-UV90 Antec Earthwatts EA-650 650W Continuous Power S... 
CaseMouseAudio
Corsair Obsidian 650D Logitech Gaming Mouse (G500) Creative Labs GigaWorks T20 2.0 Multimedia Spea... 
  hide details  
Reply
Main rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k Gigabyte Z77X-UD5H EVGA GeForce GTX 560 Ti Superclocked 1024MB G.Skill Ares DDR3 1866MHz 
Hard DriveHard DriveHard DriveHard Drive
Intel SSD 320 Series (120GB, 2.5in SATA 3Gb/s, ... Seagate Barracuda 7200.11 ST31500341AS 1.5TB 72... Western Digital WD20EARS-00MVWB0 Caviar Green 2... Western Digital My Passport external drive USB 3.0 
Optical DriveCoolingCoolingCooling
Samsung SH-B123L BD combo drive Cooler Master Hyper 212 Evo Antec Tri Cool 120mm fan w Blue LED Arctic Cooling MX-2 Thermal Compound 4g 
OSMonitorKeyboardPower
Windows 7 Home Premium Dell U2412M Logitech Wave Y-UV90 Antec Earthwatts EA-650 650W Continuous Power S... 
CaseMouseAudio
Corsair Obsidian 650D Logitech Gaming Mouse (G500) Creative Labs GigaWorks T20 2.0 Multimedia Spea... 
  hide details  
Reply
post #780 of 6655
Quote:
Originally Posted by grizindabox View Post

Anyone with an idea, I am having an issue with my UD5H. Whenever I put RAM into slots 2 and/or 4 the system will go into a boot loop showing code 15 on the LED. I5 2500K processor.


Perhaps you should let it run its cycle?

"Pre-memory North-Bridge initialization is started"

You should really have your manual out so you can reference the error codes if you are having problems.
Edited by Polyspecific - 5/5/12 at 10:59pm
Victoria
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K Gigabyte Z77x-UD5H XFX HD6950 Samsung Green DDR3 
Hard DriveCoolingOSKeyboard
Samsung 830 XSPC Rasa RX240 Windows 7 x64 Enterprise Saitek Eclipse 
CaseMouse
Antec Lanboy Air Logitech g500 
  hide details  
Reply
Victoria
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K Gigabyte Z77x-UD5H XFX HD6950 Samsung Green DDR3 
Hard DriveCoolingOSKeyboard
Samsung 830 XSPC Rasa RX240 Windows 7 x64 Enterprise Saitek Eclipse 
CaseMouse
Antec Lanboy Air Logitech g500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)