Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 85

post #841 of 6656
Quote:
Originally Posted by UNOE View Post

When all three PCIE slots are occupied with the GA-Z77X-UD5H with three 3.0 cards (7970's) This will run trifire at x8, x4, x4 PCIE 3.0. Correct ?
But this will not run three 680's with triple SLI ?

Correct.
Heat
(14 items)
 
Asus G73JH
(9 items)
 
 
CPUMotherboardGraphicsGraphics
i7 3770K @ 4600mhz Gigabyte GA-Z77X-UD5H eVGA GTX 980 eVGA GTX 980 
RAMHard DriveOptical DriveCooling
Team 8gb @ 2400mhz  SSDs LiteOn H70Core/ Ultra Kaze PP 
OSPowerCase
W7 Ultimate X64 PCP&C MKII 950W CM Storm Scout 
CPUMotherboardGraphicsRAM
Intel i7 720 Asus HD5870M 6gb Triple Channel 
Hard DriveCoolingOSMonitor
500gb Asus Dual Fans W7 17.3" 
Mouse
Razer Orochi 
  hide details  
Reply
Heat
(14 items)
 
Asus G73JH
(9 items)
 
 
CPUMotherboardGraphicsGraphics
i7 3770K @ 4600mhz Gigabyte GA-Z77X-UD5H eVGA GTX 980 eVGA GTX 980 
RAMHard DriveOptical DriveCooling
Team 8gb @ 2400mhz  SSDs LiteOn H70Core/ Ultra Kaze PP 
OSPowerCase
W7 Ultimate X64 PCP&C MKII 950W CM Storm Scout 
CPUMotherboardGraphicsRAM
Intel i7 720 Asus HD5870M 6gb Triple Channel 
Hard DriveCoolingOSMonitor
500gb Asus Dual Fans W7 17.3" 
Mouse
Razer Orochi 
  hide details  
Reply
post #842 of 6656
Quote:
Originally Posted by r0ach View Post

Has anyone else's XMP profile option disappeared from their BIOS while using a 2500k + UD5H? I had it in the BIOS the board shipped with, now it's gone. This screenshot shows where the option originally was:
450
Using Samsung 30nm sticks.

my XMP is disabled also.

Does anyone know why?
Green-Ivy
(15 items)
 
  
CPUMotherboardGraphicsRAM
3770K Gigabyte Z77X-UD5H Z77 780ti Samsung Green 16GB (4x4GB) DDR3 PC3-12800C11 16... 
Hard DriveHard DriveHard DriveCooling
Crucial M4 - 128GB WD Caviar Black 1TB Samsung Evo 840 -500gb Antec Kúhler H2O 920 
OSMonitorKeyboardPower
Win7 x64 Acer G24 Logitech G15 XFX 850W XXX Edition Modular '80 Plus Silver' 
CaseMouseAudio
Silverstone Fortress FT-02-W Logitech G5 Creative X-Fi Fatal1ty PCI 
  hide details  
Reply
Green-Ivy
(15 items)
 
  
CPUMotherboardGraphicsRAM
3770K Gigabyte Z77X-UD5H Z77 780ti Samsung Green 16GB (4x4GB) DDR3 PC3-12800C11 16... 
Hard DriveHard DriveHard DriveCooling
Crucial M4 - 128GB WD Caviar Black 1TB Samsung Evo 840 -500gb Antec Kúhler H2O 920 
OSMonitorKeyboardPower
Win7 x64 Acer G24 Logitech G15 XFX 850W XXX Edition Modular '80 Plus Silver' 
CaseMouseAudio
Silverstone Fortress FT-02-W Logitech G5 Creative X-Fi Fatal1ty PCI 
  hide details  
Reply
post #843 of 6656
Quote:
Originally Posted by MaddogBG27 View Post

Ok guys I have a problem with this mobo. I just put together a new ring i5 3570k GIGABYTE Z77X UD5H and 16G of G. Skill Rip Jaw series ram @ 1600 + new intel 330 120g SSD and win7 64bit. I am using my Corsair 750W True power PSU and a MSI 560TI. My problem is the following and i am in windows the computer will completely freeze up i mean you can not do anything, and after 1min it will shut it self down. When i checked MMC i got a ID 41 critical error. I did a mem 86 test and it cleared the ram ran it for 6 hours. I am running out of options of what it could be, can it be a bad mobo? I just update to the F6i bios, but i have a feeling that wont help either, FYI the 3570k is ruining at 3.6Ghz on stock cooler for the moment until i can save up for Corsair H100. Any help will be greatly appreciative because i am thinking about RMAing the mobo.
same problem

Have configuration:
GA-Z77-D3H (bios F12, 26 april)
G.Skill F3-1600C9D-8GAB
i7-3770K
Radeon GV-R777D5-1GD (driver 12.4, bios F3)
Seasonic 500w
Windows 7 x64, all latest drivers from gigabyte site
Тemperature: CPU < 55C, VideoCard < 60C, Z77 = 25C

Once a day, maybe a bowl PC freezes and then itself power off.
No blue screen, in windows jornal no problem.

Try to do:
1. Memtest 3 hours - OK
2. in windows Hibernate, Screen Off, USB off, HDD off - disabled
3. Turbo Boost - disabled in bios
4. PCI-E set to 2.0
5. Set memory to lower timing & normal operation mode

Nothing helps
post #844 of 6656
Quote:
Originally Posted by Krysaenaar View Post

Quote:
Originally Posted by r0ach View Post

Has anyone else's XMP profile option disappeared from their BIOS while using a 2500k + UD5H? I had it in the BIOS the board shipped with, now it's gone. This screenshot shows where the option originally was:
450
Using Samsung 30nm sticks.

my XMP is disabled also.

Does anyone know why?

Sin mentioned a couple pages back that there are no XMP profiles yet for the Samsungs.
COMPUTER
(16 items)
 
  
CPUMotherboardGraphicsRAM
3570K Gigabyte GA-Z77X-UD3H Gigabyte GTX 670 Windforce OC 2GB Samsung 30nm 
Hard DriveHard DriveCoolingOS
WD Caviar Blue WD Caviar Black NZXT Havik 140 Windows 7 64bit 
OSMonitorKeyboardPower
Windows 8 64bit ASUS GD235HZ (GD245HQ) 120Hz Dell OCZ GameXStream 850W 
CaseMouseMouse PadAudio
Corsair Carbide 300R Logitech G9 naked Allsop Black Cloth (low profile) Logitech G35 Surround 
  hide details  
Reply
COMPUTER
(16 items)
 
  
CPUMotherboardGraphicsRAM
3570K Gigabyte GA-Z77X-UD3H Gigabyte GTX 670 Windforce OC 2GB Samsung 30nm 
Hard DriveHard DriveCoolingOS
WD Caviar Blue WD Caviar Black NZXT Havik 140 Windows 7 64bit 
OSMonitorKeyboardPower
Windows 8 64bit ASUS GD235HZ (GD245HQ) 120Hz Dell OCZ GameXStream 850W 
CaseMouseMouse PadAudio
Corsair Carbide 300R Logitech G9 naked Allsop Black Cloth (low profile) Logitech G35 Surround 
  hide details  
Reply
post #845 of 6656
Quote:
Originally Posted by samwiches View Post

Sin mentioned a couple pages back that there are no XMP profiles yet for the Samsungs.

Thanks for getting back to me smile.gif

I am not sure how XMP profiles work.

Will they be included in future BIOS updates?
Green-Ivy
(15 items)
 
  
CPUMotherboardGraphicsRAM
3770K Gigabyte Z77X-UD5H Z77 780ti Samsung Green 16GB (4x4GB) DDR3 PC3-12800C11 16... 
Hard DriveHard DriveHard DriveCooling
Crucial M4 - 128GB WD Caviar Black 1TB Samsung Evo 840 -500gb Antec Kúhler H2O 920 
OSMonitorKeyboardPower
Win7 x64 Acer G24 Logitech G15 XFX 850W XXX Edition Modular '80 Plus Silver' 
CaseMouseAudio
Silverstone Fortress FT-02-W Logitech G5 Creative X-Fi Fatal1ty PCI 
  hide details  
Reply
Green-Ivy
(15 items)
 
  
CPUMotherboardGraphicsRAM
3770K Gigabyte Z77X-UD5H Z77 780ti Samsung Green 16GB (4x4GB) DDR3 PC3-12800C11 16... 
Hard DriveHard DriveHard DriveCooling
Crucial M4 - 128GB WD Caviar Black 1TB Samsung Evo 840 -500gb Antec Kúhler H2O 920 
OSMonitorKeyboardPower
Win7 x64 Acer G24 Logitech G15 XFX 850W XXX Edition Modular '80 Plus Silver' 
CaseMouseAudio
Silverstone Fortress FT-02-W Logitech G5 Creative X-Fi Fatal1ty PCI 
  hide details  
Reply
post #846 of 6656
Quote:
Originally Posted by MaddogBG27 View Post

Ok guys I have a problem with this mobo. I just put together a new ring i5 3570k GIGABYTE Z77X UD5H and 16G of G. Skill Rip Jaw series ram @ 1600 + new intel 330 120g SSD and win7 64bit. I am using my Corsair 750W True power PSU and a MSI 560TI. My problem is the following and i am in windows the computer will completely freeze up i mean you can not do anything, and after 1min it will shut it self down. When i checked MMC i got a ID 41 critical error. I did a mem 86 test and it cleared the ram ran it for 6 hours. I am running out of options of what it could be, can it be a bad mobo? I just update to the F6i bios, but i have a feeling that wont help either, FYI the 3570k is ruining at 3.6Ghz on stock cooler for the moment until i can save up for Corsair H100. Any help will be greatly appreciative because i am thinking about RMAing the mobo.


Hello Guys, new user...loving the forum and loving my UD5H despite the minor hiccups. I'm having very similar freezing issues as MaddogBG27 and deyura. PC is mostly stable running at stock speeds, but will randomly freeze requiring a reset and reboot. Currently on bios F8a.



*update* Tried setting the IMC to 1.050 and the CPU Vtt to 1.055, (within .005 of each other)....system froze after about an hour
Edited by Greg4422 - 5/7/12 at 9:41am
New Build
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770K GIGABYTE GA-Z77X-UD5H LGA 1155 Intel Z77 HDMI S... EVGA GeForce GTX 680 2GB 256-bit GDDR5 PCI Expr... CORSAIR Vengeance 16GB (4 x 4GB) 240-Pin DDR3 S... 
Hard DriveHard DriveOptical DriveCooling
Western Digital Caviar Black 1TB 7200 RPM 64MB ... Intel 313 Series Hawley Creek mSATA 20GB SATA ... LG WH12LS39 Blu Ray Drive stock ): 
OSMonitorPowerCase
Win 7 Home x64 Dell '24 1080 LCD Monitor CORSAIR Professional Series HX650 CM Storm Trooper 
  hide details  
Reply
New Build
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770K GIGABYTE GA-Z77X-UD5H LGA 1155 Intel Z77 HDMI S... EVGA GeForce GTX 680 2GB 256-bit GDDR5 PCI Expr... CORSAIR Vengeance 16GB (4 x 4GB) 240-Pin DDR3 S... 
Hard DriveHard DriveOptical DriveCooling
Western Digital Caviar Black 1TB 7200 RPM 64MB ... Intel 313 Series Hawley Creek mSATA 20GB SATA ... LG WH12LS39 Blu Ray Drive stock ): 
OSMonitorPowerCase
Win 7 Home x64 Dell '24 1080 LCD Monitor CORSAIR Professional Series HX650 CM Storm Trooper 
  hide details  
Reply
post #847 of 6656
I had a question, what is stock vcore for i5-3570k?

I noticed with vcore settings set to auto, and no overclock but the turbo boost, it goes as high as 1.2 - 1.2112 v @ 3.8 ghz

Isn't that too high for not overclocking? Should I manually set the vcore to something lower even if not doing any overclock or just leave it as is?
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k Gigabyte GA-Z77X-UD5H EVGA GTX 980 TI SC G. Skill 16 GB DDR3-1600 4x4 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 SSD Samsung Spinpoint 7200 RPM SATA HD103SJ Samsung 22x Sata DVD Burner Thermalright True Spirit 120 
OSMonitorKeyboardPower
Windows 7 Pro 64 bit Asus 25 inch VE258Q USB Standard Corsair 750TX  
CaseMouseAudio
LIAN LI Lancool PC-K7B MS USB Standard Mouse Corsair Vengeance 1300 Analog Headset 
  hide details  
Reply
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k Gigabyte GA-Z77X-UD5H EVGA GTX 980 TI SC G. Skill 16 GB DDR3-1600 4x4 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 SSD Samsung Spinpoint 7200 RPM SATA HD103SJ Samsung 22x Sata DVD Burner Thermalright True Spirit 120 
OSMonitorKeyboardPower
Windows 7 Pro 64 bit Asus 25 inch VE258Q USB Standard Corsair 750TX  
CaseMouseAudio
LIAN LI Lancool PC-K7B MS USB Standard Mouse Corsair Vengeance 1300 Analog Headset 
  hide details  
Reply
post #848 of 6656
If it's like Sandy Bridge chips on Z68 then vcore at stock speed will depend on the cooling and the chip's VID--hotter temps and higher VID can mean higher vcore.

It seems like normal load voltage ranges from 1.15v to 1.20v (+/-).
COMPUTER
(16 items)
 
  
CPUMotherboardGraphicsRAM
3570K Gigabyte GA-Z77X-UD3H Gigabyte GTX 670 Windforce OC 2GB Samsung 30nm 
Hard DriveHard DriveCoolingOS
WD Caviar Blue WD Caviar Black NZXT Havik 140 Windows 7 64bit 
OSMonitorKeyboardPower
Windows 8 64bit ASUS GD235HZ (GD245HQ) 120Hz Dell OCZ GameXStream 850W 
CaseMouseMouse PadAudio
Corsair Carbide 300R Logitech G9 naked Allsop Black Cloth (low profile) Logitech G35 Surround 
  hide details  
Reply
COMPUTER
(16 items)
 
  
CPUMotherboardGraphicsRAM
3570K Gigabyte GA-Z77X-UD3H Gigabyte GTX 670 Windforce OC 2GB Samsung 30nm 
Hard DriveHard DriveCoolingOS
WD Caviar Blue WD Caviar Black NZXT Havik 140 Windows 7 64bit 
OSMonitorKeyboardPower
Windows 8 64bit ASUS GD235HZ (GD245HQ) 120Hz Dell OCZ GameXStream 850W 
CaseMouseMouse PadAudio
Corsair Carbide 300R Logitech G9 naked Allsop Black Cloth (low profile) Logitech G35 Surround 
  hide details  
Reply
post #849 of 6656
got a UD5H-WB on the way after RMA'ing my MSI z77GDU65 for a bad NIC card.

this board looks awesome, anything I should know of right away with it?
post #850 of 6656
Quote:
Originally Posted by samwiches View Post

If it's like Sandy Bridge chips on Z68 then vcore at stock speed will depend on the cooling and the chip's VID--hotter temps and higher VID can mean higher vcore.
It seems like normal load voltage ranges from 1.15v to 1.20v (+/-).

Oh ok, I set the multiplier to 40, 41, 42, and 43, and at auto it still is 1.2-1.2112v @ full load, I figured at higher multiplier it would need more voltage. Maybe if i push it to 4.5 I will need it.
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k Gigabyte GA-Z77X-UD5H EVGA GTX 980 TI SC G. Skill 16 GB DDR3-1600 4x4 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 SSD Samsung Spinpoint 7200 RPM SATA HD103SJ Samsung 22x Sata DVD Burner Thermalright True Spirit 120 
OSMonitorKeyboardPower
Windows 7 Pro 64 bit Asus 25 inch VE258Q USB Standard Corsair 750TX  
CaseMouseAudio
LIAN LI Lancool PC-K7B MS USB Standard Mouse Corsair Vengeance 1300 Analog Headset 
  hide details  
Reply
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k Gigabyte GA-Z77X-UD5H EVGA GTX 980 TI SC G. Skill 16 GB DDR3-1600 4x4 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 SSD Samsung Spinpoint 7200 RPM SATA HD103SJ Samsung 22x Sata DVD Burner Thermalright True Spirit 120 
OSMonitorKeyboardPower
Windows 7 Pro 64 bit Asus 25 inch VE258Q USB Standard Corsair 750TX  
CaseMouseAudio
LIAN LI Lancool PC-K7B MS USB Standard Mouse Corsair Vengeance 1300 Analog Headset 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)