Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 91

post #901 of 6656
Quote:
Originally Posted by ivymaxwell View Post

Hey sin in f7 and f8a(the only two i tested) the ddr voltage is auto at 1.5v and if i set it at 1.35v itll work and show that voltage on next reboot in et6. but on the next reboot et6 shows it goes back to 1.5v, and if you reboot again n check bios it is still set at 1.35v where i put it but it boots with 1.5v. so in other words it will go to your specified lower voltage on your reboot after you set, but when you restart your computer again it will go back to 1.5 even though it still set at 1.35v in bios! so tell your bios engineers.

this is the ram: http://www.newegg.com/Product/Product.aspx?Item=N82E16820231461

Check your DDR LLC level. The choices pretty confusing in my opinion, but using Auto got my Sumsungs working at 1.35v.
COMPUTER
(16 items)
 
  
CPUMotherboardGraphicsRAM
3570K Gigabyte GA-Z77X-UD3H Gigabyte GTX 670 Windforce OC 2GB Samsung 30nm 
Hard DriveHard DriveCoolingOS
WD Caviar Blue WD Caviar Black NZXT Havik 140 Windows 7 64bit 
OSMonitorKeyboardPower
Windows 8 64bit ASUS GD235HZ (GD245HQ) 120Hz Dell OCZ GameXStream 850W 
CaseMouseMouse PadAudio
Corsair Carbide 300R Logitech G9 naked Allsop Black Cloth (low profile) Logitech G35 Surround 
  hide details  
Reply
COMPUTER
(16 items)
 
  
CPUMotherboardGraphicsRAM
3570K Gigabyte GA-Z77X-UD3H Gigabyte GTX 670 Windforce OC 2GB Samsung 30nm 
Hard DriveHard DriveCoolingOS
WD Caviar Blue WD Caviar Black NZXT Havik 140 Windows 7 64bit 
OSMonitorKeyboardPower
Windows 8 64bit ASUS GD235HZ (GD245HQ) 120Hz Dell OCZ GameXStream 850W 
CaseMouseMouse PadAudio
Corsair Carbide 300R Logitech G9 naked Allsop Black Cloth (low profile) Logitech G35 Surround 
  hide details  
Reply
post #902 of 6656
Quote:
Originally Posted by Sin0822 View Post

if the BIOS still reports 1.35v i would go with that, ET6 might not be correctly updating itself. Try the GTL program and see what it says.

Nope, what i meant was that it still set at what i put in bios, even though it will boot at 1.5 thereafter. so it seems the voltage that you set will only be applied once for ram. then next reboot it just goes back to the auto voltage even tho you set a manual voltage.
Skylake 6700k
(5 items)
 
3770k ex-system
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770K 4.5ghz 1.21v GA-Z77X-UD5H GeForce GTX 660 Ti WINDFORCE 2X OC 16GB Gskill Sniper 
Hard DriveCoolingPowerCase
M4 128gb SSD Hyper212+ Antec BP550 Plus CM Storm Enforcer 
  hide details  
Reply
Skylake 6700k
(5 items)
 
3770k ex-system
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770K 4.5ghz 1.21v GA-Z77X-UD5H GeForce GTX 660 Ti WINDFORCE 2X OC 16GB Gskill Sniper 
Hard DriveCoolingPowerCase
M4 128gb SSD Hyper212+ Antec BP550 Plus CM Storm Enforcer 
  hide details  
Reply
post #903 of 6656
Quote:
Originally Posted by stasio View Post

Why 2 and/or 4 ? rolleyes.gif
Check your manual first for dual channel slots.
Code:
For optimum performance, when enabling Dual Channel mode with two memory modules, 
we recommend that you install them 
in the DDR3_1 and DDR3_2 sockets.
Also,
in Gigabyte Z77 BIOS XMP (Profile 1 and 2) is already implemented, so check your memory first.


What do you mean Stasio?

Check if the memory is faulty?

Any help you could give me would be appreciated.

For some reason i cannot change the voltage either unless i press F1 in the bios and go in to 3d bios mode (and it there i see that XMP is disabled)
Green-Ivy
(15 items)
 
  
CPUMotherboardGraphicsRAM
3770K Gigabyte Z77X-UD5H Z77 780ti Samsung Green 16GB (4x4GB) DDR3 PC3-12800C11 16... 
Hard DriveHard DriveHard DriveCooling
Crucial M4 - 128GB WD Caviar Black 1TB Samsung Evo 840 -500gb Antec Kúhler H2O 920 
OSMonitorKeyboardPower
Win7 x64 Acer G24 Logitech G15 XFX 850W XXX Edition Modular '80 Plus Silver' 
CaseMouseAudio
Silverstone Fortress FT-02-W Logitech G5 Creative X-Fi Fatal1ty PCI 
  hide details  
Reply
Green-Ivy
(15 items)
 
  
CPUMotherboardGraphicsRAM
3770K Gigabyte Z77X-UD5H Z77 780ti Samsung Green 16GB (4x4GB) DDR3 PC3-12800C11 16... 
Hard DriveHard DriveHard DriveCooling
Crucial M4 - 128GB WD Caviar Black 1TB Samsung Evo 840 -500gb Antec Kúhler H2O 920 
OSMonitorKeyboardPower
Win7 x64 Acer G24 Logitech G15 XFX 850W XXX Edition Modular '80 Plus Silver' 
CaseMouseAudio
Silverstone Fortress FT-02-W Logitech G5 Creative X-Fi Fatal1ty PCI 
  hide details  
Reply
post #904 of 6656
Thread Starter 
Quote:
Originally Posted by ivymaxwell View Post

Nope, what i meant was that it still set at what i put in bios, even though it will boot at 1.5 thereafter. so it seems the voltage that you set will only be applied once for ram. then next reboot it just goes back to the auto voltage even tho you set a manual voltage.

Now what I mean is that ET6 might not be accurate for updating with the actual value. I have some 1.35v memory I will test this out.
Quote:
Originally Posted by Krysaenaar View Post

What do you mean Stasio?
Check if the memory is faulty?
Any help you could give me would be appreciated.
For some reason i cannot change the voltage either unless i press F1 in the bios and go in to 3d bios mode (and it there i see that XMP is disabled)

if you are having odd issues, RMA the board, if there are odd isues that only one person or two people are having, best thing to do would be to RMA. GB RMA is pretty good.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #905 of 6656
To try and keep voltage down I took a different direction for 4.5GHz.
I'm running the turbos at 45, Vcore normal with offset of 0.00 and LLC on high. Highest vcore when stressing with Prime 95 is 1.292v with droop to 1.284, idle vcore is around .900.
Ran Prime 95 stable for 5 hours until I had to take off for a while and shut it down. I'm pretty happy with it.
Highest temp was 85 briefly, using the NH-D14 cooler right now.

In comparison my Z68XP-UD3 with 2600k takes 1.404v with droop 1.392 to make 12 hours Prime 95 @ 4.5GHz.
Edited by mandrix - 5/8/12 at 2:52pm
post #906 of 6656
Quote:
Originally Posted by Sin0822 View Post

what kind of profile do you want?
how about 4.6ghz under 1.3V on 3570k biggrin.gif thannks
post #907 of 6656
Hi I want my IB to run at 4.9 w/ 1.15v can you please make a profile for that thx. tongue.gif
COMPUTER
(16 items)
 
  
CPUMotherboardGraphicsRAM
3570K Gigabyte GA-Z77X-UD3H Gigabyte GTX 670 Windforce OC 2GB Samsung 30nm 
Hard DriveHard DriveCoolingOS
WD Caviar Blue WD Caviar Black NZXT Havik 140 Windows 7 64bit 
OSMonitorKeyboardPower
Windows 8 64bit ASUS GD235HZ (GD245HQ) 120Hz Dell OCZ GameXStream 850W 
CaseMouseMouse PadAudio
Corsair Carbide 300R Logitech G9 naked Allsop Black Cloth (low profile) Logitech G35 Surround 
  hide details  
Reply
COMPUTER
(16 items)
 
  
CPUMotherboardGraphicsRAM
3570K Gigabyte GA-Z77X-UD3H Gigabyte GTX 670 Windforce OC 2GB Samsung 30nm 
Hard DriveHard DriveCoolingOS
WD Caviar Blue WD Caviar Black NZXT Havik 140 Windows 7 64bit 
OSMonitorKeyboardPower
Windows 8 64bit ASUS GD235HZ (GD245HQ) 120Hz Dell OCZ GameXStream 850W 
CaseMouseMouse PadAudio
Corsair Carbide 300R Logitech G9 naked Allsop Black Cloth (low profile) Logitech G35 Surround 
  hide details  
Reply
post #908 of 6656
Thread Starter 
yea haha if your CPU can do it, then just increase the multiplier to 46x lol.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #909 of 6656
Thread Starter 
haha i can make you one 5ghz with 1.2v, but you have to be at -190C for it to work smile.gif
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #910 of 6656
Quote:
Originally Posted by barkeater View Post

yo Sin, when you gonna set us up with another profile for the UD5? Running Prime on the 4.5 GHz profile now and everything looks good. smile.gif

well I spoke too soon. 8 hrs into Prime and the worker 4 errored out. Guess I'll need to do some tweaking of the profile to get it stable. any suggestions?
Edited by barkeater - 5/8/12 at 4:50pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)