Overclock.net › Forums › Graphics Cards › Graphics Cards - General › [6870] Crossfire issues!
New Posts  All Forums:Forum Nav:

[6870] Crossfire issues!

post #1 of 4
Thread Starter 
I've used this cards for about a week soon and I've wondered if it's normal to have this kind of behavior.

I'm using 2x 6870's of same manufacturer but I've run into some issues..

Problem 1

Custom fan profile when using Trixx won't work on both cards, while i'm using it on card number 1 the other card's fan goes down to 15%..

Could someone help me understand why?

Problem 2

When using Trixx the voltage show's a weird "bug"? on the voltage it showing me 793 as the max while i know it's not even close to stock (see picture)
I also disabled ULPS and enabled multi gpu thingy..

640

Why is it doing this?

Problem 3

Using AMD OverDrive it's showing me the correct voltages but it's showing me that gpu 2 is in 99% use?

347

If someone have any ideas please help me i'm really confused.
(^ ^)
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX-8120 SABERTOOTH 990FX Radeon HD 6870 Radeon HD 6870 
RAMHard DriveCoolingKeyboard
Kingston DDR3 HyperX 1600MHz 8GB KIT Seagate @ 7600 RPM Corsair H100 Logitech G19 
PowerCaseMouseMouse Pad
Corsair HX850 Corsair Carbide 500R Midi Tower Logitech MX518 Pink Steelseries 
AudioOther
Audigy Platinum 2 ZS Steelseries Siberia V2 
  hide details  
Reply
(^ ^)
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX-8120 SABERTOOTH 990FX Radeon HD 6870 Radeon HD 6870 
RAMHard DriveCoolingKeyboard
Kingston DDR3 HyperX 1600MHz 8GB KIT Seagate @ 7600 RPM Corsair H100 Logitech G19 
PowerCaseMouseMouse Pad
Corsair HX850 Corsair Carbide 500R Midi Tower Logitech MX518 Pink Steelseries 
AudioOther
Audigy Platinum 2 ZS Steelseries Siberia V2 
  hide details  
Reply
post #2 of 4
Problem 1 and 2
When I was running 2 6870's I found Afterburner to work better, might want to try that and see if you experience the same bugs.

Problem 3
Judging by the temps, it's no more than a display bug. I had the same thing happen to me, but it only happens when I come out of sleep mode.
post #3 of 4
Thread Starter 
I've browsed Google a bit and it's common where the second GPU is stuck in 3D mode i'm trying to install the 12.4 CCC Beta drivers now and see if it makes any difference, and personally i don't really like afterburner it's so much more complicated then it needs to be compared to trixx but if it's curing the issues then i'll try it again i guess!


Update

I solved it by upgrading to 12.4 beta and using afterburner instead.
Edited by MiyukiChan - 4/7/12 at 7:16pm
(^ ^)
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX-8120 SABERTOOTH 990FX Radeon HD 6870 Radeon HD 6870 
RAMHard DriveCoolingKeyboard
Kingston DDR3 HyperX 1600MHz 8GB KIT Seagate @ 7600 RPM Corsair H100 Logitech G19 
PowerCaseMouseMouse Pad
Corsair HX850 Corsair Carbide 500R Midi Tower Logitech MX518 Pink Steelseries 
AudioOther
Audigy Platinum 2 ZS Steelseries Siberia V2 
  hide details  
Reply
(^ ^)
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX-8120 SABERTOOTH 990FX Radeon HD 6870 Radeon HD 6870 
RAMHard DriveCoolingKeyboard
Kingston DDR3 HyperX 1600MHz 8GB KIT Seagate @ 7600 RPM Corsair H100 Logitech G19 
PowerCaseMouseMouse Pad
Corsair HX850 Corsair Carbide 500R Midi Tower Logitech MX518 Pink Steelseries 
AudioOther
Audigy Platinum 2 ZS Steelseries Siberia V2 
  hide details  
Reply
post #4 of 4
I'm glad you worked it out. thumb.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › [6870] Crossfire issues!