Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Nvidia 301.10 Drivers giving me a strange desktop on GTX 480 SLI
New Posts  All Forums:Forum Nav:

Nvidia 301.10 Drivers giving me a strange desktop on GTX 480 SLI

post #1 of 7
Thread Starter 
I installed the Nvidia 301.10 Drivers and my taskbar is acting a bit strange.

It went from this:
E0XT0.jpg

To this:
XCpFg.jpg

The taskbar isn't even flush with the middle monitor:

SHycv.jpg

is there anyway to get the old "look and feel" without going back to the old drivers?
Gaming Rig
(15 items)
 
  
Reply
Gaming Rig
(15 items)
 
  
Reply
post #2 of 7
if you go to the nvidia.com website, and tried to look up drivers for the GTX 400 series (480) the Version 296.10 - WHQL driver is the one thats gonna pop up, not the 301.10 ones, i believe the 301.10 are not supposed to be for the 400 or 500 series, they were released prior to the GTX 600 series (680) thumb.gif

a few days ago i've viewed a similar thread from someone using the 301.10 drivers on GTX 560 Ti and having problems. once he switched back everything was running pretty well. so i believe that should be your answer. good luck
post #3 of 7
Thread Starter 
Quote:
Originally Posted by Boyd View Post

if you go to the nvidia.com website, and tried to look up drivers for the GTX 400 series (480) the Version 296.10 - WHQL driver is the one thats gonna pop up, not the 301.10 ones, i believe the 301.10 are not supposed to be for the 400 or 500 series, they were released prior to the GTX 600 series (680) thumb.gif
a few days ago i've viewed a similar thread from someone using the 301.10 drivers on GTX 560 Ti and having problems. once he switched back everything was running pretty well. so i believe that should be your answer. good luck

Yeah, I used to be on the 296 but was getting constant driver crashes, some resulting in BSOD's. So far these ones have solved the crashing, but the taskbar is acting funky.
Gaming Rig
(15 items)
 
  
Reply
Gaming Rig
(15 items)
 
  
Reply
post #4 of 7
post #5 of 7
159
    
CPUMotherboardGraphicsRAM
Intel Core i5-2400 ASRock z68 Extreme 3 gen3 NVIDIA GeForce GTX 550 Ti G.SKILL Ripjaws X Series 4GB(1X4gb) 
Hard DriveHard DriveCoolingPower
Crucial M4 128GB Seagate Barracuda 1TB Corsair H60 Corsair 450w 
Case
Reused HP case. 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5-2400 ASRock z68 Extreme 3 gen3 NVIDIA GeForce GTX 550 Ti G.SKILL Ripjaws X Series 4GB(1X4gb) 
Hard DriveHard DriveCoolingPower
Crucial M4 128GB Seagate Barracuda 1TB Corsair H60 Corsair 450w 
Case
Reused HP case. 
  hide details  
Reply
post #6 of 7
Thread Starter 

Ah HA, I solved it, I found the answer in that thread, Thank you very much.

Here is the answer for anyone else who might be looking:

CvPWV.png?1

Quote:
Originally Posted by huga View Post

159

You can mod the .inf file to use the drivers on older cards.
Gaming Rig
(15 items)
 
  
Reply
Gaming Rig
(15 items)
 
  
Reply
post #7 of 7
Quote:
Originally Posted by townending View Post

Ah HA, I solved it, I found the answer in that thread, Thank you very much.
Here is the answer for anyone else who might be looking:
CvPWV.png?1
You can mod the .inf file to use the drivers on older cards.

Iam glad that fixed your problem smile.gif have a good day/night everyone thumb.gif
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Nvidia 301.10 Drivers giving me a strange desktop on GTX 480 SLI