Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 680 Surround mode problem help/technical support
New Posts  All Forums:Forum Nav:

GTX 680 Surround mode problem help/technical support

post #1 of 10
Thread Starter 
I am having issues with powering down the computer, starting it back up and Windows won't load back into 2D Surround mode and I just get a black screen with 310.10 (or any GTX 680 drivers out there at the moment) with 3 and 4 way GTX 680 SLI. I have to unplug one of the monitors so that Win 7 doesn't see the third monitor on boot-up, then one screen activates, plug the third monitor back in, do rigorous display detection and set up Surround mode all over again. I can tell by the hard disk light that Windows 7 itself is boot-up fine when this problem occurs and I get normal hard drive activity during start up and shut down, it's just nothing is sent to the displays.

It only does this when the machine is powered down but works fine and boot's back up into Windows in Surround mode if it's a non-power down re-boot. It's like the Surround mode is losing the info of one of the monitors and crashing on cold boot-up even with all three FW900 CRT monitors in "stand-by" mode and providing an EDID signal. I noticed after correcting the Surround mode that two monitors show the EDID info of the FW900 monitors but one changes to simply "analog display" for some reason, I think that may be why Surround mode is crashing on start-up. It never did this with my GTX 580's and worked fine so it is most likely something with the drivers.

Help would be appreciated from anyone experiencing this same issue and/or from nVidia as having to go through this process every time I want to play a game is extremely tedious to say they least! I have found this is NOT PCI-E 3.0 registry edit related as it does this in PCI-E 2.0 mode also and with fresh install of drivers either 300.83 or 310.10.

If ManuelG or anyone with similar problems or at nVidia could watch this short video and could maybe provide insight to this:

(make sure to watch in 720P)

http://www.youtube.com/watch?v=tFuQvFnAvNU
Zybane
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 6950X - 4.5 GHz Edition 10 Rampage V Extreme Titan Xp  G.Skill 32GB 3200 MHz CL14 
Hard DriveOSMonitorKeyboard
1TB - Samsung SM961 Windows 10 Pro OLED 4K 55" LG C7P Razer BlackWidow TE Stealth Chroma 
PowerMouseAudioAudio
Corsair AX1500i 1500W Titanium Razer Mamba TE Denon AVR-X7200WA Elac BS 312 
AudioAudioAudioOther
Sennheiser HD-700 Headphones Velodyne MiniVee Subwoofer Buttkicker LFE Razer Orbweaver Stealth Chroma 
  hide details  
Reply
Zybane
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 6950X - 4.5 GHz Edition 10 Rampage V Extreme Titan Xp  G.Skill 32GB 3200 MHz CL14 
Hard DriveOSMonitorKeyboard
1TB - Samsung SM961 Windows 10 Pro OLED 4K 55" LG C7P Razer BlackWidow TE Stealth Chroma 
PowerMouseAudioAudio
Corsair AX1500i 1500W Titanium Razer Mamba TE Denon AVR-X7200WA Elac BS 312 
AudioAudioAudioOther
Sennheiser HD-700 Headphones Velodyne MiniVee Subwoofer Buttkicker LFE Razer Orbweaver Stealth Chroma 
  hide details  
Reply
post #2 of 10
My system did this when i ran Eyefinity back when it was still new. Yours is nowhere near as bad as what mine did though.
It would randomly disconnect, or rearrange the monitors by itself, sometimes the screens just would go black, etc. It would sometimes even create displays by itself that don't exist. I could NEVER boot into windows with the eyefinity group still set. Its just drivers. AMD has since fixed almost everything now, and i'm sure nvidia will also.
Edited by iCrap - 4/7/12 at 10:58pm
    
CPUMotherboardGraphicsRAM
Core i7 5930k MSI X99S SLI GTX 1080 32GB Crucial DDR4 
Hard DriveHard DriveCoolingCooling
(3x) Crucial 256GB (768gb RAID0) WD 3TB EK Supremacy EVO + D5 Vario GT-AP15 
CoolingMonitorMonitorKeyboard
2X HWLABS GTX360 (2x) 1440p QHD PLS MicroBoard 40" 4k MVA Corsair K70 RGB 
PowerCaseMouseAudio
Corsair RM1000 Custom Build Logitech G900 Yamaha RX-V465 + 5.1 Surround 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 5930k MSI X99S SLI GTX 1080 32GB Crucial DDR4 
Hard DriveHard DriveCoolingCooling
(3x) Crucial 256GB (768gb RAID0) WD 3TB EK Supremacy EVO + D5 Vario GT-AP15 
CoolingMonitorMonitorKeyboard
2X HWLABS GTX360 (2x) 1440p QHD PLS MicroBoard 40" 4k MVA Corsair K70 RGB 
PowerCaseMouseAudio
Corsair RM1000 Custom Build Logitech G900 Yamaha RX-V465 + 5.1 Surround 
  hide details  
Reply
post #3 of 10
Thread Starter 
Quote:
Originally Posted by iCrap View Post

My system did this when i ran Eyefinity back when it was still new. Yours is nowhere near as bad as what mine did though.
It would randomly disconnect, or rearrange the monitors by itself, sometimes the screens just would go black, etc. It would sometimes even create displays by itself that don't exist. I could NEVER boot into windows with the eyefinity group still set or i had simmilar. Its just drivers. AMD has since fixed almost everything now, and i'm sure nvidia will also.

Ya, always so many problems with multi-monitor. Blasted!
Zybane
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 6950X - 4.5 GHz Edition 10 Rampage V Extreme Titan Xp  G.Skill 32GB 3200 MHz CL14 
Hard DriveOSMonitorKeyboard
1TB - Samsung SM961 Windows 10 Pro OLED 4K 55" LG C7P Razer BlackWidow TE Stealth Chroma 
PowerMouseAudioAudio
Corsair AX1500i 1500W Titanium Razer Mamba TE Denon AVR-X7200WA Elac BS 312 
AudioAudioAudioOther
Sennheiser HD-700 Headphones Velodyne MiniVee Subwoofer Buttkicker LFE Razer Orbweaver Stealth Chroma 
  hide details  
Reply
Zybane
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 6950X - 4.5 GHz Edition 10 Rampage V Extreme Titan Xp  G.Skill 32GB 3200 MHz CL14 
Hard DriveOSMonitorKeyboard
1TB - Samsung SM961 Windows 10 Pro OLED 4K 55" LG C7P Razer BlackWidow TE Stealth Chroma 
PowerMouseAudioAudio
Corsair AX1500i 1500W Titanium Razer Mamba TE Denon AVR-X7200WA Elac BS 312 
AudioAudioAudioOther
Sennheiser HD-700 Headphones Velodyne MiniVee Subwoofer Buttkicker LFE Razer Orbweaver Stealth Chroma 
  hide details  
Reply
post #4 of 10
I had similar problem setting up my portrait eyefinity using 3 DP on the ASUS DCII 6970 card. With 3 monitors connected I could't set up them in portrait to create the group, it would create the group as landscape only, had to disconnect one cable set up portrait on monitors, reconnect and then create the monitor group, it happens sometimes when changing drivers. Driver issue as yours for sure, mine is fine keeping the group through shutdown...
Temp Derp
(21 items)
 
  
CPUMotherboardGraphicsRAM
2600K MSI Mpower Z77 7970 Reference G.Skill RipjawsZ 4x4GB 
Hard DriveHard DriveCoolingCooling
OCZ Vertex 4 Seagate Barracuda 7200.11 Apogee HD XSPC RX360 V2 
CoolingCoolingCoolingOS
EKFC-7970NA Swiftech D5 XSPC Dual Bay D5 Reservoir Windows 8.1 
MonitorMonitorKeyboardPower
Overlord Tempest X270OC (@114Hz) Dell U2412m Ducky DK-9008 Corsair TX950 V1 
CaseMouseMouse PadAudio
Cooler Master CM290 Logitech G600 - Razer Naga Epic Steelseries 9HD Asus Essence STX 
Audio
Denon AH-D2000 
  hide details  
Reply
Temp Derp
(21 items)
 
  
CPUMotherboardGraphicsRAM
2600K MSI Mpower Z77 7970 Reference G.Skill RipjawsZ 4x4GB 
Hard DriveHard DriveCoolingCooling
OCZ Vertex 4 Seagate Barracuda 7200.11 Apogee HD XSPC RX360 V2 
CoolingCoolingCoolingOS
EKFC-7970NA Swiftech D5 XSPC Dual Bay D5 Reservoir Windows 8.1 
MonitorMonitorKeyboardPower
Overlord Tempest X270OC (@114Hz) Dell U2412m Ducky DK-9008 Corsair TX950 V1 
CaseMouseMouse PadAudio
Cooler Master CM290 Logitech G600 - Razer Naga Epic Steelseries 9HD Asus Essence STX 
Audio
Denon AH-D2000 
  hide details  
Reply
post #5 of 10
Thread Starter 
Quote:
Originally Posted by armartins View Post

I had similar problem setting up my portrait eyefinity using 3 DP on the ASUS DCII 6970 card. With 3 monitors connected I could't set up them in portrait to create the group, it would create the group as landscape only, had to disconnect one cable set up portrait on monitors, reconnect and then create the monitor group, it happens sometimes when changing drivers. Driver issue as yours for sure, mine is fine keeping the group through shutdown...

Ya I figure. I posted a NVIDIA support ticket and on their forums, maybe they can look into it before the next drivers release.
Zybane
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 6950X - 4.5 GHz Edition 10 Rampage V Extreme Titan Xp  G.Skill 32GB 3200 MHz CL14 
Hard DriveOSMonitorKeyboard
1TB - Samsung SM961 Windows 10 Pro OLED 4K 55" LG C7P Razer BlackWidow TE Stealth Chroma 
PowerMouseAudioAudio
Corsair AX1500i 1500W Titanium Razer Mamba TE Denon AVR-X7200WA Elac BS 312 
AudioAudioAudioOther
Sennheiser HD-700 Headphones Velodyne MiniVee Subwoofer Buttkicker LFE Razer Orbweaver Stealth Chroma 
  hide details  
Reply
Zybane
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 6950X - 4.5 GHz Edition 10 Rampage V Extreme Titan Xp  G.Skill 32GB 3200 MHz CL14 
Hard DriveOSMonitorKeyboard
1TB - Samsung SM961 Windows 10 Pro OLED 4K 55" LG C7P Razer BlackWidow TE Stealth Chroma 
PowerMouseAudioAudio
Corsair AX1500i 1500W Titanium Razer Mamba TE Denon AVR-X7200WA Elac BS 312 
AudioAudioAudioOther
Sennheiser HD-700 Headphones Velodyne MiniVee Subwoofer Buttkicker LFE Razer Orbweaver Stealth Chroma 
  hide details  
Reply
post #6 of 10
I may be WAY wrong here....but what about using a 3rd party monitor control program like DisplayFusion?

Again , I have no clue...lol I use it well to run my 42'' LCD above my 3 monitor surround with no problems having extended task bar, and different backgrounds.
DVR Rig
(16 items)
 
ROG - 24/7
(18 items)
 
kz9
(34 items)
 
CPUMotherboardGraphicsGraphics
i7-875K Asus Maximus lll Formula Evga GTX 560 (2GB) Evga GTX 560 (2GB) 
RAMHard DriveHard DriveOptical Drive
G.Skill RipJaws X OCZ Vertex 3  Western Digital Cavier Green Asus DVD-RW 
CoolingOSMonitorKeyboard
Antec kuhler 920 Window 7 Home 64 LG 42'' LCD Rapoo Low Pro Wireless 
PowerCaseMouseOther
OCZ Fatality 1000w Lian Li T60 Rapoo Hauppauge HVR-2250 
CPUMotherboardGraphicsRAM
2600k Asus Maximus lV Extreme Asus GTX 580 Patriot Viper Extreme Division 2 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 Max IOPS Western Digital Cavier Green Asus DVD-RW Corsair H-100 
OSMonitorKeyboardPower
Windows 7 Ultimate Asus V247 Azio Levetron KB528U Corsair TX650  
CaseMouseMouse PadAudio
DIY Alpha GT3 Saitek R.A.T 5 Walmart Logitech 2.1 
AudioOther
Asus Xonar DX 7.1 Trident DVI KVM 
CPUMotherboardGraphicsGraphics
3930k Asus Sabertooth X79 Asus GTX 680 Asus GTX 680 
RAMHard DriveHard DriveHard Drive
G.Skill RipJaw OCZ Vertex 3 OCZ Vertex 3 OCZ Vertex 3 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 Western DigitalCavier Green Asus Bluray Writer Koolance CPU-370 
CoolingCoolingCoolingCooling
DCB-FM01 Koolance CTR-SPD24X2  Vans - (Lampton FC5) Fan Controller Koolance PMP-450 (x2) 
CoolingCoolingCoolingCooling
Koolance RP-452X2   240mm (11 fpi) 360mm (11 fpi) (x2) Rads480mm (... Koolance INS-FM18  Koolance Fittings, Coolant 
CoolingCoolingCoolingOS
Triebwerk Quiet 120mm fans Koolance MB-ASSTX79  Koolance VID-NX680 (x2) Windows 7 Professional 
MonitorMonitorKeyboardPower
Asus VE247 ( x2) Asus VG278H Levetron Mech 5 Seasonic X760 
CaseMouseMouse PadAudio
CaseLabs Merlin SM8-X with Dual Pedistals Mad Catz R.A.T. 5 Mionix Sargas 900 Sennheniser PC 350 
AudioOther
Asus Xonar Essence STX Logitech G27 
  hide details  
Reply
DVR Rig
(16 items)
 
ROG - 24/7
(18 items)
 
kz9
(34 items)
 
CPUMotherboardGraphicsGraphics
i7-875K Asus Maximus lll Formula Evga GTX 560 (2GB) Evga GTX 560 (2GB) 
RAMHard DriveHard DriveOptical Drive
G.Skill RipJaws X OCZ Vertex 3  Western Digital Cavier Green Asus DVD-RW 
CoolingOSMonitorKeyboard
Antec kuhler 920 Window 7 Home 64 LG 42'' LCD Rapoo Low Pro Wireless 
PowerCaseMouseOther
OCZ Fatality 1000w Lian Li T60 Rapoo Hauppauge HVR-2250 
CPUMotherboardGraphicsRAM
2600k Asus Maximus lV Extreme Asus GTX 580 Patriot Viper Extreme Division 2 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 Max IOPS Western Digital Cavier Green Asus DVD-RW Corsair H-100 
OSMonitorKeyboardPower
Windows 7 Ultimate Asus V247 Azio Levetron KB528U Corsair TX650  
CaseMouseMouse PadAudio
DIY Alpha GT3 Saitek R.A.T 5 Walmart Logitech 2.1 
AudioOther
Asus Xonar DX 7.1 Trident DVI KVM 
CPUMotherboardGraphicsGraphics
3930k Asus Sabertooth X79 Asus GTX 680 Asus GTX 680 
RAMHard DriveHard DriveHard Drive
G.Skill RipJaw OCZ Vertex 3 OCZ Vertex 3 OCZ Vertex 3 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 Western DigitalCavier Green Asus Bluray Writer Koolance CPU-370 
CoolingCoolingCoolingCooling
DCB-FM01 Koolance CTR-SPD24X2  Vans - (Lampton FC5) Fan Controller Koolance PMP-450 (x2) 
CoolingCoolingCoolingCooling
Koolance RP-452X2   240mm (11 fpi) 360mm (11 fpi) (x2) Rads480mm (... Koolance INS-FM18  Koolance Fittings, Coolant 
CoolingCoolingCoolingOS
Triebwerk Quiet 120mm fans Koolance MB-ASSTX79  Koolance VID-NX680 (x2) Windows 7 Professional 
MonitorMonitorKeyboardPower
Asus VE247 ( x2) Asus VG278H Levetron Mech 5 Seasonic X760 
CaseMouseMouse PadAudio
CaseLabs Merlin SM8-X with Dual Pedistals Mad Catz R.A.T. 5 Mionix Sargas 900 Sennheniser PC 350 
AudioOther
Asus Xonar Essence STX Logitech G27 
  hide details  
Reply
post #7 of 10
Quote:
Originally Posted by kzim9 View Post

I may be WAY wrong here....but what about using a 3rd party monitor control program like DisplayFusion?
Again , I have no clue...lol I use it well to run my 42'' LCD above my 3 monitor surround with no problems having extended task bar, and different backgrounds.

I own a copy of DisplayFusion, but that won't help here. Display fusion is just multimonitor enhancments. Vega's problem is an nVidia driver issue.
    
CPUMotherboardGraphicsRAM
Core i7 5930k MSI X99S SLI GTX 1080 32GB Crucial DDR4 
Hard DriveHard DriveCoolingCooling
(3x) Crucial 256GB (768gb RAID0) WD 3TB EK Supremacy EVO + D5 Vario GT-AP15 
CoolingMonitorMonitorKeyboard
2X HWLABS GTX360 (2x) 1440p QHD PLS MicroBoard 40" 4k MVA Corsair K70 RGB 
PowerCaseMouseAudio
Corsair RM1000 Custom Build Logitech G900 Yamaha RX-V465 + 5.1 Surround 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 5930k MSI X99S SLI GTX 1080 32GB Crucial DDR4 
Hard DriveHard DriveCoolingCooling
(3x) Crucial 256GB (768gb RAID0) WD 3TB EK Supremacy EVO + D5 Vario GT-AP15 
CoolingMonitorMonitorKeyboard
2X HWLABS GTX360 (2x) 1440p QHD PLS MicroBoard 40" 4k MVA Corsair K70 RGB 
PowerCaseMouseAudio
Corsair RM1000 Custom Build Logitech G900 Yamaha RX-V465 + 5.1 Surround 
  hide details  
Reply
post #8 of 10
I have a similar issue with my 560ti, but it results in my second analog monitor being the only one recognized, the first digital monitor is never seen, and both work individually.

edit: similar in symptom, not system.
AMD Transplant
(11 items)
 
To be a NAS
(13 items)
 
Death Kühler
(14 items)
 
CPUMotherboardGraphicsRAM
965BE GA-78LMT-S2P MSI TFIII 7950 Corsair Vengence 
Hard DriveCoolingOSMonitor
Samsung 830 Noctua NH-D14 Win7 Pro FX2490HD 
PowerCaseMouse
Seasonic X660 Antec Three Hundred Saitek Rat 7 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4200+ Gateway GM5072 AMD HD5550 2.0 Gb 
Hard DriveMonitorKeyboardPower
Seagate Barracuda 500Gb Samsung FX2490 MS Keyboard 3000 300w generic 
Mouse
MS Intellipoint 3000 
CPUMotherboardGraphicsRAM
2500k GigaByte Z68M-D2H-B3 MSI 560 Ti TFIII Corsair Vengance 
Hard DriveCoolingOSMonitor
Samsung 830 Antec Khuler 920 Win7 HP Samsung FX2490 
KeyboardPowerCaseMouse
Microsoft Keyboard 3000 Seasonic X-660 Antec Three Hundred Microsoft Mouse 3000 
Mouse PadAudio
None - Blue Track baby Senn HD428 
  hide details  
Reply
AMD Transplant
(11 items)
 
To be a NAS
(13 items)
 
Death Kühler
(14 items)
 
CPUMotherboardGraphicsRAM
965BE GA-78LMT-S2P MSI TFIII 7950 Corsair Vengence 
Hard DriveCoolingOSMonitor
Samsung 830 Noctua NH-D14 Win7 Pro FX2490HD 
PowerCaseMouse
Seasonic X660 Antec Three Hundred Saitek Rat 7 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4200+ Gateway GM5072 AMD HD5550 2.0 Gb 
Hard DriveMonitorKeyboardPower
Seagate Barracuda 500Gb Samsung FX2490 MS Keyboard 3000 300w generic 
Mouse
MS Intellipoint 3000 
CPUMotherboardGraphicsRAM
2500k GigaByte Z68M-D2H-B3 MSI 560 Ti TFIII Corsair Vengance 
Hard DriveCoolingOSMonitor
Samsung 830 Antec Khuler 920 Win7 HP Samsung FX2490 
KeyboardPowerCaseMouse
Microsoft Keyboard 3000 Seasonic X-660 Antec Three Hundred Microsoft Mouse 3000 
Mouse PadAudio
None - Blue Track baby Senn HD428 
  hide details  
Reply
post #9 of 10
Are you unplugging the power cord or removing the VGA cable? Do both give the same result?
Does it do this if all 3 monitors are running off the first card? This only happens in 3/4-way sli?
Maybe Nvidia only tested triple DVI connections and forgot some people use triple VGA. Did you have triple VGA with your 3/4-way 580s? I thought you only had LCDs back then.
Edited by PoopaScoopa - 4/9/12 at 9:17am
post #10 of 10
Quote:
Originally Posted by PoopaScoopa View Post

Are you unplugging the power cord or removing the VGA cable? Do both give the same result?
Does it do this if all 3 monitors are running off the first card? This only happens in 3/4-way sli?
Maybe Nvidia only tested triple DVI connections and forgot some people use triple VGA. Did you have triple VGA with your 3/4-way 580s? I thought you only had LCDs back then.

afaik he can ONLY run the three if he uses 3 cards, otherwise it won't work. And i think he said it DID work with his 580s.
    
CPUMotherboardGraphicsRAM
Core i7 5930k MSI X99S SLI GTX 1080 32GB Crucial DDR4 
Hard DriveHard DriveCoolingCooling
(3x) Crucial 256GB (768gb RAID0) WD 3TB EK Supremacy EVO + D5 Vario GT-AP15 
CoolingMonitorMonitorKeyboard
2X HWLABS GTX360 (2x) 1440p QHD PLS MicroBoard 40" 4k MVA Corsair K70 RGB 
PowerCaseMouseAudio
Corsair RM1000 Custom Build Logitech G900 Yamaha RX-V465 + 5.1 Surround 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 5930k MSI X99S SLI GTX 1080 32GB Crucial DDR4 
Hard DriveHard DriveCoolingCooling
(3x) Crucial 256GB (768gb RAID0) WD 3TB EK Supremacy EVO + D5 Vario GT-AP15 
CoolingMonitorMonitorKeyboard
2X HWLABS GTX360 (2x) 1440p QHD PLS MicroBoard 40" 4k MVA Corsair K70 RGB 
PowerCaseMouseAudio
Corsair RM1000 Custom Build Logitech G900 Yamaha RX-V465 + 5.1 Surround 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 680 Surround mode problem help/technical support