Overclock.net › Forums › Graphics Cards › AMD/ATI › 6950 went bye bye>?
New Posts  All Forums:Forum Nav:

6950 went bye bye>? - Page 3

post #21 of 130
can you track down the sound of the crakling noise, also if it were certain things then your computer wouldnt boot up, for instance, if there is no vga card in the pci slot, then it will beep during post, so its interesting that whatever error it is, its still allowing you to post. also im assuming the screen is working fine
5th Element
(16 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 960T Zosma ASRock 970 EXTREME3 VisionTek Radeon HD 5850 Vengeance 2x4gb 1600 
Hard DriveHard DriveCoolingOS
wd velociraptor samsung 830 coolermaster v8 windows 7 ultimate 
MonitorMonitorKeyboardPower
Acer G235H westinghouse 19" cheapo Thermaltake TR2 W0070RUC 430W  
CaseMouseMouse PadOther
NZXT Tempest 410 Elite logitech mk 700 razer goliathus  Nzxt Hue 
  hide details  
Reply
5th Element
(16 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 960T Zosma ASRock 970 EXTREME3 VisionTek Radeon HD 5850 Vengeance 2x4gb 1600 
Hard DriveHard DriveCoolingOS
wd velociraptor samsung 830 coolermaster v8 windows 7 ultimate 
MonitorMonitorKeyboardPower
Acer G235H westinghouse 19" cheapo Thermaltake TR2 W0070RUC 430W  
CaseMouseMouse PadOther
NZXT Tempest 410 Elite logitech mk 700 razer goliathus  Nzxt Hue 
  hide details  
Reply
post #22 of 130
Where did you buy the card? Its possible someone knew it had problems after they flashed it and passed it onto you in bad faith...
post #23 of 130
Thread Starter 
so do we know what killed it? or what that sound is?
post #24 of 130
yeah its smoked, do you ahve a friend that has a AMD card you can test with, just reset everything, pull the batter out and try it, and then try it with another card. Hell ny card to test on would let you know. Uni and re-install video drivers.

Try everthing before RMA,in it

And fill out ur rig specs
post #25 of 130
Thread Starter 
18A on the +12..
post #26 of 130
so your brother is using onboard graphics, or its just a spare motherboard? why doesnt he have a card


you also have two pci e ports, you could always try the other one, no harm in trying
5th Element
(16 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 960T Zosma ASRock 970 EXTREME3 VisionTek Radeon HD 5850 Vengeance 2x4gb 1600 
Hard DriveHard DriveCoolingOS
wd velociraptor samsung 830 coolermaster v8 windows 7 ultimate 
MonitorMonitorKeyboardPower
Acer G235H westinghouse 19" cheapo Thermaltake TR2 W0070RUC 430W  
CaseMouseMouse PadOther
NZXT Tempest 410 Elite logitech mk 700 razer goliathus  Nzxt Hue 
  hide details  
Reply
5th Element
(16 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 960T Zosma ASRock 970 EXTREME3 VisionTek Radeon HD 5850 Vengeance 2x4gb 1600 
Hard DriveHard DriveCoolingOS
wd velociraptor samsung 830 coolermaster v8 windows 7 ultimate 
MonitorMonitorKeyboardPower
Acer G235H westinghouse 19" cheapo Thermaltake TR2 W0070RUC 430W  
CaseMouseMouse PadOther
NZXT Tempest 410 Elite logitech mk 700 razer goliathus  Nzxt Hue 
  hide details  
Reply
post #27 of 130
Thread Starter 
its possible.. but wjhen i was testing it with the guy i bought it from we ran 3d mark 2006 and 2011.. with no problems what so ever.. even on the unloacked version of the bios.. and i was able to play about 8 hours of battlefield on it before it broke. . in fact the strange thing is .. it broke.. when i loaded cs.. just before the sound with the guy who has a valve on the head. ..
post #28 of 130
Thread Starter 
i didn't know that you could put it in the second slot.. smile.gif lemme give that a try while i wait for your replies.
post #29 of 130
Quote:
Originally Posted by zarathustra1988 View Post

18A on the +12..

18!?


That's 216 W max for +12 V, not enough for 6950 in the beginning.

Although your card is probably dead, because it can't even boot (idle). Warranty time.
Misaka
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570K ASRock Z68 Extreme4 Gen3 Sapphire HD 7850 2 GB Samsung DDR3 16 GB (30 nm) 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 GB WD Caviar Blue 1 TB Lite-on DVD Burner Thermalright Venomous X 
OSOSMonitorKeyboard
Windows 7 Professional x64 (Host) Crunchbang Linux x64 (Guest) HP 2311x HP PS/2 Keyboard 
PowerCaseMouseAudio
Rosewill Capstone 450 W Rosewill Challenger Logitech M570 ASUS Xonar D1 
Other
Hauppauge HVR-1250 
  hide details  
Reply
Misaka
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570K ASRock Z68 Extreme4 Gen3 Sapphire HD 7850 2 GB Samsung DDR3 16 GB (30 nm) 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 GB WD Caviar Blue 1 TB Lite-on DVD Burner Thermalright Venomous X 
OSOSMonitorKeyboard
Windows 7 Professional x64 (Host) Crunchbang Linux x64 (Guest) HP 2311x HP PS/2 Keyboard 
PowerCaseMouseAudio
Rosewill Capstone 450 W Rosewill Challenger Logitech M570 ASUS Xonar D1 
Other
Hauppauge HVR-1250 
  hide details  
Reply
post #30 of 130
Thread Starter 
cracling noise.. cpu is fine.. it posted.. hdd is fine.. windows booted... ram of course you can't post without ram. dvd r is fine.it actually opened and closed.. and the crackling comes 5-10 seconds after the led green light on the motherboard goes off.. after all the fans are done turning.. so it cant be a fan.. but i dont see any sparks.. this is fun.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 6950 went bye bye>?