Overclock.net › Forums › Consumer Electronics › Home Audio › Sony S-Master 5.1 - Problem
New Posts  All Forums:Forum Nav:

Sony S-Master 5.1 - Problem

post #1 of 4
Thread Starter 
Alright guys, I am a newb at audio systems. I have a problem with my Sony s-master 5.1 setup. Whenever all of the speakers are connected, the back left and right make a soft "shhh" sound. I assumed that this was a problem with the cables because when I connect them to the front audio cables they work. What do you guys think my problem is? Thank you

~Reddog9287

PS I can provide pictures if required or u just wanna see it tongue.gif
post #2 of 4
Quote:
Originally Posted by Reddog9287 View Post

Alright guys, I am a newb at audio systems. I have a problem with my Sony s-master 5.1 setup. Whenever all of the speakers are connected, the back left and right make a soft "shhh" sound. I assumed that this was a problem with the cables because when I connect them to the front audio cables they work. What do you guys think my problem is? Thank you
~Reddog9287
PS I can provide pictures if required or u just wanna see it tongue.gif

Pictures. How much gain do you have the surround speakers set at. If that is a 7.1 receiver you need to hook up the "rear speakers" to the surround outputs.
    
CPUMotherboardGraphicsGraphics
Intel i7 2600k ASUS P8Z77WS EVGA GTX 980 SC ACX 2.0 EVGA GTX 980 ACX 2.0 
GraphicsRAMPower
EVGA GTX 970 SC ACX 2.0 Mushkin Enhanced Blackline 8GB (2 x 4GB) 240-Pi... FirePower ZX Series 1250W 80Plus Gold 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel i7 2600k ASUS P8Z77WS EVGA GTX 980 SC ACX 2.0 EVGA GTX 980 ACX 2.0 
GraphicsRAMPower
EVGA GTX 970 SC ACX 2.0 Mushkin Enhanced Blackline 8GB (2 x 4GB) 240-Pi... FirePower ZX Series 1250W 80Plus Gold 
  hide details  
Reply
post #3 of 4
Thread Starter 
Well it's just a 5.1, one middle speaker, two front speakers, two back speakers, one sub; but I don't use the middle speaker.
I'm not really sure how to check the gain I just have it set on "Normal Surround". I told you I was a noob redface.gif

448
448
448
448
448

The rear speakers are on my desk for now so I could see what was wrong with them.
post #4 of 4
Thread Starter 
Any ideas anyone?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Audio
Overclock.net › Forums › Consumer Electronics › Home Audio › Sony S-Master 5.1 - Problem