Overclock.net › Forums › Intel › Intel - General › the system has experienced boot failures........
New Posts  All Forums:Forum Nav:

the system has experienced boot failures........

post #1 of 3
Thread Starter 
"the system has experienced boot failures because of overclocking"

I get that message around 4-5 times each month, when I fire up the pc. I dont know why. Wrong BIOS settings?

I've ran some prime95 on the CPU / system / memory for some time ago. And it all passed with +5 hours each. Memtest86+ is also error free.

I've taken some pictures of my BIOS. If you need more, let me know, so we can try and figure out whats wrong.



450

AND

450
Edited by wendigo4700 - 4/8/12 at 9:04pm
The devils pc.
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-4690K MSI Z87-G45 Asus strix gtx 980 G.Skill TridentX, 8GBx2, 2400MHz 
Hard DriveCoolingOSMonitor
1x Samsung 840 PRO 256GB Phanteks ph-tc14pe w/ BeQuiet SW2 550RPM  Windows 7 Home Premium 64bit Sony FW900 1920x1200 
KeyboardPowerCaseMouse
Saitek eclipse II BeQuiet! Dark Power Pro P11 550w Lian Li PC-8FIB  Logitech MX518 
Mouse PadAudio
QPAD CT Medium 4mm Creative SoundBlaster ZxR 
  hide details  
Reply
The devils pc.
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-4690K MSI Z87-G45 Asus strix gtx 980 G.Skill TridentX, 8GBx2, 2400MHz 
Hard DriveCoolingOSMonitor
1x Samsung 840 PRO 256GB Phanteks ph-tc14pe w/ BeQuiet SW2 550RPM  Windows 7 Home Premium 64bit Sony FW900 1920x1200 
KeyboardPowerCaseMouse
Saitek eclipse II BeQuiet! Dark Power Pro P11 550w Lian Li PC-8FIB  Logitech MX518 
Mouse PadAudio
QPAD CT Medium 4mm Creative SoundBlaster ZxR 
  hide details  
Reply
post #2 of 3
Is your system overclocked? If so, it's an unstable overclock and I'd recommend resetting to factory defaults to ensure this doesn't happen at stock.
post #3 of 3
Thread Starter 
It doesnt happen at stock. I've treyd that before.

Yes, my pc is overclcoked, as you can see in my screenshot, and by looking at my pc sig.


I have increased the QPI/VTT voltage to 1.28 now. Have no clue, if it'll help.

EDIT: I've also increased PCH core to 1.18. Have no clue, if it'll help.
Edited by wendigo4700 - 4/9/12 at 2:13pm
The devils pc.
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-4690K MSI Z87-G45 Asus strix gtx 980 G.Skill TridentX, 8GBx2, 2400MHz 
Hard DriveCoolingOSMonitor
1x Samsung 840 PRO 256GB Phanteks ph-tc14pe w/ BeQuiet SW2 550RPM  Windows 7 Home Premium 64bit Sony FW900 1920x1200 
KeyboardPowerCaseMouse
Saitek eclipse II BeQuiet! Dark Power Pro P11 550w Lian Li PC-8FIB  Logitech MX518 
Mouse PadAudio
QPAD CT Medium 4mm Creative SoundBlaster ZxR 
  hide details  
Reply
The devils pc.
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-4690K MSI Z87-G45 Asus strix gtx 980 G.Skill TridentX, 8GBx2, 2400MHz 
Hard DriveCoolingOSMonitor
1x Samsung 840 PRO 256GB Phanteks ph-tc14pe w/ BeQuiet SW2 550RPM  Windows 7 Home Premium 64bit Sony FW900 1920x1200 
KeyboardPowerCaseMouse
Saitek eclipse II BeQuiet! Dark Power Pro P11 550w Lian Li PC-8FIB  Logitech MX518 
Mouse PadAudio
QPAD CT Medium 4mm Creative SoundBlaster ZxR 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › the system has experienced boot failures........