Overclock.net › Forums › Graphics Cards › NVIDIA › nVidia driver errors?
New Posts  All Forums:Forum Nav:

nVidia driver errors?

post #1 of 10
Thread Starter 
First of all, one of my monitors is connected to one 7600, and the other is connected to the 2nd 7600. Whenever I start up in windows, the primary monitor always starts up in 800x600. Also, when I try to go to the nVidia display panel to enable my SLI before I start gaming, I get the 'nVidia display panel extension cannot be created. Check hardware acceleration' My hardware acceleration is turned on. I have seen people with issues like this, but they were not able to play games or anything, which it does let me do, just without SLI enabled. I have uninstalled with driver cleaner in safe mode, and re-installed, and the problem still exists. Any ideas?
Optimus Prime
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabyte P35-DS3R eVGA 8800GTS 650/2000 2x2GB G. Skill DDR2 1000 
Hard DriveOptical DriveOSMonitor
7200.10 RAID0 (640GB) Pioneer DVD +/- RW Vista Ultimate x64 Acer 22" WS + 17" LCD 
KeyboardPowerCaseMouse
Logitech G15 Silverstone OP 650 Modified P180 for W/C Razer Death Adder 
Mouse Pad
Razer Mantis Speed 
  hide details  
Reply
Optimus Prime
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabyte P35-DS3R eVGA 8800GTS 650/2000 2x2GB G. Skill DDR2 1000 
Hard DriveOptical DriveOSMonitor
7200.10 RAID0 (640GB) Pioneer DVD +/- RW Vista Ultimate x64 Acer 22" WS + 17" LCD 
KeyboardPowerCaseMouse
Logitech G15 Silverstone OP 650 Modified P180 for W/C Razer Death Adder 
Mouse Pad
Razer Mantis Speed 
  hide details  
Reply
post #2 of 10
You do know you cant Run Dual monitor setups with SLI dont you ?

Also make sure you have SLI enabled in the BIOS and in the Drivers and make sure that the SLI bridge is connecting the two cards properly.

If you still continue to get a problem I would install the most up to date drivers again. Do the following :

Installing Graphic card driver efficiently!!! When you Update your graphics cards drivers theres ways that you should go about it. Follow these simple steps below.

1.Download and install ''Driver Cleaner'' Here:
http://www.drivercleaner.net/professional.html
2.Uninstall your Current Display drivers such as your ''ATI'' or ''Nvidia'' drivers.
3.Now run ''Driver cleaner'' and depending on the Drivers you have you will have to select either ''ATI'' or ''Nvidia'' from the drop down menu. Only select the main title of the driver in the drop down such as just ''ATI'' or ''Nvidia''
4.Once you have selected Your driver click on the ''Start'' button and this will now start the driver cleaning process. ( Do this twice to be sure )
5.Now reboot your system and Download the latest Nvidia or ATI and go ahead and install them.

Doing this avoids driver corruption and conflicts so you can now enjoy smooth gameplay.
post #3 of 10
What enterprize said, and if you could run dual monitors with SLi, you would hook up both monitors to the first card if im not mistaken.
    
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z68X-UD3H-B3 XFX HD5870 16GB G.Skill RipjawsX 
Hard DriveOptical DriveCoolingOS
60GB OCZ Vertex 3 + 2x TB Seagate LG DVD+RW Stock Intel Windows 7 64bit / OSX Mountain Lion 
MonitorKeyboardPowerCase
Dell ST2210 + 17" IBM Das Ultimate S Antec TruePower 650W Antec P183 
MouseMouse PadAudioAudio
Logitech MX Revolution X-Trac Ripper Objective 2 + ODAC Combo Sennheiser HD650 + Klipsch 2.1 Promedia 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z68X-UD3H-B3 XFX HD5870 16GB G.Skill RipjawsX 
Hard DriveOptical DriveCoolingOS
60GB OCZ Vertex 3 + 2x TB Seagate LG DVD+RW Stock Intel Windows 7 64bit / OSX Mountain Lion 
MonitorKeyboardPowerCase
Dell ST2210 + 17" IBM Das Ultimate S Antec TruePower 650W Antec P183 
MouseMouse PadAudioAudio
Logitech MX Revolution X-Trac Ripper Objective 2 + ODAC Combo Sennheiser HD650 + Klipsch 2.1 Promedia 
  hide details  
Reply
post #4 of 10
Thread Starter 
I got it fixed. And I turn SLI on and off when I want to game/use both monitors etc. The drivers got corrupted somehow, but after uninstalling the devices (props to stevemc for the suggestion) everything works fine now. Weird that drivecleaner did not do the trick though.
Optimus Prime
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabyte P35-DS3R eVGA 8800GTS 650/2000 2x2GB G. Skill DDR2 1000 
Hard DriveOptical DriveOSMonitor
7200.10 RAID0 (640GB) Pioneer DVD +/- RW Vista Ultimate x64 Acer 22" WS + 17" LCD 
KeyboardPowerCaseMouse
Logitech G15 Silverstone OP 650 Modified P180 for W/C Razer Death Adder 
Mouse Pad
Razer Mantis Speed 
  hide details  
Reply
Optimus Prime
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabyte P35-DS3R eVGA 8800GTS 650/2000 2x2GB G. Skill DDR2 1000 
Hard DriveOptical DriveOSMonitor
7200.10 RAID0 (640GB) Pioneer DVD +/- RW Vista Ultimate x64 Acer 22" WS + 17" LCD 
KeyboardPowerCaseMouse
Logitech G15 Silverstone OP 650 Modified P180 for W/C Razer Death Adder 
Mouse Pad
Razer Mantis Speed 
  hide details  
Reply
post #5 of 10
Quote:
Originally Posted by bdattilo
I got it fixed. And I turn SLI on and off when I want to game/use both monitors etc. The drivers got corrupted somehow, but after uninstalling the devices (props to stevemc for the suggestion) everything works fine now. Weird that drivecleaner did not do the trick though.
DC would have removed somefiles trust me. And yes for Dual monitor you would have both monitors in the same card.
post #6 of 10
Thread Starter 
Quote:
Originally Posted by ENTERPRISE1701
DC would have removed somefiles trust me. And yes for Dual monitor you would have both monitors in the same card.

Actually, yo do not have to have both monitors on the same card. At least I dont, and I am using dual-monitors. Works fine for me.
Optimus Prime
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabyte P35-DS3R eVGA 8800GTS 650/2000 2x2GB G. Skill DDR2 1000 
Hard DriveOptical DriveOSMonitor
7200.10 RAID0 (640GB) Pioneer DVD +/- RW Vista Ultimate x64 Acer 22" WS + 17" LCD 
KeyboardPowerCaseMouse
Logitech G15 Silverstone OP 650 Modified P180 for W/C Razer Death Adder 
Mouse Pad
Razer Mantis Speed 
  hide details  
Reply
Optimus Prime
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabyte P35-DS3R eVGA 8800GTS 650/2000 2x2GB G. Skill DDR2 1000 
Hard DriveOptical DriveOSMonitor
7200.10 RAID0 (640GB) Pioneer DVD +/- RW Vista Ultimate x64 Acer 22" WS + 17" LCD 
KeyboardPowerCaseMouse
Logitech G15 Silverstone OP 650 Modified P180 for W/C Razer Death Adder 
Mouse Pad
Razer Mantis Speed 
  hide details  
Reply
post #7 of 10
Quote:
Originally Posted by ENTERPRISE1701
DC would have removed somefiles trust me. And yes for Dual monitor you would have both monitors in the same card.
Simply removing files is not always the answer. By removing a device (or devices) in device manager, you can help clear out some problems. It has worked for me with optical drives, video cards, and firewire cards.
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Gigabyte P35-DS3R 8800GTS 320MB 4GB G.Skill HK 
Hard DriveOptical DriveOSMonitor
500GB AAKS and others Optiarc DVD-RAM Vista Ultimate x64 20" & 22" Samsung LCDs 
KeyboardPowerCaseMouse
Saitek Eclipse 700W ThermalTake ToughPower Antec P182 MX518 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Gigabyte P35-DS3R 8800GTS 320MB 4GB G.Skill HK 
Hard DriveOptical DriveOSMonitor
500GB AAKS and others Optiarc DVD-RAM Vista Ultimate x64 20" & 22" Samsung LCDs 
KeyboardPowerCaseMouse
Saitek Eclipse 700W ThermalTake ToughPower Antec P182 MX518 
  hide details  
Reply
post #8 of 10
Quote:
Originally Posted by stevemc
Simply removing files is not always the answer. By removing a device (or devices) in device manager, you can help clear out some problems. It has worked for me with optical drives, video cards, and firewire cards.
Dont worry i do know such things. However i was simply stating that DC would have moved files.
post #9 of 10
I was never worried...

I was simply stating that moving files is not always the answer.
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Gigabyte P35-DS3R 8800GTS 320MB 4GB G.Skill HK 
Hard DriveOptical DriveOSMonitor
500GB AAKS and others Optiarc DVD-RAM Vista Ultimate x64 20" & 22" Samsung LCDs 
KeyboardPowerCaseMouse
Saitek Eclipse 700W ThermalTake ToughPower Antec P182 MX518 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Gigabyte P35-DS3R 8800GTS 320MB 4GB G.Skill HK 
Hard DriveOptical DriveOSMonitor
500GB AAKS and others Optiarc DVD-RAM Vista Ultimate x64 20" & 22" Samsung LCDs 
KeyboardPowerCaseMouse
Saitek Eclipse 700W ThermalTake ToughPower Antec P182 MX518 
  hide details  
Reply
post #10 of 10
Quote:
Originally Posted by stevemc
I was never worried...

I was simply stating that moving files is not always the answer.
Good good.

Quote:
Actually, yo do not have to have both monitors on the same card. At least I dont, and I am using dual-monitors. Works fine for me.
Well thats a good thing then.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › nVidia driver errors?