Overclock.net › Forums › AMD › AMD - General › Freezing issue, need help diagnosing problem
New Posts  All Forums:Forum Nav:

Freezing issue, need help diagnosing problem - Page 2

post #11 of 13
What you could try is downloading and opening CPU-Z and see what volts it says your pumping into your hardware. That would be the next thing to check out.
Heres the link; http://www.cpuid.com/softwares/cpu-z.html
Fun box
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 950 @ 3.20 Asus P6X58D  Radeon HD 5770 16GB 4x2gb G-skill Ripjaws. 2x4GB Corsair Domin... 
Hard DriveOptical DriveCoolingOS
128gb SSD, 320GB, 750GB, 1TB, 1.5TB HDDs Light-on DVD multi Rosewill ARMOR  Windows 8 enterprise x64 
MonitorKeyboardPowerCase
24" Acer. Razor Lycosa  Rosewill 650 Watt Rosewill Armor.  
MouseAudio
Razer Naga  Altec Lansing 2.1. 
  hide details  
Reply
Fun box
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 950 @ 3.20 Asus P6X58D  Radeon HD 5770 16GB 4x2gb G-skill Ripjaws. 2x4GB Corsair Domin... 
Hard DriveOptical DriveCoolingOS
128gb SSD, 320GB, 750GB, 1TB, 1.5TB HDDs Light-on DVD multi Rosewill ARMOR  Windows 8 enterprise x64 
MonitorKeyboardPowerCase
24" Acer. Razor Lycosa  Rosewill 650 Watt Rosewill Armor.  
MouseAudio
Razer Naga  Altec Lansing 2.1. 
  hide details  
Reply
post #12 of 13
Thread Starter 
I was able to run prime95 all night with no problems. My memory is rated at 1.7v so I manually set it to that in the bios and it seems to be better now. We'll see if this lasts as it may simply be a time where it doesn't freeze up much.

I do have cpuz installed and it is saying that, at load, 1.3v is now going to the processor and 1.5v is going to the ram.

Hopefully it was my ram voltage and everything is stable now. It's been fine for quite some time now (well over a year) so it's odd that it has just now started having these issues. I could understand if a component went bad, but it doesn't seem to be the case.

Anyway, thanks for the help everybody.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-3570K Asrock Z77 Extreme4 Evga gtx 460 1gb Corsair Vengeance 
Hard DriveCoolingOSCase
Seagate Barracuda Antec Kuhler 620 Win 7 ultimate Antec 900 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-3570K Asrock Z77 Extreme4 Evga gtx 460 1gb Corsair Vengeance 
Hard DriveCoolingOSCase
Seagate Barracuda Antec Kuhler 620 Win 7 ultimate Antec 900 
  hide details  
Reply
post #13 of 13
Glad to hear you seem to have sorted out the problem thumb.gif As for dram voltage my ram reads 1.5v but bios cranks it to 1.64 as a stock so I can see where your problem occurred.
Fun box
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 950 @ 3.20 Asus P6X58D  Radeon HD 5770 16GB 4x2gb G-skill Ripjaws. 2x4GB Corsair Domin... 
Hard DriveOptical DriveCoolingOS
128gb SSD, 320GB, 750GB, 1TB, 1.5TB HDDs Light-on DVD multi Rosewill ARMOR  Windows 8 enterprise x64 
MonitorKeyboardPowerCase
24" Acer. Razor Lycosa  Rosewill 650 Watt Rosewill Armor.  
MouseAudio
Razer Naga  Altec Lansing 2.1. 
  hide details  
Reply
Fun box
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 950 @ 3.20 Asus P6X58D  Radeon HD 5770 16GB 4x2gb G-skill Ripjaws. 2x4GB Corsair Domin... 
Hard DriveOptical DriveCoolingOS
128gb SSD, 320GB, 750GB, 1TB, 1.5TB HDDs Light-on DVD multi Rosewill ARMOR  Windows 8 enterprise x64 
MonitorKeyboardPowerCase
24" Acer. Razor Lycosa  Rosewill 650 Watt Rosewill Armor.  
MouseAudio
Razer Naga  Altec Lansing 2.1. 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Freezing issue, need help diagnosing problem