Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › MSI Kombustor Test
New Posts  All Forums:Forum Nav:

MSI Kombustor Test

post #1 of 4
Thread Starter 
Hey guys,
I am currently running a Kombustor test but I don't know how long to run it for. It has been stressing my Asus GTX560non Ti @925Mhz on the core, 2200Mhz on the memory, 1850Mhz on the shaders all @ 1.025v. Running stably for 14minutes. How long do i have to leave it for?
Thanks REAPER XD smile.gifsmile.gif
post #2 of 4
minimum 30 minutes. thats when it should start to artifact if its too much for your gpu to run. I like to run 45 to an hour
Stryker-PC
(17 items)
 
Homemade NAS
(13 items)
 
 
CPUMotherboardGraphicsRAM
amd apu a6-5400k msi onboard corsair 
Hard DriveHard DriveHard DriveHard Drive
western digital 2tb western digital 2tb hgst deskstar 3tb hgst deskstar 3tb 
Optical DriveOSMonitorPower
none nas4free hp logisys 480 
Case
logisys 
  hide details  
Reply
Stryker-PC
(17 items)
 
Homemade NAS
(13 items)
 
 
CPUMotherboardGraphicsRAM
amd apu a6-5400k msi onboard corsair 
Hard DriveHard DriveHard DriveHard Drive
western digital 2tb western digital 2tb hgst deskstar 3tb hgst deskstar 3tb 
Optical DriveOSMonitorPower
none nas4free hp logisys 480 
Case
logisys 
  hide details  
Reply
post #3 of 4
make sure that your GPU is being stressed fully (>90% usage) and leave it for an hour to be safe. Also running the latest version of furmark using the 1920x1080 burn in test works too so you don't have to worry about how long you have to leave it running.
post #4 of 4
Does kombustor really work to find stability? I've had overclocks that ran kombustor fine, then crashed immediately upon trying to run a different 3d application. For some reason kombustor also doesn't seem to heat my card up as much as furmark. I'm doing something wrong aren't I?
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › MSI Kombustor Test