post #1 of 1
Thread Starter 
Ok guys, so i had to restore my computer, and heres the story.
Last restore I tried to update the firmware right away, and magically it worked, so this time I tried it again after this restore, and this is what pops up. Capture-20.png
As you can see, it just does not open. I have tried EVERYTHING and VZW is no help at all, not like that is a surprise though. I really need this to work, otherwise, the device does not work very well, and this should atleast open and actually try to update it.
Please help!
Thank you!!!
Sig Rig
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 5960x 4.5ghz  Asus X99 Extreme Evga 980Ti+EK Waterblock Evga 980Ti+EK Waterblock 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB 3000MHZ DDR4 Cas 16  2x Crucial 64gb Raid 0 Crucial M500 240GB 2TB WDC 7200RPM HDD 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WB 4TB External USB 3.0 HDD XSPC Raystorm CPU Water Block, 2x AX 480 Radiat... Windows 8.1 Pro 64Bit 
MonitorKeyboardPowerCase
Acer 28Inch Gsync 1440p Logitech G510s  Corsair AX1200 + Corsair RM 750 Case Labs STH10 
Mouse
Logitech G502 
  hide details  
Reply
Sig Rig
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 5960x 4.5ghz  Asus X99 Extreme Evga 980Ti+EK Waterblock Evga 980Ti+EK Waterblock 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB 3000MHZ DDR4 Cas 16  2x Crucial 64gb Raid 0 Crucial M500 240GB 2TB WDC 7200RPM HDD 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WB 4TB External USB 3.0 HDD XSPC Raystorm CPU Water Block, 2x AX 480 Radiat... Windows 8.1 Pro 64Bit 
MonitorKeyboardPowerCase
Acer 28Inch Gsync 1440p Logitech G510s  Corsair AX1200 + Corsair RM 750 Case Labs STH10 
Mouse
Logitech G502 
  hide details  
Reply