Overclock.net › Forums › Overclock.net Forum › Forum Platform Help and Discussion  › Rpofile not tracking activities properly??
New Posts  All Forums:Forum Nav:

Rpofile not tracking activities properly??

post #1 of 3
Thread Starter 
So within the last hour or so, I've posted here :

http://www.overclock.net/t/1241263/rave-freestyle
http://www.overclock.net/t/1228307/stupid-things-people-ask-you-or-say-to-you-about-your-computer/90
http://www.overclock.net/t/1239264/stories-that-are-scary-if-you-understand-them/10

And clicking back to my profile, the "your recent activities" section shows none of the above threads.

Update : it doesn't even show this thread

It, however, did show 2 other threads that I've replied to in the off topic forums, so the possibility that "this section doesn't track activities from off-topics" is eliminated

So what is going on? Why do these threads not show up in that section? Is there a setting I need to tweak somewhere? Or is it a bug?


Just didn't want to file a bug report before knowing what I should know.

Thank you.
Edited by HarrisLam - 4/10/12 at 8:35am
new build
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 MSI GTX 1060 Gaming 6GB G Skill 8G 1600MHz 
Hard DriveHard DriveOSMonitor
Samsung 850 evo SSD 1TB WD 500GB Windows 7 Ultimate 64bit Samsung 23" 1920 x1080 
PowerCaseMouse
Antec TruePower 650 CoolerMaster HAF 912 Logitech G500 
  hide details  
Reply
new build
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 MSI GTX 1060 Gaming 6GB G Skill 8G 1600MHz 
Hard DriveHard DriveOSMonitor
Samsung 850 evo SSD 1TB WD 500GB Windows 7 Ultimate 64bit Samsung 23" 1920 x1080 
PowerCaseMouse
Antec TruePower 650 CoolerMaster HAF 912 Logitech G500 
  hide details  
Reply
post #2 of 3
Are you still experiencing this issue?

I for one had this happen yesterday evening but within the hour it realigned and it was all fine. Perhaps it was just a blip on the server side.
    
CPUMotherboardGraphicsRAM
Intel i7 4790k Asus Maximus Impact VII Z97 EVGA GTX 780 Classified Crucial Ballistix VLP 2x8GB 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 256GB Seagate 1TB SSHD Lite-On eNAU108-111 Thermalright Ultra Extreme Black 
OSMonitorKeyboardPower
Windows 8.1 Professional Asus PB278Q Das Keyboard Ultimate 4 Seasonic 760W Platinum 
CaseMouseMouse PadAudio
CaseLabs Nova X2M Logitech G602 Razer Scarab Asus Sonar Impact II + AudioEngine A2 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 4790k Asus Maximus Impact VII Z97 EVGA GTX 780 Classified Crucial Ballistix VLP 2x8GB 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 256GB Seagate 1TB SSHD Lite-On eNAU108-111 Thermalright Ultra Extreme Black 
OSMonitorKeyboardPower
Windows 8.1 Professional Asus PB278Q Das Keyboard Ultimate 4 Seasonic 760W Platinum 
CaseMouseMouse PadAudio
CaseLabs Nova X2M Logitech G602 Razer Scarab Asus Sonar Impact II + AudioEngine A2 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by Munkypoo7 View Post

Are you still experiencing this issue?
I for one had this happen yesterday evening but within the hour it realigned and it was all fine. Perhaps it was just a blip on the server side.

well it kind of goes back to normal now, new threads that i reply in will show up in there

It's just that the ones I replied during that period don't "come back"

If you got that problem too i suppose it could be a server problem, just a very weird one

Thinks for giving info that you also had that problem at least, +rep redface.gif
new build
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 MSI GTX 1060 Gaming 6GB G Skill 8G 1600MHz 
Hard DriveHard DriveOSMonitor
Samsung 850 evo SSD 1TB WD 500GB Windows 7 Ultimate 64bit Samsung 23" 1920 x1080 
PowerCaseMouse
Antec TruePower 650 CoolerMaster HAF 912 Logitech G500 
  hide details  
Reply
new build
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 MSI GTX 1060 Gaming 6GB G Skill 8G 1600MHz 
Hard DriveHard DriveOSMonitor
Samsung 850 evo SSD 1TB WD 500GB Windows 7 Ultimate 64bit Samsung 23" 1920 x1080 
PowerCaseMouse
Antec TruePower 650 CoolerMaster HAF 912 Logitech G500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Overclock.net Forum › Forum Platform Help and Discussion  › Rpofile not tracking activities properly??