Overclock.net › Forums › AMD › AMD - General › Pc doesn't boot after being OC'ed.
New Posts  All Forums:Forum Nav:

Pc doesn't boot after being OC'ed. - Page 3

post #21 of 23
Thread Starter 
Anyone else know what i should do? I need to get this fixed ASAP.
Main Rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k Asus P8Z77-V LX  Inno3D 980Ti  Corsair Vengeance blue 8gb 
Hard DriveHard DriveHard DriveOptical Drive
Seagate 1TB Western Digital Sandisk plus Samsung Writemaster 
CoolingOSMonitorMonitor
Cooler Master Hyper tx3 Evo Windows 10 Samsung SyncMaster S22B150 AOC 
MonitorKeyboardPowerCase
Acer 1440P Steelseries 6gv2 Corsair CX600 Zalman Z9 Plus 
MouseMouse PadAudio
Razer Deathadder Razer Goliathus Omega Speed Beats Ferrari 
  hide details  
Reply
Main Rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k Asus P8Z77-V LX  Inno3D 980Ti  Corsair Vengeance blue 8gb 
Hard DriveHard DriveHard DriveOptical Drive
Seagate 1TB Western Digital Sandisk plus Samsung Writemaster 
CoolingOSMonitorMonitor
Cooler Master Hyper tx3 Evo Windows 10 Samsung SyncMaster S22B150 AOC 
MonitorKeyboardPowerCase
Acer 1440P Steelseries 6gv2 Corsair CX600 Zalman Z9 Plus 
MouseMouse PadAudio
Razer Deathadder Razer Goliathus Omega Speed Beats Ferrari 
  hide details  
Reply
post #22 of 23
yeah, i think your best bet would to go out to radio shack and get a molex to 4 pin, and you should be fine. i had the same problem with the garbage raidmax psu that came with my smilodon. i couldnt overclock at all, but i dont think that foxconn had that as a feature on your mobo. but yeah, get a molex to four pin, and if worse comes to worse then you could get a new mobo or psu.
post #23 of 23
Thread Starter 
Quote:
Originally Posted by thepoopscooper View Post

yeah, i think your best bet would to go out to radio shack and get a molex to 4 pin, and you should be fine. i had the same problem with the garbage raidmax psu that came with my smilodon. i couldnt overclock at all, but i dont think that foxconn had that as a feature on your mobo. but yeah, get a molex to four pin, and if worse comes to worse then you could get a new mobo or psu.

Ok, thanks. I'll do this and get back to you if it works. Thanks for you're help.

-Mitch
Main Rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k Asus P8Z77-V LX  Inno3D 980Ti  Corsair Vengeance blue 8gb 
Hard DriveHard DriveHard DriveOptical Drive
Seagate 1TB Western Digital Sandisk plus Samsung Writemaster 
CoolingOSMonitorMonitor
Cooler Master Hyper tx3 Evo Windows 10 Samsung SyncMaster S22B150 AOC 
MonitorKeyboardPowerCase
Acer 1440P Steelseries 6gv2 Corsair CX600 Zalman Z9 Plus 
MouseMouse PadAudio
Razer Deathadder Razer Goliathus Omega Speed Beats Ferrari 
  hide details  
Reply
Main Rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k Asus P8Z77-V LX  Inno3D 980Ti  Corsair Vengeance blue 8gb 
Hard DriveHard DriveHard DriveOptical Drive
Seagate 1TB Western Digital Sandisk plus Samsung Writemaster 
CoolingOSMonitorMonitor
Cooler Master Hyper tx3 Evo Windows 10 Samsung SyncMaster S22B150 AOC 
MonitorKeyboardPowerCase
Acer 1440P Steelseries 6gv2 Corsair CX600 Zalman Z9 Plus 
MouseMouse PadAudio
Razer Deathadder Razer Goliathus Omega Speed Beats Ferrari 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Pc doesn't boot after being OC'ed.