Overclock.net › Forums › Intel › Intel CPUs › Problem overclocking I72600K with gigabyte Z68A-D3H-B3 motherboard
New Posts  All Forums:Forum Nav:

Problem overclocking I72600K with gigabyte Z68A-D3H-B3 motherboard

post #1 of 3
Thread Starter 
Hi guys, first of all sorry for my english,its not the best.

Well I have many problems overclocking whith this gigabyte Z68A-D3H-B3 motherboard. First of all it doesnt show up the vcore option, so I have to adjust de vcore manually with DVID. I´ve set the ratio to x44, and the motherboard hast set its vcore automatically without doing nothing

Second of all, there seems to be a problem with the voltages sensors, When I start prime95, EasyTune6 and touchBios shows me a vCore of 1.25v, while hwinfo show me a vcore of 1,36v, which one is the correct one?

At last when i run hwinfo, the processor becomes crazy and starts going from x16multiplier to x33 x44, the it comes back to x16 and it starts going up another time. It also shows that the vcore is going up and down constantly(all of this while in idle). But in EasyTume6 it shows me a constant voltage

Also CPUZ doesnt work here, it shows a vcore of 1.04 and it doesnt change

Anyone knows what is happening?

Gear mentioned in this thread:

post #2 of 3
I think its a common problem with gigabyte motherboards to not show the correct cpu vcore in cpu-z. What are you setting in bios for it to say 1.25v in easytune and 1.36v in hwinfo? Whatever setting you have used in bios for your cpu vcore, whichever programm shows that value in windows when your pc is at idle is the programme you need to go by.

Also your cpu jumping from x16 multi to x33x then x44 is it 'downclocking' which is perfectly normal process where it slows itself down to conserve power when it is idle. I believe the setting in bios that controls this function is called c1e/speedstep and also the c3/c6 states.
Current rig
(11 items)
 
  
Reply
Current rig
(11 items)
 
  
Reply
post #3 of 3
Thread Starter 
Hwinfo and touch Bios show different vcore with the same settings in Bios. Its something really strange and i donot know wich pone os right y suppose that Bios settings are much moré accurate

As i hace told you i cannot set vcore un the Bios

I know its normal that the CPU changes its mulitplier But ir os constantly going up and down un hwinfo, but easytune tells me that the voltage is around 1,03v and hwinfo tells me that its constantly going up and down from 1v to 1,36v

Many thanks!

Enviado desde mi GT-N7000 usando Tapatalk
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs

Gear mentioned in this thread:

Overclock.net › Forums › Intel › Intel CPUs › Problem overclocking I72600K with gigabyte Z68A-D3H-B3 motherboard