Overclock.net › Forums › Components › Monitors and Displays › 1440P Monitior not being detected, sometimes, help
New Posts  All Forums:Forum Nav:

1440P Monitior not being detected, sometimes, help

post #1 of 5
Thread Starter 
My newly bought PCBank 3view monitor is able to show the bios, the post and the loading OS screen but as soon as the OS is completely loaded it stops working, and when i plug my 1080P monitor in , with both of them still plugged in to the video card, it does not even detect the PCBank monitor.

The monitor is perfect, literally no flaws.
The graphics card is fine, and the DVI-D is working also.

I need help in figuring it out.
The HAFlhaf
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4.5 Gigabyte Z68X-UD4-b3 Gigabyte 7950 windforce patriot 8 gb (4x2)1600 cl 8 
OSMonitorPowerCase
Windows 7 64 sp1 Korean Pcbank 2560*1440 toughpower xt 875 Watt HAF 922 
  hide details  
Reply
The HAFlhaf
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4.5 Gigabyte Z68X-UD4-b3 Gigabyte 7950 windforce patriot 8 gb (4x2)1600 cl 8 
OSMonitorPowerCase
Windows 7 64 sp1 Korean Pcbank 2560*1440 toughpower xt 875 Watt HAF 922 
  hide details  
Reply
post #2 of 5
Is a 6850 compatible?
Predator
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5820k MSI X99  Gigabyte 1080 Ti Turbo HyperX Fury 24GB  
Hard DriveOptical DriveCoolingOS
OCZ Vector 150 Series 240GB Pioneer Blu-ray Burner Noctua NH-D14 Windows 10 x64 
MonitorKeyboardPowerCase
Samsung KU7000 GAMDIAS Ares Gaming Keyboard In Win Commander 1200W NZXT: White Phantom Case 
MouseMouse PadAudio
Ourea Gaming Optical Mouse Ajazz First Blood Professional Gaming Mouse Pad Hyper CloudX 
  hide details  
Reply
Predator
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5820k MSI X99  Gigabyte 1080 Ti Turbo HyperX Fury 24GB  
Hard DriveOptical DriveCoolingOS
OCZ Vector 150 Series 240GB Pioneer Blu-ray Burner Noctua NH-D14 Windows 10 x64 
MonitorKeyboardPowerCase
Samsung KU7000 GAMDIAS Ares Gaming Keyboard In Win Commander 1200W NZXT: White Phantom Case 
MouseMouse PadAudio
Ourea Gaming Optical Mouse Ajazz First Blood Professional Gaming Mouse Pad Hyper CloudX 
  hide details  
Reply
post #3 of 5
Thread Starter 
Yes, It has a Dual Dvi port on it.
The HAFlhaf
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4.5 Gigabyte Z68X-UD4-b3 Gigabyte 7950 windforce patriot 8 gb (4x2)1600 cl 8 
OSMonitorPowerCase
Windows 7 64 sp1 Korean Pcbank 2560*1440 toughpower xt 875 Watt HAF 922 
  hide details  
Reply
The HAFlhaf
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4.5 Gigabyte Z68X-UD4-b3 Gigabyte 7950 windforce patriot 8 gb (4x2)1600 cl 8 
OSMonitorPowerCase
Windows 7 64 sp1 Korean Pcbank 2560*1440 toughpower xt 875 Watt HAF 922 
  hide details  
Reply
post #4 of 5
Is the cable a Dual-Link cable? And is it in the Dual-Link port? I'm pretty sure that on cards with 2 DVI ports only one is dual link. But I've had a similar problem with my screen at times too, it was because I was accidentally using a single-link cable.
My System
(21 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4790K 4.8GHz @ 1.306v (Actual) ASUS Maximus VII Gene Gigabyte GTX 780 Galaxy GTX 780 
RAMHard DriveHard DriveCooling
16GB G.Skill Ares (4x4GB @ 1866MHz OC'd to 2133) Samsung 840 Evo 500GB WD Black 2.5" 750GB EK Supremacy EVO Acetal 
CoolingCoolingCoolingCooling
Aquacool NeXXos UT60 240mm Radiator EK XE 360 Radiator x 2 EK-FC780 GTX Ti Acetal /w Backplate and Reinfor... 8 x EK Vardar F4 
CoolingOSMonitorMonitor
EK MOSFET ASUS M7G Acetal Nickel Windows 8 x64 Pro Dell U2711 (2560*1440) Dell P2715q 
KeyboardPowerCase
Ducky Shine 3 Year of the Snake Edition Corsair AX1200 Thermaltake Cube X2 
  hide details  
Reply
My System
(21 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4790K 4.8GHz @ 1.306v (Actual) ASUS Maximus VII Gene Gigabyte GTX 780 Galaxy GTX 780 
RAMHard DriveHard DriveCooling
16GB G.Skill Ares (4x4GB @ 1866MHz OC'd to 2133) Samsung 840 Evo 500GB WD Black 2.5" 750GB EK Supremacy EVO Acetal 
CoolingCoolingCoolingCooling
Aquacool NeXXos UT60 240mm Radiator EK XE 360 Radiator x 2 EK-FC780 GTX Ti Acetal /w Backplate and Reinfor... 8 x EK Vardar F4 
CoolingOSMonitorMonitor
EK MOSFET ASUS M7G Acetal Nickel Windows 8 x64 Pro Dell U2711 (2560*1440) Dell P2715q 
KeyboardPowerCase
Ducky Shine 3 Year of the Snake Edition Corsair AX1200 Thermaltake Cube X2 
  hide details  
Reply
post #5 of 5
Thread Starter 
Yes every thing is dual link
The HAFlhaf
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4.5 Gigabyte Z68X-UD4-b3 Gigabyte 7950 windforce patriot 8 gb (4x2)1600 cl 8 
OSMonitorPowerCase
Windows 7 64 sp1 Korean Pcbank 2560*1440 toughpower xt 875 Watt HAF 922 
  hide details  
Reply
The HAFlhaf
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4.5 Gigabyte Z68X-UD4-b3 Gigabyte 7950 windforce patriot 8 gb (4x2)1600 cl 8 
OSMonitorPowerCase
Windows 7 64 sp1 Korean Pcbank 2560*1440 toughpower xt 875 Watt HAF 922 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › 1440P Monitior not being detected, sometimes, help