Overclock.net › Forums › Intel › Intel - General › Can't boot up now
New Posts  All Forums:Forum Nav:

Can't boot up now

post #1 of 11
Thread Starter 
I dont know what the hell i did, all i know is that i tried 3.8, then system locked up. Back to bios, drop down to 3.6. Restart, and now it won't boot. Cleared CMOS, took out battery, check everything, nothing works

Anything else?
Mikey's Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1700X Asus ROG Crosshair VI Hero MSI GTX 1070 Gaming X G.SKILL RGB 3200Mhz CL14 16GB 
Hard DriveCoolingOSMonitor
Samsung 960 250GB Corsair H100i With 2 Corsair HD120 Windows 10 x64 Pro Samsung 28" 4K 
KeyboardPowerCaseMouse
Corsair K70 Seasonic Titanium 850W Corsair 570X Razor DeathAdder 
Mouse PadAudio
RadPadZ XT Creative HD Titanium 
  hide details  
Reply
Mikey's Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1700X Asus ROG Crosshair VI Hero MSI GTX 1070 Gaming X G.SKILL RGB 3200Mhz CL14 16GB 
Hard DriveCoolingOSMonitor
Samsung 960 250GB Corsair H100i With 2 Corsair HD120 Windows 10 x64 Pro Samsung 28" 4K 
KeyboardPowerCaseMouse
Corsair K70 Seasonic Titanium 850W Corsair 570X Razor DeathAdder 
Mouse PadAudio
RadPadZ XT Creative HD Titanium 
  hide details  
Reply
post #2 of 11
did you pull the power plug out when you did the cmos clear? Make sure the green or red led light is off for a few seconds before you put them back in.
    
CPUMotherboardGraphicsRAM
G0 Quad @ 3.6Ghz P35C-DS3R EVGA 8800GTS 512MB 2Gb Corsair XMS2 PC6400 
Hard DriveOptical DriveOSMonitor
Maxtor SATA II 500Gb LG 20x SATA XP Professional Corporate 220WM Samsung 
PowerCaseMouse
Apevia 420Watt Apevia X-QPack G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
G0 Quad @ 3.6Ghz P35C-DS3R EVGA 8800GTS 512MB 2Gb Corsair XMS2 PC6400 
Hard DriveOptical DriveOSMonitor
Maxtor SATA II 500Gb LG 20x SATA XP Professional Corporate 220WM Samsung 
PowerCaseMouse
Apevia 420Watt Apevia X-QPack G5 
  hide details  
Reply
post #3 of 11
Thread Starter 
Quote:
Originally Posted by jcbzhnsr1
did you pull the power plug out when you did the cmos clear? Make sure the green or red led light is off for a few seconds before you put them back in.
yes did that
Mikey's Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1700X Asus ROG Crosshair VI Hero MSI GTX 1070 Gaming X G.SKILL RGB 3200Mhz CL14 16GB 
Hard DriveCoolingOSMonitor
Samsung 960 250GB Corsair H100i With 2 Corsair HD120 Windows 10 x64 Pro Samsung 28" 4K 
KeyboardPowerCaseMouse
Corsair K70 Seasonic Titanium 850W Corsair 570X Razor DeathAdder 
Mouse PadAudio
RadPadZ XT Creative HD Titanium 
  hide details  
Reply
Mikey's Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1700X Asus ROG Crosshair VI Hero MSI GTX 1070 Gaming X G.SKILL RGB 3200Mhz CL14 16GB 
Hard DriveCoolingOSMonitor
Samsung 960 250GB Corsair H100i With 2 Corsair HD120 Windows 10 x64 Pro Samsung 28" 4K 
KeyboardPowerCaseMouse
Corsair K70 Seasonic Titanium 850W Corsair 570X Razor DeathAdder 
Mouse PadAudio
RadPadZ XT Creative HD Titanium 
  hide details  
Reply
post #4 of 11
Will it post?
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
post #5 of 11
Thread Starter 
nope
Mikey's Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1700X Asus ROG Crosshair VI Hero MSI GTX 1070 Gaming X G.SKILL RGB 3200Mhz CL14 16GB 
Hard DriveCoolingOSMonitor
Samsung 960 250GB Corsair H100i With 2 Corsair HD120 Windows 10 x64 Pro Samsung 28" 4K 
KeyboardPowerCaseMouse
Corsair K70 Seasonic Titanium 850W Corsair 570X Razor DeathAdder 
Mouse PadAudio
RadPadZ XT Creative HD Titanium 
  hide details  
Reply
Mikey's Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1700X Asus ROG Crosshair VI Hero MSI GTX 1070 Gaming X G.SKILL RGB 3200Mhz CL14 16GB 
Hard DriveCoolingOSMonitor
Samsung 960 250GB Corsair H100i With 2 Corsair HD120 Windows 10 x64 Pro Samsung 28" 4K 
KeyboardPowerCaseMouse
Corsair K70 Seasonic Titanium 850W Corsair 570X Razor DeathAdder 
Mouse PadAudio
RadPadZ XT Creative HD Titanium 
  hide details  
Reply
post #6 of 11
pull your proc out and try to get a post you may have fried something
Obelisk
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720BE @3.2Ghz Gigabyte US2H EvGa 450 GTS GSkill 1066 3GB 
Hard DriveOptical DriveOSMonitor
160 GB Cav Lite-on DVD Burner Windows Vista 32bit SP2 21' Sony Trinitron 85Hrz RR 
PowerCase
400W Corsair NZXT BETA Evo 
  hide details  
Reply
Obelisk
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720BE @3.2Ghz Gigabyte US2H EvGa 450 GTS GSkill 1066 3GB 
Hard DriveOptical DriveOSMonitor
160 GB Cav Lite-on DVD Burner Windows Vista 32bit SP2 21' Sony Trinitron 85Hrz RR 
PowerCase
400W Corsair NZXT BETA Evo 
  hide details  
Reply
post #7 of 11
Sometimes you need to give your CMOS a long time to reset, sometimes as long as 24 hours. Id say go ahead and remove the battery, and leave it over night (8+ hours) and see if it posts in the morning.
post #8 of 11
Thread Starter 
I think its my ram. My HZ is rated at 2.1v and i think my mobo needs a 1.8v to jump start. I just picked up a Corsair 1.8v to test it out. I'll see if it work tonight
Mikey's Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1700X Asus ROG Crosshair VI Hero MSI GTX 1070 Gaming X G.SKILL RGB 3200Mhz CL14 16GB 
Hard DriveCoolingOSMonitor
Samsung 960 250GB Corsair H100i With 2 Corsair HD120 Windows 10 x64 Pro Samsung 28" 4K 
KeyboardPowerCaseMouse
Corsair K70 Seasonic Titanium 850W Corsair 570X Razor DeathAdder 
Mouse PadAudio
RadPadZ XT Creative HD Titanium 
  hide details  
Reply
Mikey's Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1700X Asus ROG Crosshair VI Hero MSI GTX 1070 Gaming X G.SKILL RGB 3200Mhz CL14 16GB 
Hard DriveCoolingOSMonitor
Samsung 960 250GB Corsair H100i With 2 Corsair HD120 Windows 10 x64 Pro Samsung 28" 4K 
KeyboardPowerCaseMouse
Corsair K70 Seasonic Titanium 850W Corsair 570X Razor DeathAdder 
Mouse PadAudio
RadPadZ XT Creative HD Titanium 
  hide details  
Reply
post #9 of 11
Thread Starter 
K i'm back in action, i had to take the CPU out and put it back in again for it to work. IDK why but oh well it worked
Mikey's Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1700X Asus ROG Crosshair VI Hero MSI GTX 1070 Gaming X G.SKILL RGB 3200Mhz CL14 16GB 
Hard DriveCoolingOSMonitor
Samsung 960 250GB Corsair H100i With 2 Corsair HD120 Windows 10 x64 Pro Samsung 28" 4K 
KeyboardPowerCaseMouse
Corsair K70 Seasonic Titanium 850W Corsair 570X Razor DeathAdder 
Mouse PadAudio
RadPadZ XT Creative HD Titanium 
  hide details  
Reply
Mikey's Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1700X Asus ROG Crosshair VI Hero MSI GTX 1070 Gaming X G.SKILL RGB 3200Mhz CL14 16GB 
Hard DriveCoolingOSMonitor
Samsung 960 250GB Corsair H100i With 2 Corsair HD120 Windows 10 x64 Pro Samsung 28" 4K 
KeyboardPowerCaseMouse
Corsair K70 Seasonic Titanium 850W Corsair 570X Razor DeathAdder 
Mouse PadAudio
RadPadZ XT Creative HD Titanium 
  hide details  
Reply
post #10 of 11
That was it? Well, thanks for the info.

Maybe is your "new" MoBo that screwed up something along the line.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Can't boot up now