New Posts  All Forums:Forum Nav:

Evga precision x

post #1 of 17
Thread Starter 
Hi , i just want to know how come everytime i oc my gtx680 and i reboot it backs to original clock ? and i even check windows starup option , still doesnt work , its been annoy everytime when i restart pc i have to manaually adjust the oc setting again anybody know it? thanks
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
post #2 of 17
I noticed I was having this problem as well, but after updating to the latest 3.0.2 and making sure I had ticked Windows Start Up it seems to work every time. Make sure the little tick stays in the box, it has a tendency to show up there even if you haven't clicked it. wink.gif
Computer Mk IX
(17 items)
 
  
CPUMotherboardGraphicsGraphics
2500k Sabertooth P67 EVGA GTX 680 ASUS 7970 DCUII 
RAMHard DriveOptical DriveCooling
Corsair Vengeance LP Crucial M4 128gb Samsung Bluray Hyper 212 EVO 
OSMonitorMonitorKeyboard
Windows 7 Home Premium Asus VE248H LG Flatron L1750SQ Logitech K200 
PowerCaseMouseMouse Pad
Corsair HX-650 Corsair Carbide 300R Corsair M90 Razer Destructor 
Audio
Onboard 
  hide details  
Reply
Computer Mk IX
(17 items)
 
  
CPUMotherboardGraphicsGraphics
2500k Sabertooth P67 EVGA GTX 680 ASUS 7970 DCUII 
RAMHard DriveOptical DriveCooling
Corsair Vengeance LP Crucial M4 128gb Samsung Bluray Hyper 212 EVO 
OSMonitorMonitorKeyboard
Windows 7 Home Premium Asus VE248H LG Flatron L1750SQ Logitech K200 
PowerCaseMouseMouse Pad
Corsair HX-650 Corsair Carbide 300R Corsair M90 Razer Destructor 
Audio
Onboard 
  hide details  
Reply
post #3 of 17
Try re-installing the program with the latest version and running it as administrator every time you launch it. Check the box and reboot to test if it launches correctly.
post #4 of 17
Thread Starter 
i always leave the tick to windows start up but after i restart my pc and open precision x , i mean the setting wasnt change , just the core clock back to stock clock... its been annoy to me , the setting still there just the clock back to factory clock i dont know why , so i have to manually adjust the core clock again...
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
post #5 of 17
Thread Starter 
Quote:
Originally Posted by Lost Prophet View Post

Try re-installing the program with the latest version and running it as administrator every time you launch it. Check the box and reboot to test if it launches correctly.

I am running the latest version and i have adminstrator access also , i will reinstall and check out again
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
post #6 of 17
Thread Starter 
Just reinstall it and didnt work , still back to original clcok ...... once i set oc and after i reboot , i mean the number what i set still the same , just the core clock stay back to original so i have to adjust it again ..... anyone know how to solve this problem? thanks
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
post #7 of 17
Does it launch at start up or do you have to manually launch it as well?
post #8 of 17
Thread Starter 
I mean i had everythig setup well with my overclock , and i have also check winodws start up option , but if i reboot pc and open precision x , the number i set still same , but the core clock just back to stock clock , it just swtich from what i set at begin and then back to stock , so i have to manually adjust the core clock agian which gaves me too much hassle ,for example i oc core clock to 1084mhz and my stock clcok is 1058mhz , after i reboot the pc open precision then it shows core clock stay 1058mhz. , and i have to adjust to 1084mhz again thats the problem
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
post #9 of 17
mine would not stick either until i saved my overclock as a #1 under profiles that you can save in Precision X. then i locked the presset so it couldnt be modified. try that out, hope it works and helps you out. to set your current profile you must make sure its unlocked and you have to RIGHT CLICK the number you want your current setup to save it. i also enabled start at boot and i unchecked the box that pops up asking for admin permissions so it wouldnt ask me anymore..
post #10 of 17
Thread Starter 
Quote:
Originally Posted by bluefire808 View Post

mine would not stick either until i saved my overclock as a #1 under profiles that you can save in Precision X. then i locked the presset so it couldnt be modified. try that out, hope it works and helps you out. to set your current profile you must make sure its unlocked and you have to RIGHT CLICK the number you want your current setup to save it. i also enabled start at boot and i unchecked the box that pops up asking for admin permissions so it wouldnt ask me anymore..

Hey you have this problem also ?? so that means everytime i reboot pc i have to click profile 1 to enable oc??
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home