Overclock.net › Forums › AMD › AMD CPUs › Corsair Dominator 1066 with 9950BE and asus MB can't even post, help?
New Posts  All Forums:Forum Nav:

Corsair Dominator 1066 with 9950BE and asus MB can't even post, help?

post #1 of 5
Thread Starter 
ok, it's 3AM and i started at 12am and still havent figure out. just worked 8 hour in office then 3 hour army training. long day for me. i can't sleep if i don't solve a problem.

i just went to pick up 4x1gb corsair dominator ddr2 1066 for $20. no fans just 4 memory sticks. i think it's good deal. if they can work.

first i removed my corsair 2gb 800 ones and put in all 4. won't even post. i have to remove the corsair a70 and put the original amd heatsink and fan back because of the high profile.

then i tried each one of the ram into each of the slot one at a time. no post. as soon as i put in the 800mhz it will be fine. then what happened is i keep the 800 on one of the slot and leaving the other one empty. then put two of the 1066 on the other 2. then sometimes boot ok and shows all infomation of 5-5-5-15 and 2.2v in cpu-z also shows the model, brand. on all the 4 dominators. so i assume if can read then they are not burnt.

then i did some research saying 9950 is finicky when running ddr2-1066. i am glad i got the 4x2gb 800 instead in the first place.

so what the heck is going on here can someone explain? i really need to get to sleep. still have to work tomorrow and then 40 hours of army training on the weekend. gonna get gassed this weekend. looking forward to it.

oh motherboard is crappy m3n72-d. this thing is only trouble when overclocking. however it is still fully functional when running stock. solid for 3 years now.

i am fine if i can get the 4x1gb to work at 800mhz. but can't even post.

i downloaded memtest86 and have yet to figure out how to run it via usb.

i am just upgrading old computer for fun. i thought i will be satisfied after getting lga2011. but i guess not. have to keep myself busy at home by messing with other computers.

i put ram in and take them out at least 20 times i don't think those slots are designed to take ot and put in so many times so i better stop and ask for help.
    
CPUMotherboardGraphicsRAM
INTEL 3930K RAMPAGE IV EXTREME Zotac GTX 1080 Ti Amp Extreme CORSAIR VENGEANCE 
Hard DriveHard DriveHard DriveHard Drive
Samsung EVO 850 hitachi OCZ Vertex 3 Max IOPS OCZ Vertex 3 
CoolingOSMonitorKeyboard
Corsair H100 Windows 10 Enterprise Wasabi Mango UHD430 Hcman Mechanical Keyboard 
PowerCaseMouseAudio
Corsair AX860i level 10 gt snow edition Corsair M65 Pro FPS SMSL m8 
AudioAudioAudioAudio
Little Dot MK III Beyerdynamic T1 2nd Gen Stax 4170 Kanto Yaro2 + Yuri 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
INTEL 3930K RAMPAGE IV EXTREME Zotac GTX 1080 Ti Amp Extreme CORSAIR VENGEANCE 
Hard DriveHard DriveHard DriveHard Drive
Samsung EVO 850 hitachi OCZ Vertex 3 Max IOPS OCZ Vertex 3 
CoolingOSMonitorKeyboard
Corsair H100 Windows 10 Enterprise Wasabi Mango UHD430 Hcman Mechanical Keyboard 
PowerCaseMouseAudio
Corsair AX860i level 10 gt snow edition Corsair M65 Pro FPS SMSL m8 
AudioAudioAudioAudio
Little Dot MK III Beyerdynamic T1 2nd Gen Stax 4170 Kanto Yaro2 + Yuri 
  hide details  
Reply
post #2 of 5
The IMC on the CPU might simply not run 1066 ram, or set the timings right automatically.

Try putting old ram back set ram to 667 and loosen up the timings. Save and put new ram and tweak it smile.gif


Sent from my iPod touch using Tapatalk
i7 thing
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K 4.4Ghz @ 1.275v Asus Z87 PRO GTX 780 SLI 16GB DDR3 
Hard DriveCoolingPowerCase
128GB SX900 Adata SSD H105 Corsair TX750v2 NZXT Phantom 410 
  hide details  
Reply
i7 thing
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K 4.4Ghz @ 1.275v Asus Z87 PRO GTX 780 SLI 16GB DDR3 
Hard DriveCoolingPowerCase
128GB SX900 Adata SSD H105 Corsair TX750v2 NZXT Phantom 410 
  hide details  
Reply
post #3 of 5

I don't believe there is any AMD AM2+ or AM3 processor able to run 4 DIMMs at DDR2-1066 - and I believe this has to do with an unsolvable IMC problem.

post #4 of 5
Thread Starter 
dudes. thanks for the help.

got it working by using the pc6400 ram first to go into bios and then set the timing manually. set to 2t. voltage i set to 2.15 later set to auto.

then i shut it down after restart which will not start windows but will post. then i put 2 piecs dominator in which is set to 1066. if i put the next 2 pieces in it won't post. so what i did is set it to 800mhz with same 5-5-5-the other is 18 now instead of 15. or other way i don't remember.

i am happy with 4gb of ddr2 at 800. $20 for 4 pieces is a great deal. however windows experience index is 5.9 now for some reason. before was 7.4 with the 8gb ddr2 pc6400 at 800.

ram runs pretty hot but i doubt it will break. so whatever gonna leave it be.
    
CPUMotherboardGraphicsRAM
INTEL 3930K RAMPAGE IV EXTREME Zotac GTX 1080 Ti Amp Extreme CORSAIR VENGEANCE 
Hard DriveHard DriveHard DriveHard Drive
Samsung EVO 850 hitachi OCZ Vertex 3 Max IOPS OCZ Vertex 3 
CoolingOSMonitorKeyboard
Corsair H100 Windows 10 Enterprise Wasabi Mango UHD430 Hcman Mechanical Keyboard 
PowerCaseMouseAudio
Corsair AX860i level 10 gt snow edition Corsair M65 Pro FPS SMSL m8 
AudioAudioAudioAudio
Little Dot MK III Beyerdynamic T1 2nd Gen Stax 4170 Kanto Yaro2 + Yuri 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
INTEL 3930K RAMPAGE IV EXTREME Zotac GTX 1080 Ti Amp Extreme CORSAIR VENGEANCE 
Hard DriveHard DriveHard DriveHard Drive
Samsung EVO 850 hitachi OCZ Vertex 3 Max IOPS OCZ Vertex 3 
CoolingOSMonitorKeyboard
Corsair H100 Windows 10 Enterprise Wasabi Mango UHD430 Hcman Mechanical Keyboard 
PowerCaseMouseAudio
Corsair AX860i level 10 gt snow edition Corsair M65 Pro FPS SMSL m8 
AudioAudioAudioAudio
Little Dot MK III Beyerdynamic T1 2nd Gen Stax 4170 Kanto Yaro2 + Yuri 
  hide details  
Reply
post #5 of 5
Thread Starter 
turned out 2 out of the 4 sticks are bad. oh well guess you get what you pay for. so $10 per 1gb still ok. so much for buying used computer part for the first time. got lost that day and drove extra 50km that's like 6 bucks. oh well at least the ddr2 1066 maxed out the system i feel satisfied.

i think xms2 is better. i now oc'ed it to 880mhz and runs fine. already 3 years old. this guy must did some extreme stuff to these dominators to kill it. fingers crossed on how these last 2 will last. i throw away the bad ones.
    
CPUMotherboardGraphicsRAM
INTEL 3930K RAMPAGE IV EXTREME Zotac GTX 1080 Ti Amp Extreme CORSAIR VENGEANCE 
Hard DriveHard DriveHard DriveHard Drive
Samsung EVO 850 hitachi OCZ Vertex 3 Max IOPS OCZ Vertex 3 
CoolingOSMonitorKeyboard
Corsair H100 Windows 10 Enterprise Wasabi Mango UHD430 Hcman Mechanical Keyboard 
PowerCaseMouseAudio
Corsair AX860i level 10 gt snow edition Corsair M65 Pro FPS SMSL m8 
AudioAudioAudioAudio
Little Dot MK III Beyerdynamic T1 2nd Gen Stax 4170 Kanto Yaro2 + Yuri 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
INTEL 3930K RAMPAGE IV EXTREME Zotac GTX 1080 Ti Amp Extreme CORSAIR VENGEANCE 
Hard DriveHard DriveHard DriveHard Drive
Samsung EVO 850 hitachi OCZ Vertex 3 Max IOPS OCZ Vertex 3 
CoolingOSMonitorKeyboard
Corsair H100 Windows 10 Enterprise Wasabi Mango UHD430 Hcman Mechanical Keyboard 
PowerCaseMouseAudio
Corsair AX860i level 10 gt snow edition Corsair M65 Pro FPS SMSL m8 
AudioAudioAudioAudio
Little Dot MK III Beyerdynamic T1 2nd Gen Stax 4170 Kanto Yaro2 + Yuri 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
  • Corsair Dominator 1066 with 9950BE and asus MB can't even post, help?
Overclock.net › Forums › AMD › AMD CPUs › Corsair Dominator 1066 with 9950BE and asus MB can't even post, help?