Overclock.net › Forums › Video Games › PC Gaming › 1080 resolution in dead space 2
New Posts  All Forums:Forum Nav:

1080 resolution in dead space 2

post #1 of 11
Thread Starter 
I just started playing Dead space 2 and when i go to visual settings there is no option for 1080. The highest it will go is to 1200x 1024, or somewhere around there. I am running the game on a sony bravio 1080p tv. i can play bf3 in 1080 full screen no problem. the picture seems fine but it seems like it is cutting off some of the border. I would appreciate any ideas.
post #2 of 11
Maybe you have to set the aspect ratio to 16:9 in order to access the other resolutions like 1920*1080?
Boinzy 2017
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k 4.2Ghz Gigabyte GA-Z77-DS3H  EVGA GeForce GTX 1060 SC GAMING, 06G-P4-6163-KR... G.SKILL Ripjaws X Series 8GB (2 x 4GB) 
Hard DriveHard DriveCoolingOS
TOSHIBA X300 HDWE160XZSTA 6TB 7200 RPM Samsung 850 Evo 250GB Cooler Master 212+ Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Acer GN246HL 144hz Nixeus Moda Pro Mechanical Keyboard Cherry MX B... Antec Earthwatts 650W Thermaltake Chaser A41 
MouseAudio
Logitech G400 Bose Companion 2 
  hide details  
Reply
Boinzy 2017
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k 4.2Ghz Gigabyte GA-Z77-DS3H  EVGA GeForce GTX 1060 SC GAMING, 06G-P4-6163-KR... G.SKILL Ripjaws X Series 8GB (2 x 4GB) 
Hard DriveHard DriveCoolingOS
TOSHIBA X300 HDWE160XZSTA 6TB 7200 RPM Samsung 850 Evo 250GB Cooler Master 212+ Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Acer GN246HL 144hz Nixeus Moda Pro Mechanical Keyboard Cherry MX B... Antec Earthwatts 650W Thermaltake Chaser A41 
MouseAudio
Logitech G400 Bose Companion 2 
  hide details  
Reply
post #3 of 11
Its a console port.

You may be able to edit it with a config file of some sort.
post #4 of 11
Thread Starter 
Are you talking about an in game setting or the actual tv setting. My tv automatically adjusted to 16:9 for bf3 so I'm assuming it would have done the same thing for ds3.
post #5 of 11
Thread Starter 
I have been looking into the file config. But it just seems weird to have to do all of that. I have talked to a few people that haven't had any trouble at all, but most downloaded off steam. I used origin im thinking that may have something to do with it.
post #6 of 11
Quote:
Originally Posted by jordanecmusic View Post

Its a console port.
You may be able to edit it with a config file of some sort.

I had to manually edit in the config file.. I forget where its located, I deleted the game awhile ago.


Looks like it's located here (C:\Users\(your user name)\AppData\Local\EA Games\Dead Space 2)

338
Edited by Intel4Life - 4/12/12 at 7:07am
First Build
(16 items)
 
  
CPUMotherboardGraphicsRAM
2500k 4.8 Ghz @ 1.39v. P67 Sabertooth (B3) 2x MSI Twin Frozr III GTX 570 PE/OC G.SKILL Sniper 8 GB @ 1866mhz 
Hard DriveCoolingOSMonitor
128gb M4, 1TB Cavier Blue Corsair A70 Windows 7 Ultimate 27' ASUS VE278Q 
PowerCaseMouseMouse Pad
Corsair AX850 HAF X Mionix Naos 3200 Steelseries mini 
AudioAudio
Creative Titanium HD Ultrasone PRO550 
  hide details  
Reply
First Build
(16 items)
 
  
CPUMotherboardGraphicsRAM
2500k 4.8 Ghz @ 1.39v. P67 Sabertooth (B3) 2x MSI Twin Frozr III GTX 570 PE/OC G.SKILL Sniper 8 GB @ 1866mhz 
Hard DriveCoolingOSMonitor
128gb M4, 1TB Cavier Blue Corsair A70 Windows 7 Ultimate 27' ASUS VE278Q 
PowerCaseMouseMouse Pad
Corsair AX850 HAF X Mionix Naos 3200 Steelseries mini 
AudioAudio
Creative Titanium HD Ultrasone PRO550 
  hide details  
Reply
post #7 of 11
Thread Starter 
Thanks a lot for the feedback, I'll give that a try.
post #8 of 11
Thread Starter 
To configure My settings do I need to restore all of the in game settings to default? And should I leave vsync on?
post #9 of 11
Thread Starter 
Fixed it. It ended up fixing itself, after the first save point I went back into the settings and it let me choose 1080. Thanks for the replies.
post #10 of 11
Quote:
Originally Posted by icechain View Post

Fixed it. It ended up fixing itself, after the first save point I went back into the settings and it let me choose 1080. Thanks for the replies.

turn off vsync. It will lock your frames to 30fps in that game. You can enable vsync on in the nvidia control panel or amd's alternative to use vsync without framerate lock.

stupid developers...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › 1080 resolution in dead space 2