Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Can login to account from one computer, but not another...!
New Posts  All Forums:Forum Nav:

Can login to account from one computer, but not another...!

post #1 of 7
Thread Starter 
Hey all, I am seeking your help!

So I was attempting to save a wish list on Newegg.com, when I was prompted to login to the site...after I did this, it just keep bringing me back to the screen with the Login/Register button still there. I attempted to log back in several times with no luck...

-Tried using Chrome and IE, no luck
-Cleared cache, cookies, and made sure Java was enabled on all, no luck
-Tried renewing IP address, no luck
-Tried creating new profile in Firefox, no luck
-Tried uninstalling/reinstalling and clearing all personal data, no luck

THEN, I tried to login using my Macbook, and it worked !

Same thing on my work laptop, I can login with no issues.

How does that even make sense, obviously it is something with my computer, but what? Potentially a virus? I do not have any issues with logging into other accounts, it is just with my Newegg account. I know this is a very random thing, but the more I think about it, the more it seems like a virus. I have Norton installed on my machine, which I would have assumed would have caught any malware or viruses, but I am really out of ideas frown.gif

Any suggestions?
Edited by tropo - 4/12/12 at 6:34am
Azrael
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 EVGA FTW 750i SLI 9800 GT's 8GB CD/KHX 
Hard DriveOptical DriveOSMonitor
300GB Velociraptor, 2X1TB Caviar Black LG Blu-Ray Vista Home Pre. 64-bit Samsung 23" 
PowerCase
Cooler Master 750W Cooler Master RC690 
  hide details  
Reply
Azrael
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 EVGA FTW 750i SLI 9800 GT's 8GB CD/KHX 
Hard DriveOptical DriveOSMonitor
300GB Velociraptor, 2X1TB Caviar Black LG Blu-Ray Vista Home Pre. 64-bit Samsung 23" 
PowerCase
Cooler Master 750W Cooler Master RC690 
  hide details  
Reply
post #2 of 7
My rule number one: never trust an antivirus to actually prevent infections. Every time I've gotten a virus I was 1) doing something I knew I probably shouldn't like downloading videos from sketchy sources, let's say, AND 2) always had an antivirus running.

The fact of the matter is that they are not so good at finding viruses that haven't yet been listed in the definitions file. So if your AV hasn't been regularly updated (which I assume it has) or if you are infected with a new virus not yet included in the definitions file, then you are depending on more advanced antivirus processes, such as "hueristics" scanning and what not, which may or may not be a part of your AV (Pretty sure it's a part of Norton) and which may or may not successfully detect an undefined virus. To be frank, I've never had an AV pop up and tell me it found anything undefined based upon hueristics. Everything any AV has ever found in my digital content has been a defined virus. YMMV of course.

Now... this may sound really stupid, and I'm SURE you have already done this, but you DID try turning your computer off and on again, right?

I've had some issues like this before that were resolved simply by a reboot which apparently flushed the cache. But you've already flushed the cache, so that shouldn't be a remaining issue. Plus, that wouldn't remain an issue across browsers, but would rather be limited to one browser almost definitely.

I see you did some pretty thorough testing... you might try logging in from safe mode with networking and see if you can log in that way. I don't think you'll have any java or flash but newegg should allow a basic HTML log in I think.

EDIT: I just re-read the OP and I have to say I'm almost 100% convinced I had that very same problem once, trying to log in when saving a wish list and it wouldn't let me log in... until I rebooted, if I recall correctly. But again, I'm sure you've done that already. harumph.
System 2.0
(18 items)
 
Viva la P45!
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 2600k ASRock Z77 Extreme-4M NVIDIA GeForce GTX 580 Corsair  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 SSD Seagate Barracuda ST3000DM001 Seagate ST4000DM000 Asus Multi DVD Burner 
CoolingOSMonitorMonitor
Corsair H100 Windows 7 Ultimate x64 Planar PXL 2430 MW Sceptre 46" LCD TV 
KeyboardPowerCaseMouse
IBM Model M Antec TPQ 1000 NZXT Tempest 410 Elite Black Logitech Performance MX 
Mouse PadOther
FUNC Industries Ceton InfiniTV 4 PCIe 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E8600 Maximus II Formula Radeon HD 4870 G.Skill Pi Series 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Black Asus Lightscribe DVD Burner Asus v-60 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Viewsonic VX2235wm (22" Widescreen) Microsoft Sidewinder X6 OCZ 750w Antec 300 
MouseMouse PadAudio
Razer Diamondback Alienware (Func) Supreme FX X-Fi (MoBo Paired) 
  hide details  
Reply
System 2.0
(18 items)
 
Viva la P45!
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 2600k ASRock Z77 Extreme-4M NVIDIA GeForce GTX 580 Corsair  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 SSD Seagate Barracuda ST3000DM001 Seagate ST4000DM000 Asus Multi DVD Burner 
CoolingOSMonitorMonitor
Corsair H100 Windows 7 Ultimate x64 Planar PXL 2430 MW Sceptre 46" LCD TV 
KeyboardPowerCaseMouse
IBM Model M Antec TPQ 1000 NZXT Tempest 410 Elite Black Logitech Performance MX 
Mouse PadOther
FUNC Industries Ceton InfiniTV 4 PCIe 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E8600 Maximus II Formula Radeon HD 4870 G.Skill Pi Series 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Black Asus Lightscribe DVD Burner Asus v-60 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Viewsonic VX2235wm (22" Widescreen) Microsoft Sidewinder X6 OCZ 750w Antec 300 
MouseMouse PadAudio
Razer Diamondback Alienware (Func) Supreme FX X-Fi (MoBo Paired) 
  hide details  
Reply
post #3 of 7
Seems like it's a caching issue.
    
CPUMotherboardGraphicsRAM
E6300 @ 2.3 GHz Foxconn Intel x3100 4.5 Rendition 
Hard DriveOptical DriveOSMonitor
160+500 DVDRW Server 08 x64 Princeton 17'' square 
KeyboardPowerCaseMouse
Unicomp Germanic Model M 250W Dell Vostro 200 Gateway Ball Mouse 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6300 @ 2.3 GHz Foxconn Intel x3100 4.5 Rendition 
Hard DriveOptical DriveOSMonitor
160+500 DVDRW Server 08 x64 Princeton 17'' square 
KeyboardPowerCaseMouse
Unicomp Germanic Model M 250W Dell Vostro 200 Gateway Ball Mouse 
  hide details  
Reply
post #4 of 7
Thread Starter 
Quote:
Originally Posted by RedStapler View Post

My rule number one: never trust an antivirus to actually prevent infections. Every time I've gotten a virus I was 1) doing something I knew I probably shouldn't like downloading videos from sketchy sources, let's say, AND 2) always had an antivirus running.
The fact of the matter is that they are not so good at finding viruses that haven't yet been listed in the definitions file. So if your AV hasn't been regularly updated (which I assume it has) or if you are infected with a new virus not yet included in the definitions file, then you are depending on more advanced antivirus processes, such as "hueristics" scanning and what not, which may or may not be a part of your AV (Pretty sure it's a part of Norton) and which may or may not successfully detect an undefined virus. To be frank, I've never had an AV pop up and tell me it found anything undefined based upon hueristics. Everything any AV has ever found in my digital content has been a defined virus. YMMV of course.
Now... this may sound really stupid, and I'm SURE you have already done this, but you DID try turning your computer off and on again, right?
I've had some issues like this before that were resolved simply by a reboot which apparently flushed the cache. But you've already flushed the cache, so that shouldn't be a remaining issue. Plus, that wouldn't remain an issue across browsers, but would rather be limited to one browser almost definitely.
I see you did some pretty thorough testing... you might try logging in from safe mode with networking and see if you can log in that way. I don't think you'll have any java or flash but newegg should allow a basic HTML log in I think.
EDIT: I just re-read the OP and I have to say I'm almost 100% convinced I had that very same problem once, trying to log in when saving a wish list and it wouldn't let me log in... until I rebooted, if I recall correctly. But again, I'm sure you've done that already. harumph.

Yes, this is the second day in a row that I have had this issues, and I shut my computer off each night (I was actually ROFLing at that part!) And what you said about the updates and such does make sense, I just want to get a different heading and some more advice regarding what steps to take next. I refuse to post on this forum without doing thorough testing since I know there are plenty of very skilled and professional posters....
Quote:
Originally Posted by IBuyJunk View Post

Seems like it's a caching issue.

What else do I need to check then with caching considering I have tried clearing it several times? Is there anything else I can do? I have also tried using CCleaner to remove any extra junk...
Azrael
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 EVGA FTW 750i SLI 9800 GT's 8GB CD/KHX 
Hard DriveOptical DriveOSMonitor
300GB Velociraptor, 2X1TB Caviar Black LG Blu-Ray Vista Home Pre. 64-bit Samsung 23" 
PowerCase
Cooler Master 750W Cooler Master RC690 
  hide details  
Reply
Azrael
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 EVGA FTW 750i SLI 9800 GT's 8GB CD/KHX 
Hard DriveOptical DriveOSMonitor
300GB Velociraptor, 2X1TB Caviar Black LG Blu-Ray Vista Home Pre. 64-bit Samsung 23" 
PowerCase
Cooler Master 750W Cooler Master RC690 
  hide details  
Reply
post #5 of 7
That's a real thinker!

I'd start by trying the Safe Mode login with Networking to see if the issue goes away. If it does, I'd say it's an unknown virus and time for a clean installation of windows.

The cache issue should have been resolved by any number of the things you've done, and I'd say it's off my radar at this point. It does SOUND like a caching issue... until considering the troubleshooting you have already done at which point it stops sounding like that as much. To me, anyway.


You might also try using a free proxy server to see if you can log in that way.
System 2.0
(18 items)
 
Viva la P45!
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 2600k ASRock Z77 Extreme-4M NVIDIA GeForce GTX 580 Corsair  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 SSD Seagate Barracuda ST3000DM001 Seagate ST4000DM000 Asus Multi DVD Burner 
CoolingOSMonitorMonitor
Corsair H100 Windows 7 Ultimate x64 Planar PXL 2430 MW Sceptre 46" LCD TV 
KeyboardPowerCaseMouse
IBM Model M Antec TPQ 1000 NZXT Tempest 410 Elite Black Logitech Performance MX 
Mouse PadOther
FUNC Industries Ceton InfiniTV 4 PCIe 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E8600 Maximus II Formula Radeon HD 4870 G.Skill Pi Series 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Black Asus Lightscribe DVD Burner Asus v-60 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Viewsonic VX2235wm (22" Widescreen) Microsoft Sidewinder X6 OCZ 750w Antec 300 
MouseMouse PadAudio
Razer Diamondback Alienware (Func) Supreme FX X-Fi (MoBo Paired) 
  hide details  
Reply
System 2.0
(18 items)
 
Viva la P45!
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 2600k ASRock Z77 Extreme-4M NVIDIA GeForce GTX 580 Corsair  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 SSD Seagate Barracuda ST3000DM001 Seagate ST4000DM000 Asus Multi DVD Burner 
CoolingOSMonitorMonitor
Corsair H100 Windows 7 Ultimate x64 Planar PXL 2430 MW Sceptre 46" LCD TV 
KeyboardPowerCaseMouse
IBM Model M Antec TPQ 1000 NZXT Tempest 410 Elite Black Logitech Performance MX 
Mouse PadOther
FUNC Industries Ceton InfiniTV 4 PCIe 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E8600 Maximus II Formula Radeon HD 4870 G.Skill Pi Series 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Black Asus Lightscribe DVD Burner Asus v-60 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Viewsonic VX2235wm (22" Widescreen) Microsoft Sidewinder X6 OCZ 750w Antec 300 
MouseMouse PadAudio
Razer Diamondback Alienware (Func) Supreme FX X-Fi (MoBo Paired) 
  hide details  
Reply
post #6 of 7
Thread Starter 
Quote:
Originally Posted by RedStapler View Post

That's a real thinker!
I'd start by trying the Safe Mode login with Networking to see if the issue goes away. If it does, I'd say it's an unknown virus and time for a clean installation of windows.
The cache issue should have been resolved by any number of the things you've done, and I'd say it's off my radar at this point. It does SOUND like a caching issue... until considering the troubleshooting you have already done at which point it stops sounding like that as much. To me, anyway.
You might also try using a free proxy server to see if you can log in that way.

Haha, yeah nothing like a non-work related challenge on a Thursday...tongue.gif

I will try Safe Mode and such over my lunch break, and then make a decision from there (plus the proxy server trick as well.)
Azrael
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 EVGA FTW 750i SLI 9800 GT's 8GB CD/KHX 
Hard DriveOptical DriveOSMonitor
300GB Velociraptor, 2X1TB Caviar Black LG Blu-Ray Vista Home Pre. 64-bit Samsung 23" 
PowerCase
Cooler Master 750W Cooler Master RC690 
  hide details  
Reply
Azrael
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 EVGA FTW 750i SLI 9800 GT's 8GB CD/KHX 
Hard DriveOptical DriveOSMonitor
300GB Velociraptor, 2X1TB Caviar Black LG Blu-Ray Vista Home Pre. 64-bit Samsung 23" 
PowerCase
Cooler Master 750W Cooler Master RC690 
  hide details  
Reply
post #7 of 7
Yeah... I'm not really sure what you're going to learn from the proxy trick... except that it really is just that one site being affected on just the one machine... .... well, it'll tell you SOMETHING anyway. It's interesting to know, at the least. Harumph.

CCleaner is what I'd have recommended for a full wipe of internettical histories and caches and what nots. All temp files must go. Grrr... I want this to be the problem. A virus that only affects one single website? Maybe but probably not... I mean... a big nasty bug to what? Get your newegg login info so they can see just WHAT, exactly, you have been putting in your wish list? Newegg does major verifications if you are shipping anywhere but your CC's billing address, so it seems an unlikely target. A virus would be more likely to maybe take you somewhere you aren't supposed to be going or something.

I'm telling you... my guts are really grumbling at me that before you do anything major to your system, you need to absolutely 100% verify that this isn't a caching issue.

Run CCleaner again and be thorough. Very, aggressively, unnecessarily thorough. And yeah, try the safemode thing.

I make a practice of listening to my guts. They're usually correct.
System 2.0
(18 items)
 
Viva la P45!
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 2600k ASRock Z77 Extreme-4M NVIDIA GeForce GTX 580 Corsair  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 SSD Seagate Barracuda ST3000DM001 Seagate ST4000DM000 Asus Multi DVD Burner 
CoolingOSMonitorMonitor
Corsair H100 Windows 7 Ultimate x64 Planar PXL 2430 MW Sceptre 46" LCD TV 
KeyboardPowerCaseMouse
IBM Model M Antec TPQ 1000 NZXT Tempest 410 Elite Black Logitech Performance MX 
Mouse PadOther
FUNC Industries Ceton InfiniTV 4 PCIe 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E8600 Maximus II Formula Radeon HD 4870 G.Skill Pi Series 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Black Asus Lightscribe DVD Burner Asus v-60 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Viewsonic VX2235wm (22" Widescreen) Microsoft Sidewinder X6 OCZ 750w Antec 300 
MouseMouse PadAudio
Razer Diamondback Alienware (Func) Supreme FX X-Fi (MoBo Paired) 
  hide details  
Reply
System 2.0
(18 items)
 
Viva la P45!
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 2600k ASRock Z77 Extreme-4M NVIDIA GeForce GTX 580 Corsair  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 SSD Seagate Barracuda ST3000DM001 Seagate ST4000DM000 Asus Multi DVD Burner 
CoolingOSMonitorMonitor
Corsair H100 Windows 7 Ultimate x64 Planar PXL 2430 MW Sceptre 46" LCD TV 
KeyboardPowerCaseMouse
IBM Model M Antec TPQ 1000 NZXT Tempest 410 Elite Black Logitech Performance MX 
Mouse PadOther
FUNC Industries Ceton InfiniTV 4 PCIe 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E8600 Maximus II Formula Radeon HD 4870 G.Skill Pi Series 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Black Asus Lightscribe DVD Burner Asus v-60 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Viewsonic VX2235wm (22" Widescreen) Microsoft Sidewinder X6 OCZ 750w Antec 300 
MouseMouse PadAudio
Razer Diamondback Alienware (Func) Supreme FX X-Fi (MoBo Paired) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Can login to account from one computer, but not another...!