Overclock.net › Forums › Graphics Cards › AMD/ATI › OC Program isn't working right.. I think?
New Posts  All Forums:Forum Nav:

OC Program isn't working right.. I think?

post #1 of 2
Thread Starter 
Primary information: Radeon 6950 X2 Crossfire | MSI Afterburner | Asus GPU Tweak
I tried to OC my graphics cards, POSSIBLY to 6970 Bios, and whenever I open up either program, it only gives me a little bit of leg room for my cards. Here is a picture for further information. On the ASUS GPU Tweak, it goes up to a max of 5300, from the stock 5200. You can see it doesn't even have a shader level for MSI Afterburner, along with it allowing me, for some reason, to crank my voltages up to 1,300. Is it just me, or is there something wrong here?
Thank you for any further responses and help.

It seemed to have not pulled the picture over, here's the direct link. http://oi44.tinypic.com/fm78mt.jpg
post #2 of 2
You need to enable unofficial overclocking.

http://forums.guru3d.com/showthread.php?t=338906

Shaders cannot be overclocked. You can however flash it to have 6970 shaders (1536).
Edited by KinguBah - 4/12/12 at 11:49am
Mah baby
(10 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X6 1100T Crosshair IV Formula Sapphire Radeon HD 6950 Sapphire Radeon HD 6950 
RAMHard DriveHard DriveCooling
8gb G.skill Ripjaws cl7 1600mhz Corsair SSD Force Series 120gb WDC 2tb H50 
PowerCase
Corsair TX 850w CM HAF 932 Black Limited Edition 
  hide details  
Reply
Mah baby
(10 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X6 1100T Crosshair IV Formula Sapphire Radeon HD 6950 Sapphire Radeon HD 6950 
RAMHard DriveHard DriveCooling
8gb G.skill Ripjaws cl7 1600mhz Corsair SSD Force Series 120gb WDC 2tb H50 
PowerCase
Corsair TX 850w CM HAF 932 Black Limited Edition 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › OC Program isn't working right.. I think?