Overclock.net › Forums › General Hardware › General Processor Discussions › CPUZ wont recognize 4.3MHZ overclock!!
New Posts  All Forums:Forum Nav:

CPUZ wont recognize 4.3MHZ overclock!! - Page 2

post #11 of 34
Thread Starter 
i5 2500k voltages are on auto & the cooler is zalman 9900MAX
post #12 of 34
Quote:
Originally Posted by McHafZbda View Post

i5 2500k voltages are on auto & the cooler is zalman 9900MAX

You could run benchmarks to see if it actually makes a difference in performance. Else try reflashing bios.
Gaming 2016
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700K Gigabyte Z170M-D3H MSI GTX1070 8G ARMOR Kingston HyperX FURY DDR4 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Evo Samsung 850 Evo Seagate SHHD Cooler Master Nepton 240M 
OSMonitorKeyboardPower
Windows 10 Pro XB321HK Logitech 710 Corsair RM550x 
CaseMouseMouse PadAudio
Cooler Master Silencio 352 Logitech G500 Razer Goliathus Presonus Eris 4.5 
  hide details  
Reply
Gaming 2016
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700K Gigabyte Z170M-D3H MSI GTX1070 8G ARMOR Kingston HyperX FURY DDR4 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Evo Samsung 850 Evo Seagate SHHD Cooler Master Nepton 240M 
OSMonitorKeyboardPower
Windows 10 Pro XB321HK Logitech 710 Corsair RM550x 
CaseMouseMouse PadAudio
Cooler Master Silencio 352 Logitech G500 Razer Goliathus Presonus Eris 4.5 
  hide details  
Reply
post #13 of 34
GHz.. Its GHz.
post #14 of 34
I think you should try resetting your bios, restarting, boot into windows, restart, go in the bios again and try OC all over
post #15 of 34
Quote:
Originally Posted by McHafZbda View Post

i5 2500k voltages are on auto & the cooler is zalman 9900MAX

You might want to set the voltages to manual and find the right voltages for your overclock. There is no reason a 2500K shouldn't reach 4.3GHz stable with cooler like that. Unless you got a really awful CPU.

If you have the voltages on auto, then it could go over the safe voltage which will kill your CPU. I doubt that will happen but it probably could happen. I had my CPU (AMD 955 Black Edition) voltage set on auto and it went up to 1.55v which is way too high for my CPU with the cooling I have.
    
CPUMotherboardGraphicsRAM
AMD Ryzen R5 1600 Asus PRIME B350 PLUS  AMD Radeon HD7950 16GB Corsair Vengence (2x8GB) 
Hard DriveHard DriveHard DriveOS
1TB WD Blue 500GB WD Blue 120GB Hitachi Windows 10 Pro 
MonitorMonitorKeyboardPower
LG 32LD450 Dell Ducky DK9008 OCN Edition Corsair TX650v2 
Case
Fractal Design Core 3000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Ryzen R5 1600 Asus PRIME B350 PLUS  AMD Radeon HD7950 16GB Corsair Vengence (2x8GB) 
Hard DriveHard DriveHard DriveOS
1TB WD Blue 500GB WD Blue 120GB Hitachi Windows 10 Pro 
MonitorMonitorKeyboardPower
LG 32LD450 Dell Ducky DK9008 OCN Edition Corsair TX650v2 
Case
Fractal Design Core 3000 
  hide details  
Reply
post #16 of 34
Sounds like your BIOS isn't applying your OC
CONSTITUTION
(14 items)
 
VOYAGER
(8 items)
 
EXCELSIOR
(8 items)
 
CPUMotherboardRAMHard Drive
Intel Core i7 4790k 4.5GHz ASUS Z97 PRO GAMER G.SKILL Ripjaws X 16GB DDR3 2133MHz (Corsair Force LS SSD 120GB) (WD 2TB)  
Optical DriveOSPowerCase
ASUS DVD-RW  Windows 10 Home Corsair RM650 Black NZXT Source 210  
CPUMotherboardGraphicsRAM
Intel Core i7 2600k ASUS P8P67 WS Revolution  EVGA GTX 680 4GB w/Backplate G.SKILL Ripjaws X 8GB DDR3 1600MHz 
Hard DriveOSPowerCase
(Micro Center SSD 60GB) (WD 1TB) Windows 10 Thermaltake Toughpower 750w Rosewill CHALLENGER  
  hide details  
Reply
CONSTITUTION
(14 items)
 
VOYAGER
(8 items)
 
EXCELSIOR
(8 items)
 
CPUMotherboardRAMHard Drive
Intel Core i7 4790k 4.5GHz ASUS Z97 PRO GAMER G.SKILL Ripjaws X 16GB DDR3 2133MHz (Corsair Force LS SSD 120GB) (WD 2TB)  
Optical DriveOSPowerCase
ASUS DVD-RW  Windows 10 Home Corsair RM650 Black NZXT Source 210  
CPUMotherboardGraphicsRAM
Intel Core i7 2600k ASUS P8P67 WS Revolution  EVGA GTX 680 4GB w/Backplate G.SKILL Ripjaws X 8GB DDR3 1600MHz 
Hard DriveOSPowerCase
(Micro Center SSD 60GB) (WD 1TB) Windows 10 Thermaltake Toughpower 750w Rosewill CHALLENGER  
  hide details  
Reply
post #17 of 34
Thread Starter 
post #18 of 34
Thread Starter 
going to try it now hope it works, should i try it with turbo boost enabled?
post #19 of 34
Thread Starter 
it says 4.3 in the bios ._.
post #20 of 34
Thread Starter 
okay so i tried everything again except with manual voltages to 4.0GHz (sorry about the MHz still new to this :')) .. CPUz still shows 3.3 !!!! but bios shows 4.0 !!!!!!!!!!!!!!!!!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: General Processor Discussions
Overclock.net › Forums › General Hardware › General Processor Discussions › CPUZ wont recognize 4.3MHZ overclock!!