Overclock.net › Forums › Intel › Intel Motherboards › P5B Deluxe - unknown devices?
New Posts  All Forums:Forum Nav:

P5B Deluxe - unknown devices?

post #1 of 5
Thread Starter 
P5B Deluxe here with XP Pro sp2. After installing drivers for everything there are a couple of weird things happening..

-I still have an "unknown PCI device" in the device manager


-When I plug in a firewire external drive, the "Found New Hardware" Wizard pops up, and the Dev Mang shows an unknown dev entry for "DMI HID". The drive works fine though.

Maybe these two things are related somehow. I have the onboard audio disabled in the bios, btw (running an Audigy2 card).
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Asus P5B Deluxe XFX 7950GT 512mb Corsair XMS2 2GB DDR800 
Hard DriveOSMonitorPower
Raptor 150 + WD 320 sata WinXP Pro sp2 2x Dell 2001fp Antec Trio 550 
Case
CoolerMaster 111C-SX2 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Asus P5B Deluxe XFX 7950GT 512mb Corsair XMS2 2GB DDR800 
Hard DriveOSMonitorPower
Raptor 150 + WD 320 sata WinXP Pro sp2 2x Dell 2001fp Antec Trio 550 
Case
CoolerMaster 111C-SX2 
  hide details  
Reply
post #2 of 5
Thread Starter 
Ok, just found out the "DMI HID" thing is related to my external drive needing the backup push-button software installed.

Unknown device still unsolved.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Asus P5B Deluxe XFX 7950GT 512mb Corsair XMS2 2GB DDR800 
Hard DriveOSMonitorPower
Raptor 150 + WD 320 sata WinXP Pro sp2 2x Dell 2001fp Antec Trio 550 
Case
CoolerMaster 111C-SX2 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Asus P5B Deluxe XFX 7950GT 512mb Corsair XMS2 2GB DDR800 
Hard DriveOSMonitorPower
Raptor 150 + WD 320 sata WinXP Pro sp2 2x Dell 2001fp Antec Trio 550 
Case
CoolerMaster 111C-SX2 
  hide details  
Reply
post #3 of 5
right click and reinstall drivers, I did have that once happened to mine but it was solved that way.

Also install the AISuite, that could also be it.
post #4 of 5
In the Bios Disable HD Audio Controller
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6700 3.6 1.35v Asus P5B Deluxe Wifi 8800gtx 2Gb Crucial Ballstix 667 
Hard DriveOSMonitorKeyboard
2x WD raptors XP Pro -SP2 Samsung 204b Saitek Eclipse II 
PowerCaseMouse
OCZ GX 600w Lian-Li 1000vb Logitech Mx-518 +MX revolution 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6700 3.6 1.35v Asus P5B Deluxe Wifi 8800gtx 2Gb Crucial Ballstix 667 
Hard DriveOSMonitorKeyboard
2x WD raptors XP Pro -SP2 Samsung 204b Saitek Eclipse II 
PowerCaseMouse
OCZ GX 600w Lian-Li 1000vb Logitech Mx-518 +MX revolution 
  hide details  
Reply
post #5 of 5
He did-> check tha 1st post. Reload your drivers as Nas said, you might even try loading the performance defaults in BIOS. For some reason, asus has funny issues in their BIOS settings, IE things reset or dont work right until you reset the board.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › P5B Deluxe - unknown devices?