Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Can't Detect HDD After SSD RAID Install
New Posts  All Forums:Forum Nav:

Can't Detect HDD After SSD RAID Install

post #1 of 6
Thread Starter 
I just finished installing and optimizing my new SSDs in a RAID0 configuration. However, I now have a problem with my previous internal 1 TB hard drive. My system won't detect it and I'm not sure why. When I go to my computer, it doesn't exist. However it still appears in the BIOS as a connected device. Anyone know how I can fix this?
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-930 GIGABYTE GA-X58A-UD3R ASUS Radeon HD 5850 G.SKILL Ripjaws Series 18GB 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG Spinpoint F3 1TB Intel 520 Cherryville 180GB LITE-ON 24X DVD Writer Corsair H50 
OSMonitorPowerCase
Windows 7 Ultimate 64-bit HANNS·G HZ251H 25" CORSAIR CMPSU-650TX 650W COOLER MASTER HAF 922 
MouseAudio
Logitech M705 Klipsch ProMedia 2.1 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-930 GIGABYTE GA-X58A-UD3R ASUS Radeon HD 5850 G.SKILL Ripjaws Series 18GB 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG Spinpoint F3 1TB Intel 520 Cherryville 180GB LITE-ON 24X DVD Writer Corsair H50 
OSMonitorPowerCase
Windows 7 Ultimate 64-bit HANNS·G HZ251H 25" CORSAIR CMPSU-650TX 650W COOLER MASTER HAF 922 
MouseAudio
Logitech M705 Klipsch ProMedia 2.1 
  hide details  
Reply
post #2 of 6
Quote:
Originally Posted by Timid View Post

I just finished installing and optimizing my new SSDs in a RAID0 configuration. However, I now have a problem with my previous internal 1 TB hard drive. My system won't detect it and I'm not sure why. When I go to my computer, it doesn't exist. However it still appears in the BIOS as a connected device. Anyone know how I can fix this?

Did you change the controller settings?

as in:

2 controllers both running RAID mode, vs HDD running IDE first.

Cause you need to install AHCI/RAID driers in windows then.
 
XMG P503
(9 items)
 
 
CPUMotherboardGraphicsRAM
AMD Phenom X6 1100T @ 4.0 Asus Sabertooth 990FX ASUS 5870 @ 1100/1200 @ 1.55v G.Skill Ripjaws 2x4gb 1866Mhz 
Hard DriveOptical DriveOSMonitor
2x Seagate 250GB SE.2 / Western Digital 500GB AAKS Sony Optiarc Windows 7 Home Premium x64 OEM 2x Samsung XL2370 
KeyboardPowerCaseMouse
Logitech G110 Cooler Master Silent Pro Gold 800W Corsair 700D Logitech G500 
Mouse Pad
Steelseries 
CPUMotherboardGraphicsRAM
4700MQ Clevo P157SM AMD 8970M Crucial DDR3 1600 
RAMHard DriveHard DriveOptical Drive
Crucial DDR3 1600 840 EVO Seagate hybrid Slot DVDRW 
OS
Windows 8.1 
  hide details  
Reply
 
XMG P503
(9 items)
 
 
CPUMotherboardGraphicsRAM
AMD Phenom X6 1100T @ 4.0 Asus Sabertooth 990FX ASUS 5870 @ 1100/1200 @ 1.55v G.Skill Ripjaws 2x4gb 1866Mhz 
Hard DriveOptical DriveOSMonitor
2x Seagate 250GB SE.2 / Western Digital 500GB AAKS Sony Optiarc Windows 7 Home Premium x64 OEM 2x Samsung XL2370 
KeyboardPowerCaseMouse
Logitech G110 Cooler Master Silent Pro Gold 800W Corsair 700D Logitech G500 
Mouse Pad
Steelseries 
CPUMotherboardGraphicsRAM
4700MQ Clevo P157SM AMD 8970M Crucial DDR3 1600 
RAMHard DriveHard DriveOptical Drive
Crucial DDR3 1600 840 EVO Seagate hybrid Slot DVDRW 
OS
Windows 8.1 
  hide details  
Reply
post #3 of 6
try openning disk management (diskmgmt.msc) , the drive should shouw up there, right click it and look for something like "import drive", that worked for me thumb.gif
System!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 BE @3.750 GHz NB @2.500 GHz GA-990FXA-UD3 Asus 670 DC2 8GB 1333 DDR3 Kingston ValueRam @1666MHz 
Hard DriveCoolingOSMonitor
ADATA 64GB S596 CM 612 PWM Windows 7 64bits 4x AOC 21.6' 
Power
Silent Pro 700W 
  hide details  
Reply
System!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 BE @3.750 GHz NB @2.500 GHz GA-990FXA-UD3 Asus 670 DC2 8GB 1333 DDR3 Kingston ValueRam @1666MHz 
Hard DriveCoolingOSMonitor
ADATA 64GB S596 CM 612 PWM Windows 7 64bits 4x AOC 21.6' 
Power
Silent Pro 700W 
  hide details  
Reply
post #4 of 6
Thread Starter 
Quote:
Originally Posted by 1337LutZ View Post

Did you change the controller settings?
as in:
2 controllers both running RAID mode, vs HDD running IDE first.
Cause you need to install AHCI/RAID driers in windows then.

My BIOS is set to RAID right now, not IDE.
Quote:
Originally Posted by Maich View Post

try openning disk management (diskmgmt.msc) , the drive should shouw up there, right click it and look for something like "import drive", that worked for me thumb.gif

This is what I see when I go there:

cjBTh.png

I don't get how it ended up becoming a system recovery partition considering I followed Sean's guide on installing the SSDs. How do I just make it unallocated space?
Edited by Timid - 4/14/12 at 7:50pm
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-930 GIGABYTE GA-X58A-UD3R ASUS Radeon HD 5850 G.SKILL Ripjaws Series 18GB 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG Spinpoint F3 1TB Intel 520 Cherryville 180GB LITE-ON 24X DVD Writer Corsair H50 
OSMonitorPowerCase
Windows 7 Ultimate 64-bit HANNS·G HZ251H 25" CORSAIR CMPSU-650TX 650W COOLER MASTER HAF 922 
MouseAudio
Logitech M705 Klipsch ProMedia 2.1 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-930 GIGABYTE GA-X58A-UD3R ASUS Radeon HD 5850 G.SKILL Ripjaws Series 18GB 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG Spinpoint F3 1TB Intel 520 Cherryville 180GB LITE-ON 24X DVD Writer Corsair H50 
OSMonitorPowerCase
Windows 7 Ultimate 64-bit HANNS·G HZ251H 25" CORSAIR CMPSU-650TX 650W COOLER MASTER HAF 922 
MouseAudio
Logitech M705 Klipsch ProMedia 2.1 
  hide details  
Reply
post #5 of 6
Well some versions of windows do that, create a system reserved space, i think you can erase it but i wouldnt recomend it. (its just 100MB) If you want to use that unallocated space just right click it, and click on "New Simple Volume", and follow the process for formatting the new drive. You'll end up with another drive with another letter, and 931.41 GB of free space to use thumb.gif

Here's a guide http://ask-leo.com/how_do_i_use_an_unallocated_space_partition_in_windows_7.html, for creating the drive. Hope it helps!
System!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 BE @3.750 GHz NB @2.500 GHz GA-990FXA-UD3 Asus 670 DC2 8GB 1333 DDR3 Kingston ValueRam @1666MHz 
Hard DriveCoolingOSMonitor
ADATA 64GB S596 CM 612 PWM Windows 7 64bits 4x AOC 21.6' 
Power
Silent Pro 700W 
  hide details  
Reply
System!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 BE @3.750 GHz NB @2.500 GHz GA-990FXA-UD3 Asus 670 DC2 8GB 1333 DDR3 Kingston ValueRam @1666MHz 
Hard DriveCoolingOSMonitor
ADATA 64GB S596 CM 612 PWM Windows 7 64bits 4x AOC 21.6' 
Power
Silent Pro 700W 
  hide details  
Reply
post #6 of 6
To delete the System reserve you have to do this:

Remove system reserve partition:

http://www.sevenforums.com/tutorials/71363-system-reserved-partition-delete.html

GUIDE:
  1. Boot from your installation or repair disc.
  2. When you get to the language screen, press Shift+F10.
  3. Type diskpart, Enter
  4. Type list disk, Enter after diskpart is loaded
  5. Type select disk X (where X is your drive with the System reserve partition on it), Enter
  6. Type list partition, Enter
  7. Type select partition X (where X is your System reserve partition), Enter
  8. Type delete partition override, Enter
  9. Type list disk, Enter
  10. Type select disk X (where X is your OS drive), Enter
  11. Type list partition, Enter
  12. Type select partition X (where X is your OS partition), Enter
  13. Type active, Enter
  14. Close the command prompt

We have deleted the partition, and Windows will be unable to boot at this point. Now it is time to write a new boot loader and BCD to the Windows partition.

Now shut down, unplug any secondary drives, boot up and run start up repair up to 3 times. If startup repair does not work follow this: (link)

Once you do that then you will be able to assign the whole volume a letter. Or you can just assign it a letter now and keep the System Reserve.
ROG Rig
(14 items)
 
Terrorbyte V2
(17 items)
 
Le Papa's
(10 items)
 
CPUMotherboardGraphicsRAM
i7-4790 Asus Maximus VI Extreme MSI GTX 660 Ti PE OC 32GB Kingston HyperX Beast 2400MHz 
Hard DriveHard DriveHard DriveHard Drive
256GB Micron M600 1TB Micron M600 250GB Samsung 840 EVO  1TB WD Blue WD10EZEX 
Hard DriveHard DriveCoolingOS
3TB Toshiba DT01ACA300 256GB Plextor M6e Cooler Master T4 Windows 8.1 Pro 64-Bit 
PowerCase
Corsair RM650 Thermaltake Core v51 
CPUCPUMotherboardGraphics
Intel Xeon L5520 Intel Xeon L5520 Dell  ASPEED 
RAMHard DriveHard DriveHard Drive
Nanya 72GB 1066MHz ECC Registered Kingston V300 SanDisk Extreme II WD Red 
Hard DriveHard DriveHard DriveHard Drive
Samung Spinpoint F4 Hitachi Deskstar 7K3000 Samsung Spinpoint F3  Seagate 7200.12 
OSPowerCaseOther
Windows Server 2012 Datacenter Dell C1100 PSU and Corsair 650TX  Dell C1100 Chassis and Norco RPC 4224 LSI 9261-8i 
Other
Intel RES2CV240 
CPUMotherboardRAMHard Drive
A8 5600K BIOSTAR Hi-Fi A85W G.Skill Ripjaws X  Crucial M4 
Optical DriveOSMonitorMonitor
Asus DVD Burner Microsoft Windows 7 Professional  ASUS VE276Q HPw1907 
PowerCase
Antec Neo Eco 520 HAF 912 
  hide details  
Reply
ROG Rig
(14 items)
 
Terrorbyte V2
(17 items)
 
Le Papa's
(10 items)
 
CPUMotherboardGraphicsRAM
i7-4790 Asus Maximus VI Extreme MSI GTX 660 Ti PE OC 32GB Kingston HyperX Beast 2400MHz 
Hard DriveHard DriveHard DriveHard Drive
256GB Micron M600 1TB Micron M600 250GB Samsung 840 EVO  1TB WD Blue WD10EZEX 
Hard DriveHard DriveCoolingOS
3TB Toshiba DT01ACA300 256GB Plextor M6e Cooler Master T4 Windows 8.1 Pro 64-Bit 
PowerCase
Corsair RM650 Thermaltake Core v51 
CPUCPUMotherboardGraphics
Intel Xeon L5520 Intel Xeon L5520 Dell  ASPEED 
RAMHard DriveHard DriveHard Drive
Nanya 72GB 1066MHz ECC Registered Kingston V300 SanDisk Extreme II WD Red 
Hard DriveHard DriveHard DriveHard Drive
Samung Spinpoint F4 Hitachi Deskstar 7K3000 Samsung Spinpoint F3  Seagate 7200.12 
OSPowerCaseOther
Windows Server 2012 Datacenter Dell C1100 PSU and Corsair 650TX  Dell C1100 Chassis and Norco RPC 4224 LSI 9261-8i 
Other
Intel RES2CV240 
CPUMotherboardRAMHard Drive
A8 5600K BIOSTAR Hi-Fi A85W G.Skill Ripjaws X  Crucial M4 
Optical DriveOSMonitorMonitor
Asus DVD Burner Microsoft Windows 7 Professional  ASUS VE276Q HPw1907 
PowerCase
Antec Neo Eco 520 HAF 912 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Can't Detect HDD After SSD RAID Install