Overclock.net › Forums › Intel › Intel Motherboards › Mobo problem
New Posts  All Forums:Forum Nav:

Mobo problem

post #1 of 4
Thread Starter 
Just bought a new mobo, it dosent work, not even my usb drvices light up cannot even start it up, put my old mobo back in and it works fine, bought it from scan.co.uk when i went to gadget show but my dad dropped a big box the mobo was in but it was well protected but it did have all the heatsink and stuff on so dunno. Guy at gadget show said that it had been tested for 24 hours as it had been overclocked. It was £309.99 and do u think i can get my money back ? Could it have been esd ?

Thanks
My Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K 4.7GHz [24/7] Gigabyte Z77 ATI Radeon 6950 (XFX) Corsair Vengeance 8GB 1600MHz  
Hard DriveOptical DriveCoolingOS
2x 500GB HDD's [RAID 0]  A Non-Branded DVD-DL Burner Zalman CNPSX 10 Performa Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
2x iiyama Prolite E2407HDS Razer Tarantula 600W OCZ NZXT Tempest 410 Elite 
MouseMouse Pad
Logitech G500 Wooden Desk - LOL 
  hide details  
Reply
My Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K 4.7GHz [24/7] Gigabyte Z77 ATI Radeon 6950 (XFX) Corsair Vengeance 8GB 1600MHz  
Hard DriveOptical DriveCoolingOS
2x 500GB HDD's [RAID 0]  A Non-Branded DVD-DL Burner Zalman CNPSX 10 Performa Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
2x iiyama Prolite E2407HDS Razer Tarantula 600W OCZ NZXT Tempest 410 Elite 
MouseMouse Pad
Logitech G500 Wooden Desk - LOL 
  hide details  
Reply
post #2 of 4
well, first things first

1) is your bios updated for your CPU?
2) fresh install of windows done? (this matters alot when swapping mobos)
3) all the drivers installed?

if you didnt install new windows, theres a good chance the drivers for all those things arnt installed, or installed for the old ones.
   
CPUMotherboardGraphicsGraphics
2600k  asus sabertooth p67 EVGA GTX570 EVGA GTX570 
RAMHard DriveHard DriveOptical Drive
Kingston genesis Western Digital Caviar Black 500gig Corsair Force 3 Lg Blu Ray 
CoolingCoolingCoolingOS
H100 noctua nzxt Windows 7 64 bit 
MonitorKeyboardPowerCase
Samsung 42In Tv Logitic wave Corsair HX1000 NZXT Phantom 
MouseAudio
Logitech Wave logitech 
  hide details  
Reply
   
CPUMotherboardGraphicsGraphics
2600k  asus sabertooth p67 EVGA GTX570 EVGA GTX570 
RAMHard DriveHard DriveOptical Drive
Kingston genesis Western Digital Caviar Black 500gig Corsair Force 3 Lg Blu Ray 
CoolingCoolingCoolingOS
H100 noctua nzxt Windows 7 64 bit 
MonitorKeyboardPowerCase
Samsung 42In Tv Logitic wave Corsair HX1000 NZXT Phantom 
MouseAudio
Logitech Wave logitech 
  hide details  
Reply
post #3 of 4
Thread Starter 
Quote:
Originally Posted by ggoodd View Post

well, first things first

1) is your bios updated for your CPU?
2) fresh install of windows done? (this matters alot when swapping mobos)
3) all the drivers installed?

if you didnt install new windows, theres a good chance the drivers for all those things arnt installed, or installed for the old ones.

No the motherboard appears to have no power goibg to it like somebody has turned my computer off at the wall. I cannot even get into bios nor does it do anything when i press the power switch
My Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K 4.7GHz [24/7] Gigabyte Z77 ATI Radeon 6950 (XFX) Corsair Vengeance 8GB 1600MHz  
Hard DriveOptical DriveCoolingOS
2x 500GB HDD's [RAID 0]  A Non-Branded DVD-DL Burner Zalman CNPSX 10 Performa Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
2x iiyama Prolite E2407HDS Razer Tarantula 600W OCZ NZXT Tempest 410 Elite 
MouseMouse Pad
Logitech G500 Wooden Desk - LOL 
  hide details  
Reply
My Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K 4.7GHz [24/7] Gigabyte Z77 ATI Radeon 6950 (XFX) Corsair Vengeance 8GB 1600MHz  
Hard DriveOptical DriveCoolingOS
2x 500GB HDD's [RAID 0]  A Non-Branded DVD-DL Burner Zalman CNPSX 10 Performa Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
2x iiyama Prolite E2407HDS Razer Tarantula 600W OCZ NZXT Tempest 410 Elite 
MouseMouse Pad
Logitech G500 Wooden Desk - LOL 
  hide details  
Reply
post #4 of 4
Thread Starter 
Got it working guys. Just re-seated the mobo. i5 is well fast at 4.7GHz smile.gif
My Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K 4.7GHz [24/7] Gigabyte Z77 ATI Radeon 6950 (XFX) Corsair Vengeance 8GB 1600MHz  
Hard DriveOptical DriveCoolingOS
2x 500GB HDD's [RAID 0]  A Non-Branded DVD-DL Burner Zalman CNPSX 10 Performa Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
2x iiyama Prolite E2407HDS Razer Tarantula 600W OCZ NZXT Tempest 410 Elite 
MouseMouse Pad
Logitech G500 Wooden Desk - LOL 
  hide details  
Reply
My Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K 4.7GHz [24/7] Gigabyte Z77 ATI Radeon 6950 (XFX) Corsair Vengeance 8GB 1600MHz  
Hard DriveOptical DriveCoolingOS
2x 500GB HDD's [RAID 0]  A Non-Branded DVD-DL Burner Zalman CNPSX 10 Performa Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
2x iiyama Prolite E2407HDS Razer Tarantula 600W OCZ NZXT Tempest 410 Elite 
MouseMouse Pad
Logitech G500 Wooden Desk - LOL 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Mobo problem