Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Need help with ATI Uninstaller
New Posts  All Forums:Forum Nav:

Need help with ATI Uninstaller

post #1 of 6
Thread Starter 
I used to use this software a lot in the past but on my new rig I can't use it anymore. Each time I run it it said :


scanning data, please wait...
done.

apu64ati.dll file missing, application stoped.

Press any key to continue . . .


Can anyone help me ?

I have install window 7 on a SSD and all other application on a normal HD
I use this thread to setup my ssd
http://www.overclock.net/t/1156654/seans-windows-7-install-optimization-guide-for-ssds-hdds
post #2 of 6
Have you turned off UAC?

Also ensure you have the latest version from: http://atiman.go-board.net/
post #3 of 6
Thread Starter 
Quote:
Originally Posted by korg View Post

Have you turned off UAC?
Also ensure you have the latest version from: http://atiman.go-board.net/

Yes UAC is turned off and I got the latest version 6.3.1
It was working on my old pc 4 weeks ago but on my new one always got this files missing error.
I even check in the foldder and apu64ati.dll is there
post #4 of 6
Maybe you may try to uninstalled ATI uninstaller and also your cat driver, then install again cat driver and ATI uninstaller.... see how it works.
SkynetX
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon E5-2623 V3 @3GHz running 3.3GHz MSI X99A SLI Krait Edition Inno3D GTX980Ti Ichill Black Hybrid  Gskill Ripjaws V 4x4G DDR4 2400MHz 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda HDD 1TB SATA3 SAMSUNG Bluray Combo SH-B123L Cooler Master Hyper 212X Turbo Windows 10 Pro 64bit 
MonitorKeyboardPowerCase
DELL U2713HMT Thermaltake Poseidon Z CoolerMaster Silent Pro M2 1000W Silver Acrylic Benchtable 
MouseMouse PadAudio
Razer Death Adder Blue 3.5G Razer Goliathus Extended [Control] Creative Inspire T3030 
  hide details  
Reply
SkynetX
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon E5-2623 V3 @3GHz running 3.3GHz MSI X99A SLI Krait Edition Inno3D GTX980Ti Ichill Black Hybrid  Gskill Ripjaws V 4x4G DDR4 2400MHz 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda HDD 1TB SATA3 SAMSUNG Bluray Combo SH-B123L Cooler Master Hyper 212X Turbo Windows 10 Pro 64bit 
MonitorKeyboardPowerCase
DELL U2713HMT Thermaltake Poseidon Z CoolerMaster Silent Pro M2 1000W Silver Acrylic Benchtable 
MouseMouse PadAudio
Razer Death Adder Blue 3.5G Razer Goliathus Extended [Control] Creative Inspire T3030 
  hide details  
Reply
post #5 of 6
do you have a different virus scanner or security suite on your new computer?

what driver version are you running?

what are the security and access permissions on that file? and what is its full file path on your computer?

try uninstalling like neoroy suggested and then try driver sweeper to clean everything out. then try it again.

http://phyxion.net/item/driver-sweeper.html
post #6 of 6
Thread Starter 
I solve the issue. The problem was Seans's method for ssd optimisation. In some part for increase performance / life of your SSD, you can tell to every program file to install by default to another disk drive ( other than my SSD ). For some reason ATI Uninstaller doest like this change default install location
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Need help with ATI Uninstaller