Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › 480's are stuck at 13-18% usage??
New Posts  All Forums:Forum Nav:

480's are stuck at 13-18% usage??

post #1 of 4
Thread Starter 
I just got stuck with a 7xxx work unit again on my 480's (both) and the usage is stuck at less than %20.

I have played with the priorities, but the highest i could get it was %60 at "real time", which messed with my SMP.

Anyone else had this issue? Am i stuck getting 7xxx work units now??
Wet Willy
(17 items)
 
Oold man 555
(11 items)
 
 
CPUMotherboardGraphicsRAM
i7 920 @4.217 1.24 v's 24/7 Asus p6t6 ws Revolution (full water blocks) GTX 480 SLI @867-1734 samsung 30nm at 2040mhz. 8-9-9-26 1.54v's 
Hard DriveOptical DriveCoolingCooling
OCZ Agility 3 RAID0 lite on dvd burner Raystorm Danger Den 480 Full copper (paralleled)  
OSMonitorMonitorKeyboard
Dual boot, Windows7 64bit/Linux ubuntu64bit 1hpw2207h1680/1050  Sharp 60" LED 120hz s510 
PowerCaseMouseAudio
Ultra 1600w X4 NZXT, Tempest EVO logitech s510 combo Harmon Kardon AVR245 
CPUMotherboardGraphicsRAM
Phenom II X4 B55 m4n82 deluxe ghetto gtx 460 patriot viper 1066 
Hard DriveOptical DriveCoolingOS
some crap sata dvd thermal take big typhoon windows 7 ultimate  
MonitorPowerCase
hp 2207h ultra lsp 750watt cooler master elite 
  hide details  
Reply
Wet Willy
(17 items)
 
Oold man 555
(11 items)
 
 
CPUMotherboardGraphicsRAM
i7 920 @4.217 1.24 v's 24/7 Asus p6t6 ws Revolution (full water blocks) GTX 480 SLI @867-1734 samsung 30nm at 2040mhz. 8-9-9-26 1.54v's 
Hard DriveOptical DriveCoolingCooling
OCZ Agility 3 RAID0 lite on dvd burner Raystorm Danger Den 480 Full copper (paralleled)  
OSMonitorMonitorKeyboard
Dual boot, Windows7 64bit/Linux ubuntu64bit 1hpw2207h1680/1050  Sharp 60" LED 120hz s510 
PowerCaseMouseAudio
Ultra 1600w X4 NZXT, Tempest EVO logitech s510 combo Harmon Kardon AVR245 
CPUMotherboardGraphicsRAM
Phenom II X4 B55 m4n82 deluxe ghetto gtx 460 patriot viper 1066 
Hard DriveOptical DriveCoolingOS
some crap sata dvd thermal take big typhoon windows 7 ultimate  
MonitorPowerCase
hp 2207h ultra lsp 750watt cooler master elite 
  hide details  
Reply
post #2 of 4
Lower the priority of your CPU folding down to low, and set the GPU foldings to normal, that's what works for me. There isn't a way to avoid these WUs just got to live with them, they produce less heat if that makes you feel better about them.
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k ASUS P8P67 WS Revolution EVGA 980 Ti SC+ Samsung 4x4GB DDR3 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 1TB Samsung Spinpoint F4 2TB Samsung BD Combo Noctua NH-D14 
OSMonitorPowerCase
Windows 10 64 bit Asus PG279Q Kingwin Lazer Platinum 1000W Silverstone Raven RV03 
  hide details  
Reply
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k ASUS P8P67 WS Revolution EVGA 980 Ti SC+ Samsung 4x4GB DDR3 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 1TB Samsung Spinpoint F4 2TB Samsung BD Combo Noctua NH-D14 
OSMonitorPowerCase
Windows 10 64 bit Asus PG279Q Kingwin Lazer Platinum 1000W Silverstone Raven RV03 
  hide details  
Reply
post #3 of 4
I get about 80% with these. I hope we don't get a heap of these during the April FaT.


Sent from my BlackBerry 9860 using Tapatalk
post #4 of 4
If I get one I usually restart the client with the oneunit flag, then wait until its finished before deleting the work folder and queue.dat file from the working directory and it usually picks up a 80xx unit when I start it up again.
Edited by brodieboy143 - 4/16/12 at 3:55am
Main System
(18 items)
 
Server
(11 items)
 
 
CPUCPUMotherboardGraphics
Intel Xeon X5660 Intel Xeon X5660 Intel S5520UR Onboard 
RAMHard DriveHard DriveCooling
Samsung 24GB (6x4GB) DDR3 ECC REG 1333MHz 500GB Samsung 2.5" SATA 250GB Seagate 3.5" SATA Cooler Master Hyper 212 EVO + TX-3 
OSPowerCase
Windows Server 2012 x64 Dell OEM PSU 375W Antec 900 II (Modified) 
  hide details  
Reply
Main System
(18 items)
 
Server
(11 items)
 
 
CPUCPUMotherboardGraphics
Intel Xeon X5660 Intel Xeon X5660 Intel S5520UR Onboard 
RAMHard DriveHard DriveCooling
Samsung 24GB (6x4GB) DDR3 ECC REG 1333MHz 500GB Samsung 2.5" SATA 250GB Seagate 3.5" SATA Cooler Master Hyper 212 EVO + TX-3 
OSPowerCase
Windows Server 2012 x64 Dell OEM PSU 375W Antec 900 II (Modified) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › 480's are stuck at 13-18% usage??