Overclock.net › Forums › Components › Hard Drives & Storage › HDD Not Recognized as SATA II?
New Posts  All Forums:Forum Nav:

HDD Not Recognized as SATA II?

post #1 of 13
Thread Starter 
So I recency acquired an SeaGate GO FLEX Freeagent USB 3.0 500GB external HDD. You can remove the SATA to USB adapter on the end and use it like an internal HDD, and that's what I did.

I noticed it was running pretty slow when I first installed W7, and it was actually on par with an old IDE 7200 HDD.... I updated the BIOS (sig rig btw) and installed all the AHCI drivers. This helped a good amount.

I then noticed on boot up that the drive was seen as a 1.5G.

I've tried the following:

- AHCI / RAID and IDE modes
- Three different SATA cables
- All 6 SB750 SATA ports and both GSATA ports
- Opened the drive and see if there were any jumpers. There were none.

Being how this is a USB 3.0 drive, I don't know how it would only be SATA 1.5.

Drive specs:

Model ID: ST9500325AS

Any help on this one?
Edited by *ka24e* - 4/16/12 at 5:37pm
post #2 of 13
Thread Starter 
Bump for some insight.

I don't know if this will help:

668

Would a format / re-install do anything, or just waste a bunch of time?
post #3 of 13
http://www.seagate.com/ww/v/index.jsp?name=st9500325as-momentus-5400.6-sata-3gb-500gb-hd&vgnextoid=04d26c9cf9c2d110VgnVCM100000f5ee0a0aRCRD&locale=en-US&pf=1

It's supposed to be SATA2. I couldn't say why it's running in SATA1 mode.

A reformat is probably a waste of time. When someone's SATA3 SSD is locked to SATA1/SATA2 speeds, a reformat never fixes anything. Instead it's something like replacing the SATA cable, flashing their BIOS, locking PCIe speeds and disabling power saving, etc. which gets it working properly.

Are there any jumpers on the drive limiting its speed?

I'm not sure what to do in your case.
     
CPUMotherboardGraphicsRAM
FX-8350 @ 4.6ghz 1.425v Sabertooth 990FX Zotac GTX 1070 Amp! 32GB (4x8GB) Kingston Fury 1866mhz CL10 1T 1.5v 
Hard DriveHard DriveHard DriveHard Drive
Hitachi 2TB - HDS723020BLA64 Crucial M500 960GB - CT960M500SSD1 WD 4TB Black - WD4001FAEX WD 4TB Black - WD4001FAEX 
Hard DriveHard DriveHard DriveHard Drive
Seagate 2TB - ST2000DM001 WD 640GB Black - WD6401AALS Seagate 6TB - ST6000DM001 Micron M500 - MTFDDAK480MAV 
Optical DriveOptical DriveOptical DriveOptical Drive
Pioneer DVR-115DBK Samsung SH-S243D/BEBE LG GH22NS90 Lite-On EBAU108 External DVD 
CoolingCoolingCoolingOS
Noctua NH-D15 Fractal Design 140mm Fan - FD-FAN-140 Fractal Design 120mm Fan - FD-FAN-120 Windows 7 
OSMonitorMonitorKeyboard
Ubuntu 14.04 LTS Samsung 2343BWX 23" (2048x1152) BenQ GW2765HT 27" IPS LCD Monitor (2560x1440) Genius Keyboard KB-G235 PA 
PowerCaseMouseMouse Pad
Seasonic Platinum 1000w PSU - SS-1000XP Fractal Design Define R5 Steelseries Rival 6500 dcpi Mousepad + Desk 
AudioAudioOtherOther
Onboard Realtek® ALC 892 Cyber Acoustics CA-2992 2.0 Speakers Razer Krait 1600 DPI nGear G-C1601 Card Reader 
OtherOther
Pisen Card Reader Gigabyte M7 Thor 
CPUMotherboardGraphicsRAM
VIA Eden C7 1200mhz Jetway J7F4K1G2ES-LF VIA Onboard 512MB PC2-4200 
Hard DriveOptical DriveCoolingOS
A-Data FlashDrive None Fanless Linux 
MonitorKeyboardPowerCase
Headless None 65w Power Brick Antec ISK300-65 
MouseAudio
None Onboard VIA 
CPUMotherboardGraphicsRAM
Barton XP-M 2400+ FJQ4C Asus A7N8X-E Deluxe 256MB BFG 7800GS OC 2x512MB Samsung PC3200 
Hard DriveOSMonitorKeyboard
Raptor 74GB/Seagate 120GB Windows 2000 Pro 60hz 17" CRT Brandless PS2 Keyboard 
PowerMouse
Antec Neo HE 550w Logitech G5 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
FX-8350 @ 4.6ghz 1.425v Sabertooth 990FX Zotac GTX 1070 Amp! 32GB (4x8GB) Kingston Fury 1866mhz CL10 1T 1.5v 
Hard DriveHard DriveHard DriveHard Drive
Hitachi 2TB - HDS723020BLA64 Crucial M500 960GB - CT960M500SSD1 WD 4TB Black - WD4001FAEX WD 4TB Black - WD4001FAEX 
Hard DriveHard DriveHard DriveHard Drive
Seagate 2TB - ST2000DM001 WD 640GB Black - WD6401AALS Seagate 6TB - ST6000DM001 Micron M500 - MTFDDAK480MAV 
Optical DriveOptical DriveOptical DriveOptical Drive
Pioneer DVR-115DBK Samsung SH-S243D/BEBE LG GH22NS90 Lite-On EBAU108 External DVD 
CoolingCoolingCoolingOS
Noctua NH-D15 Fractal Design 140mm Fan - FD-FAN-140 Fractal Design 120mm Fan - FD-FAN-120 Windows 7 
OSMonitorMonitorKeyboard
Ubuntu 14.04 LTS Samsung 2343BWX 23" (2048x1152) BenQ GW2765HT 27" IPS LCD Monitor (2560x1440) Genius Keyboard KB-G235 PA 
PowerCaseMouseMouse Pad
Seasonic Platinum 1000w PSU - SS-1000XP Fractal Design Define R5 Steelseries Rival 6500 dcpi Mousepad + Desk 
AudioAudioOtherOther
Onboard Realtek® ALC 892 Cyber Acoustics CA-2992 2.0 Speakers Razer Krait 1600 DPI nGear G-C1601 Card Reader 
OtherOther
Pisen Card Reader Gigabyte M7 Thor 
CPUMotherboardGraphicsRAM
VIA Eden C7 1200mhz Jetway J7F4K1G2ES-LF VIA Onboard 512MB PC2-4200 
Hard DriveOptical DriveCoolingOS
A-Data FlashDrive None Fanless Linux 
MonitorKeyboardPowerCase
Headless None 65w Power Brick Antec ISK300-65 
MouseAudio
None Onboard VIA 
CPUMotherboardGraphicsRAM
Barton XP-M 2400+ FJQ4C Asus A7N8X-E Deluxe 256MB BFG 7800GS OC 2x512MB Samsung PC3200 
Hard DriveOSMonitorKeyboard
Raptor 74GB/Seagate 120GB Windows 2000 Pro 60hz 17" CRT Brandless PS2 Keyboard 
PowerMouse
Antec Neo HE 550w Logitech G5 
  hide details  
Reply
post #4 of 13
Thread Starter 
Yeah I know. Its really a pisser having a SATA2 drive running @ SATA1 speed.

- Pci-e locked at 100mhz // BIOS and AMD overdrive confirmed.
- Hard drive in power settings set to Never spin down. (Set to High performance)
- Updated BIOS to latest and install appropriate AHCI / RAID drivers.
- Tried three different SATA cables.

Jumpers. When I took it apart initially there were no jumpers. I tried putting a jumper on to limit speed to 1.5, then removed it but no luck. On boot it says: "Capability 1.5G" And in the RAID setup It states that the drive does not have SATA 3.0 capability...?

I'm only using the ST9500325AS and a USB external. No RAID or anything, just a single disk.

I guess the only other thing I could try would be another system, and see if it see's the drive as a SATA2.
post #5 of 13
It's a crappy 5400 rpm drive, it's made to write at usb speeds. USB reads/writes very slow, so they didn't make the drive to be fast.
post #6 of 13
Thread Starter 
Its a USB 3.0 drive. My very old 7,200 IDE drive did 40'ish MB/s in CrystalDisk. This drive does 60-65 MB/s and is supposedly a SATA2 disk.
post #7 of 13
Thread Starter 
Speed test results. Are these typical #?

380
post #8 of 13
Thread Starter 
Bump
post #9 of 13
Thread Starter 
Update:

Tried the drive on another computer, same result. Ran the drive in AHCI mode and it was detected as SATA1. For the hell of it, I tried a forth SATA cable with no result as well.

Any difference between SATA1 / SATA2 / SATA3 as far as cables go? From my understanding they're all the same, just wanted to confirm.
post #10 of 13
Looks normal for a drive like that. My laptop 5400rpm drive is even slower. And yes, no differences in SATA cables, only naming.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › HDD Not Recognized as SATA II?