Overclock.net › Forums › Case Mods & Cases › Case Mods › GTX570 DCII/2DIS/1280MD5 and AMD FX-8150 Eight-Core CPU + ASUS Crosshair V Formula 990FX not working
New Posts  All Forums:Forum Nav:

GTX570 DCII/2DIS/1280MD5 and AMD FX-8150 Eight-Core CPU + ASUS Crosshair V Formula 990FX not working

post #1 of 7
Thread Starter 
hi all am new to this.
i bought the following and have put it all together and the monitor seems to not work,
but i believe it is something else as i have tried different monitors.

GTX570 DCII/2DIS/1280MD5 graphics card

AMD FX-8150 Eight-Core CPU

ASUS Crosshair V Formula 990FX

STRIKE 1100 WATT POWER SUPPLY

ALL IS BRAND NEW AND WORKING

HELLLLLLLLLLLLP PLZ
post #2 of 7
Hey mate, firstly welcome to the family. grouphug.gif

Now for your issue.

Do you get any post beeps when the machine boots?

Is it posible for you to try another video card as I know your board does not have onboard video.

There a start, lets get those answers and we'll keep going.
post #3 of 7
Thread Starter 
HI TYVM FOR REPLY

no beeps, have tried and o nVIDIA GeForce 9500 GT no difference

no beeps at all. also using a sata 2 hard drive formatted with win 7
it does not even get to the start up or anything atall.
have tried the card into a

Gigabyte GA-G41M-ES2L.

i am not that good with comps but do understand a little over time.
post #4 of 7
Thread Starter 
also i have tried hooking it up by hdmi to the tv, but no good either.

i am available to call as i live in australia. or i can call you. just gettn desperate and peeved off after
pay over $1400 in hardware and no success. close to throwing it down the 35ft hole in the back yard
post #5 of 7
I had this issue where there was no display and no beeps on my old E8400 rig when I put it in a new case. The problem was the RAM. Reseating the RAM fixed the problem and the machine booted fine ever since. I know you are probably going to say it's seated correctly but trust me. Give that a go mate. oneeyedsmiley02.png (the emoticon was picked by my 6 year old. biggrin.gif )

can you try the ram now and see if its' solved?
Edited by K62-RIG - 4/16/12 at 5:22am
post #6 of 7
Thread Starter 
ok have removed and put ram back in. it worked. now it goes past bios screen then getting ready to boot and then a blue screen with numbers and letters then reboots. tried 3 different hard drives still the same. have removed everything including the cpu chip. and started from scratch still gets to the desktop screen "LOADING" then goes blue then reboots.
and another thing on the new mother board there is no cd rom IDE/ATAPI CONNECTOR

MOTHERBOARD IS = ASUS Crosshair V Formula 990FX

IF NOT 1 THING THEN ANOTHER. i cant get the blue screen to stay on long enough to see what the errors are. last about a sec or so.
post #7 of 7
you need to turn off the auto reboot on blue screen.

Right Click on “My Computer” and goto “Properties”. Then goto the “Advanced” tab and under the headline “Startup and Recovery”, press the “Settings” button. Untick the “Automatically Restart” box and press Ok.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Case Mods
Overclock.net › Forums › Case Mods & Cases › Case Mods › GTX570 DCII/2DIS/1280MD5 and AMD FX-8150 Eight-Core CPU + ASUS Crosshair V Formula 990FX not working