Overclock.net › Forums › Intel › Intel Motherboards › Pc wont boot
New Posts  All Forums:Forum Nav:

Pc wont boot

post #1 of 7
Thread Starter 
So I came home and booted up my sig rig to see that it will go no further than the ROG startup logo (wont post). I cannot even get into BIOS. After seeing that the "boot device" LED is lit up on the motherboard I removed all my HDDs except for my SSD which is my OS drive. This does nothing to help. I tried inserting win7 install disk to see if it would go ask to be reinstalled, nothing. I popped the battery and let it sit for a few minutes as well to let everything clear out, still nothing. Also it currently is not overclocked either. Was working fine this morning.

My thoughts are, could my SSD have died on me? I got it in August 2010 so maybe it has simply run its course? I dont have a spare HHD to throw in to see if I can get win7 running on that and see if that works.
Redrum
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4 Ghz Asus Rampage III Extreme Asus 580 DCII OCZ 12gb 1600 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility Corsair Force GT 7200 HDD 7200 HDD 
Optical DriveOSMonitorKeyboard
8x Asus Bluray Windows 7 Home 64, Ubuntu 11.04 Samsung 27" LCD Ducky MX Reds 
PowerCaseMouseMouse Pad
Corsair 850 Corsair 800D Steel Series Sensei Steel Series 9HD 
AudioOther
Asus Xonar STX A900 (music/FPS), G930 (MMO/vent) 
  hide details  
Reply
Redrum
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4 Ghz Asus Rampage III Extreme Asus 580 DCII OCZ 12gb 1600 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility Corsair Force GT 7200 HDD 7200 HDD 
Optical DriveOSMonitorKeyboard
8x Asus Bluray Windows 7 Home 64, Ubuntu 11.04 Samsung 27" LCD Ducky MX Reds 
PowerCaseMouseMouse Pad
Corsair 850 Corsair 800D Steel Series Sensei Steel Series 9HD 
AudioOther
Asus Xonar STX A900 (music/FPS), G930 (MMO/vent) 
  hide details  
Reply
post #2 of 7
Have you tried resetting the CMOS(BIOS)on the motherboard?
Black Edition
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon X4 870K @ 4.60 ASUS A68HM-Plus FM2+ MSI GeForce GTX 970 OC Crucial Ballistix Sports (8GB.) (DDR3-1600) 
Hard DriveHard DriveHard DriveHard Drive
SanDisk SSD Plus 240GB. Toshiba (500GB.) Hitachi Deskstar (500GB.) WD Ultra Passport 
Optical DriveCoolingOSMonitor
Samsung DVD Burner 24X SH-224DB/BEBE Cooler Master Hyper T4 Windows 10 Pro x64 Samsung S23A350H 23" 1080p 
KeyboardPowerCaseMouse
Logitech G105 Gaming Keyboard CORSAIR CX series CX600M 600W Thermaltake V3 Black Edition Logitech G300s Gaming Mouse 
Audio
ASUS DG 5.1 DD 
  hide details  
Reply
Black Edition
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon X4 870K @ 4.60 ASUS A68HM-Plus FM2+ MSI GeForce GTX 970 OC Crucial Ballistix Sports (8GB.) (DDR3-1600) 
Hard DriveHard DriveHard DriveHard Drive
SanDisk SSD Plus 240GB. Toshiba (500GB.) Hitachi Deskstar (500GB.) WD Ultra Passport 
Optical DriveCoolingOSMonitor
Samsung DVD Burner 24X SH-224DB/BEBE Cooler Master Hyper T4 Windows 10 Pro x64 Samsung S23A350H 23" 1080p 
KeyboardPowerCaseMouse
Logitech G105 Gaming Keyboard CORSAIR CX series CX600M 600W Thermaltake V3 Black Edition Logitech G300s Gaming Mouse 
Audio
ASUS DG 5.1 DD 
  hide details  
Reply
post #3 of 7
Try booting with no drive attached, not even optical. Can you boot a Live disc like Hirens or Linux? Aside from pulling the cmos battery I would reseat RAM, CPU, etc.
I have Ryzen!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 3.7GHz 1.3v MSI B350M Mortar Arctic Asus Strix RX470 4GB Corsair Vengance LPX 3200 16GB 
Hard DriveHard DriveCoolingOS
Intel 520 240GB Transcend 480GB Wraith Spire Windows 10 Pro x64 
MonitorKeyboardPowerCase
Dell UltraSharp U2412M CM Quick Fire (Brown Switches) Rosewill Valens 500W Gold Corsiar Carbide Air 240 
Mouse
Zowie 
  hide details  
Reply
I have Ryzen!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 3.7GHz 1.3v MSI B350M Mortar Arctic Asus Strix RX470 4GB Corsair Vengance LPX 3200 16GB 
Hard DriveHard DriveCoolingOS
Intel 520 240GB Transcend 480GB Wraith Spire Windows 10 Pro x64 
MonitorKeyboardPowerCase
Dell UltraSharp U2412M CM Quick Fire (Brown Switches) Rosewill Valens 500W Gold Corsiar Carbide Air 240 
Mouse
Zowie 
  hide details  
Reply
post #4 of 7
Quote:
Originally Posted by waldoh74 View Post

I popped the battery and let it sit for a few minutes as well to let everything clear out, still nothing.

Do that again out press the power button a few times to drain out any electricity still in the board
Quote:
Originally Posted by waldoh74 View Post

I cannot even get into BIOS.

From that I don't think its an ssd problem as the board hasn't posted yet
Try again with no drives (ssd, hdd odd) and no usb hubs connected to see if that helps
My evga board sometimes has problems with my usb reader and gives the error code for i/o devices
puter
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500k EVGA Z68  670 Corsair xms3 8GB 
Hard DriveCoolingOSMonitor
64 C300 / WD1024 EK Supreme HF win7 pro 64 benq 2420t 
PowerCaseAudio
Seasonic X-760 RC1100 x-fi titanium 
  hide details  
Reply
puter
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500k EVGA Z68  670 Corsair xms3 8GB 
Hard DriveCoolingOSMonitor
64 C300 / WD1024 EK Supreme HF win7 pro 64 benq 2420t 
PowerCaseAudio
Seasonic X-760 RC1100 x-fi titanium 
  hide details  
Reply
post #5 of 7
Thread Starter 
Quote:
Originally Posted by lollingtonbear View Post

Quote:
Originally Posted by waldoh74 View Post

I popped the battery and let it sit for a few minutes as well to let everything clear out, still nothing.

Do that again out press the power button a few times to drain out any electricity still in the board
Quote:
Originally Posted by waldoh74 View Post

I cannot even get into BIOS.

From that I don't think its an ssd problem as the board hasn't posted yet
Try again with no drives (ssd, hdd odd) and no usb hubs connected to see if that helps
My evga board sometimes has problems with my usb reader and gives the error code for i/o devices

Thanks man. Got it to post lol. Windows is taking forever to load up though. Gonna try some trouleshooting. I may just end up reinstalling everything clean. It has been about a year since i last did that.
Redrum
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4 Ghz Asus Rampage III Extreme Asus 580 DCII OCZ 12gb 1600 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility Corsair Force GT 7200 HDD 7200 HDD 
Optical DriveOSMonitorKeyboard
8x Asus Bluray Windows 7 Home 64, Ubuntu 11.04 Samsung 27" LCD Ducky MX Reds 
PowerCaseMouseMouse Pad
Corsair 850 Corsair 800D Steel Series Sensei Steel Series 9HD 
AudioOther
Asus Xonar STX A900 (music/FPS), G930 (MMO/vent) 
  hide details  
Reply
Redrum
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4 Ghz Asus Rampage III Extreme Asus 580 DCII OCZ 12gb 1600 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility Corsair Force GT 7200 HDD 7200 HDD 
Optical DriveOSMonitorKeyboard
8x Asus Bluray Windows 7 Home 64, Ubuntu 11.04 Samsung 27" LCD Ducky MX Reds 
PowerCaseMouseMouse Pad
Corsair 850 Corsair 800D Steel Series Sensei Steel Series 9HD 
AudioOther
Asus Xonar STX A900 (music/FPS), G930 (MMO/vent) 
  hide details  
Reply
post #6 of 7
Thread Starter 
Got it back up and running, thanks for the help. Ended up pulling out all the usb peripherals, HDDs and optical, restarting cmos, then the repair manager thing popped up and I just let it do its thing.
Redrum
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4 Ghz Asus Rampage III Extreme Asus 580 DCII OCZ 12gb 1600 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility Corsair Force GT 7200 HDD 7200 HDD 
Optical DriveOSMonitorKeyboard
8x Asus Bluray Windows 7 Home 64, Ubuntu 11.04 Samsung 27" LCD Ducky MX Reds 
PowerCaseMouseMouse Pad
Corsair 850 Corsair 800D Steel Series Sensei Steel Series 9HD 
AudioOther
Asus Xonar STX A900 (music/FPS), G930 (MMO/vent) 
  hide details  
Reply
Redrum
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4 Ghz Asus Rampage III Extreme Asus 580 DCII OCZ 12gb 1600 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility Corsair Force GT 7200 HDD 7200 HDD 
Optical DriveOSMonitorKeyboard
8x Asus Bluray Windows 7 Home 64, Ubuntu 11.04 Samsung 27" LCD Ducky MX Reds 
PowerCaseMouseMouse Pad
Corsair 850 Corsair 800D Steel Series Sensei Steel Series 9HD 
AudioOther
Asus Xonar STX A900 (music/FPS), G930 (MMO/vent) 
  hide details  
Reply
post #7 of 7
Quote:
Originally Posted by waldoh74 View Post

Got it back up and running, thanks for the help. Ended up pulling out all the usb peripherals, HDDs and optical, restarting cmos, then the repair manager thing popped up and I just let it do its thing.

Good to know thumb.gif
puter
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500k EVGA Z68  670 Corsair xms3 8GB 
Hard DriveCoolingOSMonitor
64 C300 / WD1024 EK Supreme HF win7 pro 64 benq 2420t 
PowerCaseAudio
Seasonic X-760 RC1100 x-fi titanium 
  hide details  
Reply
puter
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500k EVGA Z68  670 Corsair xms3 8GB 
Hard DriveCoolingOSMonitor
64 C300 / WD1024 EK Supreme HF win7 pro 64 benq 2420t 
PowerCaseAudio
Seasonic X-760 RC1100 x-fi titanium 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Pc wont boot