Overclock.net › Forums › Intel › Intel Motherboards › ASUS / ASRock / MSI / GIGABYTE BIOS's with updated RAID OROM
New Posts  All Forums:Forum Nav:

ASUS / ASRock / MSI / GIGABYTE BIOS's with updated RAID OROM - Page 117

post #1161 of 3916
Quote:
Originally Posted by ucode View Post

IIRC there is a CSM Auto/Enable/Disable setting in the MIVE-Z BIOS but is hidden and probably a high chance that it does not work out of the box any way. With my P67 the RST page could be had by using the right or left arrow to tab through the main tabs as a default tab was not present for RST. FYI AFAIK Asrock has only just started adding RST tabs so still quite a few Asrock BIOS have the EFI RAID driver but no access to the EFI RAID setup utility in the BIOS.

What are you hoping for performance wise, a faster BIOS post time but with a possibly slower OS driver? 11.2 OS driver is still the fastest for me but for some reason does not work when using it with the BIOS EFI driver, not that I gave much time to testing.

With my own setup the ASUS P67 uses just a 4MB BIOS chip which is too small really. For instance it use to have a dual boot block for crash free operation, if something went bad when flashing one of the boot blocks the other could be utilized for recovery. Now there is only one boot block in order to make room for the newer stuff, very tight. frown.gif
OS performance is the most important, but i always wondered why the boot time of such a great board should be that long..
post #1162 of 3916
How long is "that long"?

Take kpo6969's post earlier,demonstrating Asrock X79 board with a W8 UEFI BIOS initialization time of ~10.64 seconds which for a W8 UEFI (no legacy) is, for want of a better word, crap.

You will notice in the video using "windows assessment console" that an exclamation warning appears next to the BIOS initialization time and a red bar next to the time of 10.64 seconds. This is because times are expected to be less than 2 seconds, with times of between 2 and 4 seconds being flagged as room for improvement and higher than 4 seconds as something being amiss.

Also with the RAID legacy boot demonstrated on the ASUS X79, that is shown with the default 2 second display menu which could be removed if ASUS and others provided the BIOS setting for it.




Note that for the fastest BIOS initialization times just changing only the legacy RAID OROM to UEFI is not enough.
post #1163 of 3916
Asrock Extreme4 bios P2.80 is out.
Quote:
1. Patch GSKILL F3-2133C11Q-32GZL memory.
2. Support Intel UEFI RAID configuration in BIOS setup.
post #1164 of 3916
correction
Edited by jeroompje - 1/29/13 at 11:01am
post #1165 of 3916
Hi Fernando,

I've tried to open the BIOS Posted on First page for P8P67-DELUXE-ASUS-3602_TRIM - with MMTOOL the last version and inser the new Intel_EFI_RAID_SataDriver_v11.6.0.1702_mod_for_Z68+P67

But MMTOOLS says it cannot insert it because NO ENOUGH SPACE.

Btw, i know it's not the focus here, but any proper guide on also add the SLIC - and use CodeRush tool to fix the OSX SpeedStep on this bios.

Can you provide better instructions !?

osx-speedstep fix pmpatch.png 38k .png file
insert-module-mmtools-error.PNG 67k .PNG file
post #1166 of 3916
@ ygoralmeida:

If you want to insert the uncompressed 184 KB sized EFI RAID module named SataDriver into the BIOS, you should use the "Insert Compressed" and not the "Insert As is" option.
If you will get a checksum error message by using the file you have downloaded some days ago, I recommend to retry the insertion by taking a SataDriver file, where I have tried to fix the checksum error. You can get this file from here: http://win-lite.de/benutzer/fernando/ROM-Module/Intel/RSTe/Intel_EFI_RAID_SataDriver_v11.6.0.1702_mod_for_Z68+P67.7z

Greetings to Brasil!
Fernando
post #1167 of 3916
Hi Fernando,

I've just tried right now and the error is the same.

I've used the AMI_Aptio_EFI_MMTool_v4.50.0.23.zip from your site

The new file you posted
http://win-lite.de/benutzer/fernando/ROM-Module/Intel/RSTe/Intel_EFI_RAID_SataDriver_v11.6.0.1702_mod_for_Z68+P67.7z

And the BIOS
P8P67-DELUXE-ASUS-3602_TRIM.zip

Still the same error message. Am I doing something wrong.

Windows 7 x64 - As Admin - no UAC here.
post #1168 of 3916
@ ygoralmeida:

I will try the insertion tomorrow with your BIOS and let you know the result.
post #1169 of 3916
Thx Fernando,

Btw, i've played with the OSX SpeedStep fixer from CodeRush looks OK.
I'm still trying to understand how to fix some DSDT errors to have a fully MacOS running ( well not full as this 3XXX bios crashes the onboard AUDIO ) but it helps a lot.

The other thing is SLIC - followed all FAQs but no sucess at all, i will ask proper help at MDL wink.gif

Thanks for your help
post #1170 of 3916
@ ygoralmeida:

After having tried to insert the Intel "SataDriver" module v11.6.0.1702 into the 4 MB sized actual TRIM supporting ASUS P8P67 DELUXE BIOS I can confirm, that it is impossible. This is the error message:

Since it was no problem for me to insert the module into the 8 MB sized ASUS MAXIMUS-IV-EXTREME-Z BIOS, I think, that an 8 MB sized BIOS is needed for a successful insertion of the "SataDriver" module.
Nevertheless you may try to get the needed space within your BIOS by deleting any other module, but I do not really recommend to do that.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASUS / ASRock / MSI / GIGABYTE BIOS's with updated RAID OROM