Overclock.net › Forums › Intel › Intel Motherboards › ASUS / ASRock / MSI / GIGABYTE BIOS's with updated RAID OROM
New Posts  All Forums:Forum Nav:

ASUS / ASRock / MSI / GIGABYTE BIOS's with updated RAID OROM - Page 144

post #1431 of 3917
The Mobo i have got, has 4 sata ports under the z77 chipset and 4 sata 6 under Asmedia controller.

2 sata 6 (Z77)
2 sata 3 (Z77)

The first sata 6 are the ones connected to the 2 x ssd samsung 840 pro, the 2 remaining are connected to the sata drives (Optical drives)

I dont believe it should be "quite normal" not being able to boot from any of those 2 devices, however i suspect that because the whole 4 sata ports are under RAID mode, It will simply not boot, HOWEVER before flashing the OROM file, I was able to see and boot any OS when the RAID was enabled.

Also, forgot to ask you, Have you updated the Asmedia controller as well?

Cheers.
post #1432 of 3917
Hello Fernando,
Thanks for your hardwork, it's highly appreicated.
For my computer, asus p8z68-v pro gen3, I flashed the latest garikfox's ROM and found that trim seems not working since I used HxD to checked twice, in the previous verion it works alright.
Latest ROM: 3603 with Intel RAID OROM 12.5.0.1815
RST: 12.5.0.1066

Thanks a lot. smile.gif
post #1433 of 3917
Quote:
Originally Posted by wangliangcn View Post

For my computer, asus p8z68-v pro gen3, I flashed the latest garikfox's ROM and found that trim seems not working since I used HxD to checked twice, in the previous verion it works alright.
Latest ROM: 3603 with Intel RAID OROM 12.5.0.1815
RST: 12.5.0.1066
Thanks for your feedback, which confirms the report done by the user ney2x.
It seems, that Intel has changed something within the Intel RAID ROM v12.5.0.1815, which makes it impossible to enable the TRIM in RAID function for any officially not supported chipset.
Edited by Fernando 1 - 3/29/13 at 10:36am
post #1434 of 3917
Quote:
Originally Posted by Fernando 1 View Post

Thanks for your feedback, which confirms the report done by the user ney2x.
It seems, that Intel has changed something within the Intel RAID ROM v12.5.0.1815, which makes it impossible to enable the TRIM in RAID function of any officially not supported chipset.

Yes, it seems, stupid intel.
Thanks a lot! smile.gif
post #1435 of 3917
+1

Thank you, I was thinking of using that OROM, but not anymore.

I will try to capture a picture of the bios in RAID mode, so it makes more sense what I'm talking about.

Thanks Fernando and Aproposito, Is the Asmedia Controller updated too?

thumb.gif
post #1436 of 3917
Thread Starter 
safado2: Its normal for the drives not to show up in BIOS when your using RAID mode.

I just did a fresh UEFI install on a P8Z77-V PRO for a friend he was using just stock BIOS from ASUS and his drives arent shown in BIOS either when RAID mode is enabled.
Dreamland
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6800K ASRock X99 Taichi ASUS GTX 1060 Turbo 6GB 4x4GB G.SKILL DDR4-2400 
Hard DriveOptical DriveCoolingOS
Samsung SM961 128GB Pioneer BDR-208DBK Noctua NH-U9S Windows 10 Pro for Workstations 
MonitorKeyboardPowerCase
LG 32MP58 Razer Blackwidow Ultimate 2016 EVGA SuperNOVA 750 G2 Antec Three Hundred 
MouseAudio
Logitech G Pro Creative Gigaworks T40 Series II 
  hide details  
Reply
Dreamland
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6800K ASRock X99 Taichi ASUS GTX 1060 Turbo 6GB 4x4GB G.SKILL DDR4-2400 
Hard DriveOptical DriveCoolingOS
Samsung SM961 128GB Pioneer BDR-208DBK Noctua NH-U9S Windows 10 Pro for Workstations 
MonitorKeyboardPowerCase
LG 32MP58 Razer Blackwidow Ultimate 2016 EVGA SuperNOVA 750 G2 Antec Three Hundred 
MouseAudio
Logitech G Pro Creative Gigaworks T40 Series II 
  hide details  
Reply
post #1437 of 3917
Thread Starter 
Update: P67/Z68 BIOS's are coming down to be updated with un-modded OROM's
Dreamland
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6800K ASRock X99 Taichi ASUS GTX 1060 Turbo 6GB 4x4GB G.SKILL DDR4-2400 
Hard DriveOptical DriveCoolingOS
Samsung SM961 128GB Pioneer BDR-208DBK Noctua NH-U9S Windows 10 Pro for Workstations 
MonitorKeyboardPowerCase
LG 32MP58 Razer Blackwidow Ultimate 2016 EVGA SuperNOVA 750 G2 Antec Three Hundred 
MouseAudio
Logitech G Pro Creative Gigaworks T40 Series II 
  hide details  
Reply
Dreamland
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6800K ASRock X99 Taichi ASUS GTX 1060 Turbo 6GB 4x4GB G.SKILL DDR4-2400 
Hard DriveOptical DriveCoolingOS
Samsung SM961 128GB Pioneer BDR-208DBK Noctua NH-U9S Windows 10 Pro for Workstations 
MonitorKeyboardPowerCase
LG 32MP58 Razer Blackwidow Ultimate 2016 EVGA SuperNOVA 750 G2 Antec Three Hundred 
MouseAudio
Logitech G Pro Creative Gigaworks T40 Series II 
  hide details  
Reply
post #1438 of 3917
Thread Starter 
Update: ASUS P67/Z68 BIOS's Re-Added with un-modded OROM
Dreamland
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6800K ASRock X99 Taichi ASUS GTX 1060 Turbo 6GB 4x4GB G.SKILL DDR4-2400 
Hard DriveOptical DriveCoolingOS
Samsung SM961 128GB Pioneer BDR-208DBK Noctua NH-U9S Windows 10 Pro for Workstations 
MonitorKeyboardPowerCase
LG 32MP58 Razer Blackwidow Ultimate 2016 EVGA SuperNOVA 750 G2 Antec Three Hundred 
MouseAudio
Logitech G Pro Creative Gigaworks T40 Series II 
  hide details  
Reply
Dreamland
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6800K ASRock X99 Taichi ASUS GTX 1060 Turbo 6GB 4x4GB G.SKILL DDR4-2400 
Hard DriveOptical DriveCoolingOS
Samsung SM961 128GB Pioneer BDR-208DBK Noctua NH-U9S Windows 10 Pro for Workstations 
MonitorKeyboardPowerCase
LG 32MP58 Razer Blackwidow Ultimate 2016 EVGA SuperNOVA 750 G2 Antec Three Hundred 
MouseAudio
Logitech G Pro Creative Gigaworks T40 Series II 
  hide details  
Reply
post #1439 of 3917
Quote:
Originally Posted by safado2 View Post

The Mobo i have got, has 4 sata ports under the z77 chipset and 4 sata 6 under Asmedia controller.

2 sata 6 (Z77)
2 sata 3 (Z77)

The first sata 6 are the ones connected to the 2 x ssd samsung 840 pro, the 2 remaining are connected to the sata drives (Optical drives)

I dont believe it should be "quite normal" not being able to boot from any of those 2 devices, however i suspect that because the whole 4 sata ports are under RAID mode, It will simply not boot, HOWEVER before flashing the OROM file, I was able to see and boot any OS when the RAID was enabled.

Also, forgot to ask you, Have you updated the Asmedia controller as well?

Cheers.

Same here. On the previous modded BIOS of 1805, my drives showed up on POST and I could boot from my optical drive. On the latest modded BIOS, however, my drives don't show up on POST and I can no longer boot from my optical drive. And the optical drive doesn't show up in the BIOS anymore either. It only shows up once Windows has loaded.

I've had this issue before with previous BIOS versions and it drove me insane.
post #1440 of 3917
Quote:
Originally Posted by garikfox View Post

safado2: Its normal for the drives not to show up in BIOS when your using RAID mode.

I just did a fresh UEFI install on a P8Z77-V PRO for a friend he was using just stock BIOS from ASUS and his drives arent shown in BIOS either when RAID mode is enabled.

With the stock ASUS bios its working fine, even if i updated the RAID ROM to v12.0.0.1783. After i updated the UEFI SataDriver module too, i couldn't select my BR or my DVD drive as a boot device anymore, so im sure that caused the problem.
(tested on ASUS P8Z77-V PRO)
Edited by bmarko82 - 3/29/13 at 5:52pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASUS / ASRock / MSI / GIGABYTE BIOS's with updated RAID OROM