Overclock.net › Forums › Intel › Intel Motherboards › ASUS / ASRock / MSI / GIGABYTE BIOS's with updated RAID OROM
New Posts  All Forums:Forum Nav:

ASUS / ASRock / MSI / GIGABYTE BIOS's with updated RAID OROM - Page 145

post #1441 of 3922
Quote:
Originally Posted by bmarko82 View Post

With the stock ASUS bios its working fine, even if i updated the RAID ROM to v12.0.0.1783. After i updated the UEFI SataDriver module too, i couldn't select my BR or my DVD drive as a boot device anymore, so im sure that caused the problem.
(tested on ASUS P8Z77-V PRO)

This.
post #1442 of 3922
Hello guys,

Thanks for your help.

I will try to install windows 7 from the usb today and once i do this, I will get back to you.

Now, I have read that once you installed W7, the drive will show up WITHIN THE BIOS?? Is this true?? I dont really understand why it would show after installing the OS.

Currently i have disable the Intel Smart response and the Intel Rapid Start Technology, If i do RAID 0, which one should i enable?

Finally, is there any other OROM That includes the latest OROM from the Asmedia controller?

I would like to use the latest OROM from Intel (12.0.0.1783) and the Asmedia106x SATA 6G Orom N0951 for a Asus Maximus V formula.

Here is a link from Fernando, however this OROM is only for the Asus Rampage series

http://win-lite.de/benutzer/fernando/Diverses/Rampage-IV-Extreme-ASUS-3404_mod_by_Fernando.7z

http://rog.asus.com/forum/showthread.php?29389-Intel-raid-rom-12.0.0.1783/page4&highlight=trim

Thanks!!
post #1443 of 3922
Hi garikfox,
I flashed your latest uploaded bios, RAID trim still not working on my z68 chipset, I think it's the offical OROM.

Could you please provide the previous asus p8z68 pro/gen3 3603 moded bios, I want to flash my bios back,
It seems intel changed something on latest OROM, so both original intel ORM and latest 3603 moded ROM are not working.

My mobo is asus p8z68 pro/gen3, I remembered the previous 3603 bios is moded with
OROM: 12.0.0.1783
RST: 12.0.0.1083

Here is asus p8z68 pro/gen3 offically 3603 ROM:
http://dlcdnet.asus.com/pub/ASUS/mb/LGA1155/P8Z68-V_PRO_GEN3/P8Z68-V-PRO-GEN3-ASUS-3603.zip

If I'm right, could you pleae provide previously moded one? Great thanks! biggrin.gif
Edited by wangliangcn - 3/30/13 at 7:57am
post #1444 of 3922
hello smile.gif


when i update (by usb dongle boot) my Asus Maximus V Gene and i boot withe last bios 1707 including RST 12.50.1815 by garikfox i have problem in boot after a shutdown of the computer i have this screen :





i see before this message the intel raid aray withe my 2x samsung 830 128gb in RAID 0 / 64k without problem but no windows only this screen...

the only solution to launch Windows 7 its a ctrl + alt + supr, i go in the bios of asus and i do a simple Esape without saving and by this way widows 7 launch (by this way i dont see the intel raid bios... maybe this make this problem...)

please any one have this problem in withe Asus Maximus V Gene ? or maybe withe another mother board ?

thank you for your help and again thank you a lot garikfox for your work !
Edited by Fraizer - 3/30/13 at 12:24am
post #1445 of 3922
Hi there mate!

First of all, the RST 12.50.1815 wont allow you to run TRIM at all, It seems that ours friends from Intel want to give us some pain in the bum.

I would suggest to use the 12.0.0.1783 Or the one before.

Have you tried to setup your boot order?? Your Raid needs to be first.

It seems that you have already w7 installed, Did you flashed your OS before or after the new OROM?

Good luck
post #1446 of 3922
Quote:
Originally Posted by safado2 View Post

First of all, the RST 12.50.1815 wont allow you to run TRIM at all, It seems that ours friends from Intel want to give us some pain in the bum

This is not true for Z77 chipsets, the guy owns a Gene V.

Garikfox, updated the bios's at the first post with the older oroms only for the P67/Z68 mobos...



@Fraizer, check your boot order. After each bios flash the first thing i do is to set the sata mode ro RAID (i have 2 ssds in raid0) because the default is the ahci. No reason to set the boot order at this stage because the system doesn't actually see the 2 disks as one raid0 yet. Then i save/exit, reboot, into the bios again and set the correct boot order (since now the mode is raid, the system sees your raid and not 2 seperate disks, so now it's a good time to set correctly your boot order). Done.
Edited by fommof - 3/30/13 at 1:49am
post #1447 of 3922
Ohh I see.

I was reading by other user experience:
Quote:
Originally Posted by wangliangcn View Post

Hello Fernando,
Thanks for your hardwork, it's highly appreicated.
For my computer, asus p8z68-v pro gen3, I flashed the latest garikfox's ROM and found that trim seems not working since I used HxD to checked twice, in the previous verion it works alright.
Latest ROM: 3603 with Intel RAID OROM 12.5.0.1815
RST: 12.5.0.1066

Thanks a lot. smile.gif

Wangliangcn's mobo has a Z68 chipset, I was not aware that the new Intel OROM 12.50.1815 Will not work under his chipset, but as you suggest, It will work under the Z77 chipset.

What do you recommend: Use the new OROM 12.50.1815 or the 12.0.0.1783?
I will be using the lastest raid drivers from Intel 11.7.0.1013

Hope you can help me Fommof, Id like to use either of those 2 Intel OROM + The new Asmedia106x SATA 6G Orom N0951.

Is is Possible?? Cant find it anywhere, however the same BIOS file is uploaded for the Asus rampage users..

Thanks!
post #1448 of 3922
safado2, i can't recommend an orom version for any other chipset than the one i own, which is the Z77.

Yesterday i flashed my Gene V (Z77) with the 1707-12.5.0.1066 RAID OROM and installed the IRST 12.5.0.1066 drivers. As far as i am concerned everything is working fine and as it's supposed to. No problems to report here.

I don't bother with the Asmedia controller bro. My two raid0 ssds are connected to the Intel sata3 ports and my extra ssd and optical to the intel sata 2 ports. I use only one asmedia port for my Raidsonic Icybox Trayless Mobile Rack for 3.5" hdds. I rarely use it and when i use it i don't care for either the trim or the performance (only for backup to large hdds).
post #1449 of 3922
Quote:
Originally Posted by fommof View Post

safado2, i can't recommend an orom version for any other chipset than the one i own, which is the Z77.

Yesterday i flashed my Gene V (Z77) with the 1707-12.5.0.1066 RAID OROM and installed the IRST 12.5.0.1066 drivers. As far as i am concerned everything is working fine and as it's supposed to. No problems to report here.

I don't bother with the Asmedia controller bro. My two raid0 ssds are connected to the Intel sata3 ports and my extra ssd and optical to the intel sata 2 ports. I use only one asmedia port for my Raidsonic Icybox Trayless Mobile Rack for 3.5" hdds. I rarely use it and when i use it i don't care for either the trim or the performance (only for backup to large hdds).


I have a Z77 chipset as well, Asus Maximus V Formula.

Far out man, I thought the 12.50.1815 was the latest OROM at this point in time, and also believed that the lastest drives for raid was the 11.7.0.1013- Hope you can help me to clarify this.

Which is the lastest OROM from intel and the latest Raid driver as well??

Im not trying to use Raid on the Asmedia, i just want to upgrade the OROM because all my data drives (NONE SSD'S) are connected to it, furthermore I have had some issues with Asmedia in the past, so i would like to upgrade the OROM just to be safe.
post #1450 of 3922
Quote:
Originally Posted by garikfox View Post

Update: ASUS P67/Z68 BIOS's Re-Added with un-modded OROM

Oh, I may misunderstanding, so un-modded OROM means asus z68 3603 bios moded with intel previous OROM 12.0.0.1783, am I correct @fommof ?

Thanks a lot!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASUS / ASRock / MSI / GIGABYTE BIOS's with updated RAID OROM