Overclock.net › Forums › Intel › Intel Motherboards › ASUS / ASRock / MSI / GIGABYTE BIOS's with updated RAID OROM
New Posts  All Forums:Forum Nav:

ASUS / ASRock / MSI / GIGABYTE BIOS's with updated RAID OROM - Page 163

post #1621 of 3922
Quote:
Originally Posted by thetruthisalie View Post

I have a P8z77-v pro.
I can confirm that optical drives are no longer being seen when set to RAID.
I believe that is strictly an issue with the 12.5.x orom.

You could always use the optical drive on the ASMEDIA sata controller as a work around.

Yes I believe I have the same problem but none of my sata ports or any drives are being recognized...this is so weird.

I did try to clear my CMOS and did not help! Motherboard still won't turn on..but when psi is powered I can press the bios flashback and try to install the bios again hoping this will fix ALL my issues. So if someone be so kind as to provide me with an asus p8z77v modded bios with the older raid rom that would be awesome! And also if someone can confirm the name should be p8z77vb?

*** I'm never updating a bios that had raid 0 ssd with working trim ever again.
post #1622 of 3922
I haven't tried the 1908 bios yet. I am currently on the 1805.

Another issue I have which may be related is that ever since I upgraded to a bios with the 12.5.x orom (maybe even since the 11.5.x) I started getting error warnings by Intel Storage Manager for my two 2Tb Hitachi in raid1.

I checked drives but ok.
I did raid verify. Sometimes I get errors which are fixed. These warnings are periodic.

Now each time I upgraded the bios with different orom I didn't remake the array, so maybe that's a contributing factor.

I believe with the 11.5.x my optical drives were detected but started giving error when trying to burn. Although that could be due to other things.

Will start testing methodically when I get a chance.
post #1623 of 3922
Ok somehow I managed to get the motherboard on and flashed the stock 1908 bios and am reinstalling windows 7 on raid 0. I wanted to install windows 8 but kept giving me errors On install, I'm thinking because of the raid setup. I'm wondering if I can now try to upgrade straight to windows 8 from windows 7 on the raid drives?
post #1624 of 3922
Thread Starter 
For you guys that are missing drives in BIOS when enabling RAID mode, the drives are still there, Just ignore the missing drives in BIOS.
Edited by garikfox - 4/16/13 at 11:33am
Dreamland
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6800K ASRock X99 Taichi ASUS GTX 1060 Turbo 6GB 4x4GB G.SKILL DDR4-2400 
Hard DriveOptical DriveCoolingOS
Samsung SM961 128GB Pioneer BDR-208DBK Noctua NH-U9S Windows 10 Enterprise N 
MonitorKeyboardPowerCase
LG 32MP58 Razer Blackwidow Ultimate 2016 EVGA SuperNOVA 750 G2 Antec Three Hundred 
MouseAudio
Logitech G Pro Creative Gigaworks T40 Series II 
  hide details  
Reply
Dreamland
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6800K ASRock X99 Taichi ASUS GTX 1060 Turbo 6GB 4x4GB G.SKILL DDR4-2400 
Hard DriveOptical DriveCoolingOS
Samsung SM961 128GB Pioneer BDR-208DBK Noctua NH-U9S Windows 10 Enterprise N 
MonitorKeyboardPowerCase
LG 32MP58 Razer Blackwidow Ultimate 2016 EVGA SuperNOVA 750 G2 Antec Three Hundred 
MouseAudio
Logitech G Pro Creative Gigaworks T40 Series II 
  hide details  
Reply
post #1625 of 3922
Thread Starter 
Update: Added P8Z77-DELUXE BIOS 1908
Dreamland
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6800K ASRock X99 Taichi ASUS GTX 1060 Turbo 6GB 4x4GB G.SKILL DDR4-2400 
Hard DriveOptical DriveCoolingOS
Samsung SM961 128GB Pioneer BDR-208DBK Noctua NH-U9S Windows 10 Enterprise N 
MonitorKeyboardPowerCase
LG 32MP58 Razer Blackwidow Ultimate 2016 EVGA SuperNOVA 750 G2 Antec Three Hundred 
MouseAudio
Logitech G Pro Creative Gigaworks T40 Series II 
  hide details  
Reply
Dreamland
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6800K ASRock X99 Taichi ASUS GTX 1060 Turbo 6GB 4x4GB G.SKILL DDR4-2400 
Hard DriveOptical DriveCoolingOS
Samsung SM961 128GB Pioneer BDR-208DBK Noctua NH-U9S Windows 10 Enterprise N 
MonitorKeyboardPowerCase
LG 32MP58 Razer Blackwidow Ultimate 2016 EVGA SuperNOVA 750 G2 Antec Three Hundred 
MouseAudio
Logitech G Pro Creative Gigaworks T40 Series II 
  hide details  
Reply
post #1626 of 3922
Thanks for the update, I've already flashed my BIOS with that. I've also managed to changed my SATA BDROM to marvell controller to be able to boot from windows install dvd. However, here is where things get worse, as I want to load driver for raid windows is unable to do so. I can only receive errors like ocntact your vendor for an updated driver or sth about unsigned 64 bit drivers, either way I can't install RAID DRIVERS DURING WINDOWS INSTALLATION....? Any ideas, help ?
post #1627 of 3922
Thread Starter 
are you using the pre-install 64-bit drivers ? if so which version ?

FYI: You dont need to use the Marvell for the DVD-ROM, It should still boot if you connect to one of the Intel SATA2 ports.
Dreamland
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6800K ASRock X99 Taichi ASUS GTX 1060 Turbo 6GB 4x4GB G.SKILL DDR4-2400 
Hard DriveOptical DriveCoolingOS
Samsung SM961 128GB Pioneer BDR-208DBK Noctua NH-U9S Windows 10 Enterprise N 
MonitorKeyboardPowerCase
LG 32MP58 Razer Blackwidow Ultimate 2016 EVGA SuperNOVA 750 G2 Antec Three Hundred 
MouseAudio
Logitech G Pro Creative Gigaworks T40 Series II 
  hide details  
Reply
Dreamland
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6800K ASRock X99 Taichi ASUS GTX 1060 Turbo 6GB 4x4GB G.SKILL DDR4-2400 
Hard DriveOptical DriveCoolingOS
Samsung SM961 128GB Pioneer BDR-208DBK Noctua NH-U9S Windows 10 Enterprise N 
MonitorKeyboardPowerCase
LG 32MP58 Razer Blackwidow Ultimate 2016 EVGA SuperNOVA 750 G2 Antec Three Hundred 
MouseAudio
Logitech G Pro Creative Gigaworks T40 Series II 
  hide details  
Reply
post #1628 of 3922
Pre-install = f6 floppy from the link in the first post of this thread?I use Intel RST 12.0.0.1083 as these are the only one (?) that will support trim in raid 0...
post #1629 of 3922
I tried 64 bit and 32 bit...
post #1630 of 3922
to all people who miss drives in BIOS in SATA RAID mode, make sure you have the CSM enabled. on my board (ASUS M5E w/ 1707 BIOS) the only instance when all drives were missing in BIOS was when I was running pure UEFI boot mode (CSM disabled), and yes then I had to install win8 x64 from USB as I had no DVD drive available.

just a thought.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASUS / ASRock / MSI / GIGABYTE BIOS's with updated RAID OROM