Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Bootin up problem
New Posts  All Forums:Forum Nav:

Bootin up problem

post #1 of 8
Thread Starter 
Sometimes when i reboot it stops on the Windows XP screen and the little blue bars just stop. All i have to do is hit the restart button and then select last known good configuration and it boots up fine, but why does it do that?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1075t ASUS M4A89TD Pro USB3 EVGA GTX 460 Superclocked G.Skill Ripjaws 2x2GB DDR3-1600 
Hard DriveOptical DriveOSMonitor
WD 250GB ASUS Windows 7 64-bit ASUS 24" LCD HD 
KeyboardPowerCaseMouse
G15 OCZ 550w CoolerMaster Storm Scout G5 
Mouse Pad
SteelSeries 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1075t ASUS M4A89TD Pro USB3 EVGA GTX 460 Superclocked G.Skill Ripjaws 2x2GB DDR3-1600 
Hard DriveOptical DriveOSMonitor
WD 250GB ASUS Windows 7 64-bit ASUS 24" LCD HD 
KeyboardPowerCaseMouse
G15 OCZ 550w CoolerMaster Storm Scout G5 
Mouse Pad
SteelSeries 
  hide details  
Reply
post #2 of 8
First off, do you have your ram OCed?
Thuban
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition Thuban ASUS Crosshair IV Formula AM3 AMD 890FX GIGABYTE GV-R697OC-2GD Radeon HD 6970 Mushkin Enhanced Blackline 8GB (2 x 4GB) 
Hard DriveOptical DriveMonitorKeyboard
Western Digital Caviar Black WD7502AAEX 750GB 7200 SONY Black Blu-ray Burner SATA Acer G245HBbd Black 24" QUMAX Xarmor U9Plus Black Wired Mechanical 
PowerCaseMouse
COOLER MASTER Silent Pro Gold Series RSC00-80GAD3- Fractal Design Define XL Black ATX Full Tower R.A.T. 9 
  hide details  
Reply
Thuban
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition Thuban ASUS Crosshair IV Formula AM3 AMD 890FX GIGABYTE GV-R697OC-2GD Radeon HD 6970 Mushkin Enhanced Blackline 8GB (2 x 4GB) 
Hard DriveOptical DriveMonitorKeyboard
Western Digital Caviar Black WD7502AAEX 750GB 7200 SONY Black Blu-ray Burner SATA Acer G245HBbd Black 24" QUMAX Xarmor U9Plus Black Wired Mechanical 
PowerCaseMouse
COOLER MASTER Silent Pro Gold Series RSC00-80GAD3- Fractal Design Define XL Black ATX Full Tower R.A.T. 9 
  hide details  
Reply
post #3 of 8
I'd say probably a driver, or some program on your startup..

You could try doing a "msconfig" and removing them and see if it fixes it, if it doesn't I'd reformat..but thats just me.

I always reformat because its easier to reformat than to try to find the problem IMHO.. I don't have much data though.
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
post #4 of 8
Thread Starter 
Yes my ram is oc'ed but not a whole lot.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1075t ASUS M4A89TD Pro USB3 EVGA GTX 460 Superclocked G.Skill Ripjaws 2x2GB DDR3-1600 
Hard DriveOptical DriveOSMonitor
WD 250GB ASUS Windows 7 64-bit ASUS 24" LCD HD 
KeyboardPowerCaseMouse
G15 OCZ 550w CoolerMaster Storm Scout G5 
Mouse Pad
SteelSeries 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1075t ASUS M4A89TD Pro USB3 EVGA GTX 460 Superclocked G.Skill Ripjaws 2x2GB DDR3-1600 
Hard DriveOptical DriveOSMonitor
WD 250GB ASUS Windows 7 64-bit ASUS 24" LCD HD 
KeyboardPowerCaseMouse
G15 OCZ 550w CoolerMaster Storm Scout G5 
Mouse Pad
SteelSeries 
  hide details  
Reply
post #5 of 8
It's probably cuz ur oc isnt 100% stable. Have you run prime95 to ensure stability?
post #6 of 8
If it was a driver, wouldn't it happen all the time?

and a reformat would work. It works like a charm . Just keep everything you need on a different hard drive.
Thuban
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition Thuban ASUS Crosshair IV Formula AM3 AMD 890FX GIGABYTE GV-R697OC-2GD Radeon HD 6970 Mushkin Enhanced Blackline 8GB (2 x 4GB) 
Hard DriveOptical DriveMonitorKeyboard
Western Digital Caviar Black WD7502AAEX 750GB 7200 SONY Black Blu-ray Burner SATA Acer G245HBbd Black 24" QUMAX Xarmor U9Plus Black Wired Mechanical 
PowerCaseMouse
COOLER MASTER Silent Pro Gold Series RSC00-80GAD3- Fractal Design Define XL Black ATX Full Tower R.A.T. 9 
  hide details  
Reply
Thuban
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition Thuban ASUS Crosshair IV Formula AM3 AMD 890FX GIGABYTE GV-R697OC-2GD Radeon HD 6970 Mushkin Enhanced Blackline 8GB (2 x 4GB) 
Hard DriveOptical DriveMonitorKeyboard
Western Digital Caviar Black WD7502AAEX 750GB 7200 SONY Black Blu-ray Burner SATA Acer G245HBbd Black 24" QUMAX Xarmor U9Plus Black Wired Mechanical 
PowerCaseMouse
COOLER MASTER Silent Pro Gold Series RSC00-80GAD3- Fractal Design Define XL Black ATX Full Tower R.A.T. 9 
  hide details  
Reply
post #7 of 8
Thread Starter 
Yup it ran for a little over 12hours and passed with no errors or warning.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1075t ASUS M4A89TD Pro USB3 EVGA GTX 460 Superclocked G.Skill Ripjaws 2x2GB DDR3-1600 
Hard DriveOptical DriveOSMonitor
WD 250GB ASUS Windows 7 64-bit ASUS 24" LCD HD 
KeyboardPowerCaseMouse
G15 OCZ 550w CoolerMaster Storm Scout G5 
Mouse Pad
SteelSeries 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1075t ASUS M4A89TD Pro USB3 EVGA GTX 460 Superclocked G.Skill Ripjaws 2x2GB DDR3-1600 
Hard DriveOptical DriveOSMonitor
WD 250GB ASUS Windows 7 64-bit ASUS 24" LCD HD 
KeyboardPowerCaseMouse
G15 OCZ 550w CoolerMaster Storm Scout G5 
Mouse Pad
SteelSeries 
  hide details  
Reply
post #8 of 8
Does you comp do it when it is not overclocked? If it still does it when it is not overclocked, then I would probably reformat if it is not too much trouble. If it's not your overclock that is causing it then there is no telling what it could be.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Bootin up problem