Overclock.net › Forums › AMD › AMD Motherboards › abitkv7 trying to help a friend
New Posts  All Forums:Forum Nav:

abitkv7 trying to help a friend

post #1 of 10
Thread Starter 
A friend had an asus board and it died so I sent him a kv7 I had laying around.
He installed the board and fresh windows install and all the drivers for the board.
The rig runs great except for one thing it posts and then sits for about 2 minutes until booting windows. Once in windows everything is honky dorey..
Any suggestions on the hang issue???
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
post #2 of 10
Things that may help:
1)Defrag the harddrive
2)Clean up the system registry
3)Remove unecessary startup applications
4)Complete a windows repair, perhaps a few files or registries are incomplete or corrupt
5)Don't shut it off once booted

A few problems may be insufficient memory or perhaps the harddrive is on its last leg. Tell your friend to back up his important files, just in case. Harddrives a put through a strain with reformats, and issues most often arrise after such incidents.
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2180 Gigabyte GA-EP35-DS3L MSI 9800GT Mushkin 2x1GB DDR2-800 
Hard DriveOptical DriveOSMonitor
WD 400GB / Seagate 80GB Asus 18X DVD-Burner Vista Ultimate 32-bit KDS 22" LCD 
PowerCaseMouse
Mushkin 550W Antec P180B Logitech Mx500 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2180 Gigabyte GA-EP35-DS3L MSI 9800GT Mushkin 2x1GB DDR2-800 
Hard DriveOptical DriveOSMonitor
WD 400GB / Seagate 80GB Asus 18X DVD-Burner Vista Ultimate 32-bit KDS 22" LCD 
PowerCaseMouse
Mushkin 550W Antec P180B Logitech Mx500 
  hide details  
Reply
post #3 of 10
A Possible
Having an add on sound card with the OB sound enabled in the BIOS>
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #4 of 10
Thread Starter 
all good possibilities but he has no sound card, I've had him reset the cmos,reset his bios settings, the works he's done three windows installs and same issue.
I posted the board before shipping to check it all out and had a full system up and running with no issues, in around an hour. It doesn't have onboard video so no issue there...I was more thinking that there is a bios setting not right that i'm over looking. ~~stumped~~
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
post #5 of 10
Does it have RAID and SATA which is not being used. If it's looking for devices that are not present, that may add to the boot time.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #6 of 10
Thread Starter 
Quote:
Originally Posted by The Duke
Does it have RAID and SATA which is not being used. If it's looking for devices that are not present, that may add to the boot time.
In my last e-mail to him earlier I told him to disable raid and sata if he has an ide hd...good point but not overlooked...darn...still stumped....
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
post #7 of 10
Thread Starter 
Bump...Anymore ideas anyone?????
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
post #8 of 10
Sounds like the BIOS is testing the memory or is reading all the drives. Set it to skip memory testing while in POST and turn all the drives from auto, to their proper ones (like, do a scan and it'll pick em all up).



If you know what I mean.
Studio Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 @ 2.6 Ghz I forget. nVidia 8400 2GB DDR2 
Hard DriveOptical DriveOSMonitor
1x320GB, 1x750GB CD/DVD+-RW Windows Vista Ultimate SP1 & Arch Linux 64bit 19inch Acer X193W 
KeyboardPowerCaseMouse
Logitech UltraSlim Pathetic 350w Cube 2 Quid Bargain Bin Thing 
  hide details  
Reply
Studio Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 @ 2.6 Ghz I forget. nVidia 8400 2GB DDR2 
Hard DriveOptical DriveOSMonitor
1x320GB, 1x750GB CD/DVD+-RW Windows Vista Ultimate SP1 & Arch Linux 64bit 19inch Acer X193W 
KeyboardPowerCaseMouse
Logitech UltraSlim Pathetic 350w Cube 2 Quid Bargain Bin Thing 
  hide details  
Reply
post #9 of 10
Thread Starter 
Well no luck..all the suggestions so far are good points but I've coached him on all..he pulled the ram and tested in another board and all fine...Just some lil bios tweak somewhere...~~driving me nuts~~ wish I was in virginia to see it hands on.>>>>>still stumped
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
post #10 of 10
Thread Starter 
~~bump~~ somebody ever have this board and any related problems??
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › abitkv7 trying to help a friend