Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › AMD catalyst "could not load file or assembly 'CLI.Implementation' or one of its dependecnies. The system cannot find the file specified." error.
New Posts  All Forums:Forum Nav:

AMD catalyst "could not load file or assembly 'CLI.Implementation' or one of its dependecnies. The system cannot find the file specified." error.

post #1 of 7
Thread Starter 
Hi, ever since I upgraded my clevo w870cu/sager np8760 GPU from 5870m to 6970m and installed the latest drivers, I've been getting the error, "could not load file or assembly 'CLI.Implementation' or one of its dependecnies. The system cannot find the file specified." Anyone have any idea what's up with this?
post #2 of 7

try this       http://www.softpedia.com/get/Security/Secure-cleaning/Windows-Installer-CleanUp-Utility.shtml   it helped me

RageGearBox
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2700k 5.1ghz Asrock Z68 Extreme3 Gen3 Sapphire CROSSFIRE 6850 1GB Geil 32GB 1600mhz 
Hard DriveOptical DriveCoolingOS
Seagate 7200.12 Raid 0 2TB ASUS 24BST Zalman 9900Max Blue Windows 7 x64 
MonitorKeyboardPowerCase
Samsung 226 CW A4Tech FSP -CFT-750CS Black Modular Cooler Master Gladiator 600 
MouseAudio
A4Tech Creative Live 24 bit 
  hide details  
Reply
RageGearBox
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2700k 5.1ghz Asrock Z68 Extreme3 Gen3 Sapphire CROSSFIRE 6850 1GB Geil 32GB 1600mhz 
Hard DriveOptical DriveCoolingOS
Seagate 7200.12 Raid 0 2TB ASUS 24BST Zalman 9900Max Blue Windows 7 x64 
MonitorKeyboardPowerCase
Samsung 226 CW A4Tech FSP -CFT-750CS Black Modular Cooler Master Gladiator 600 
MouseAudio
A4Tech Creative Live 24 bit 
  hide details  
Reply
post #3 of 7
Did the solution work? I'm having the exact same problem. I updated the drivers for my HD5770 and that is when this error started showing.
post #4 of 7

it's safe. try it.

 

people who got help forget to reply about their success, but if they fail, they will reply very soon ^^

RageGearBox
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2700k 5.1ghz Asrock Z68 Extreme3 Gen3 Sapphire CROSSFIRE 6850 1GB Geil 32GB 1600mhz 
Hard DriveOptical DriveCoolingOS
Seagate 7200.12 Raid 0 2TB ASUS 24BST Zalman 9900Max Blue Windows 7 x64 
MonitorKeyboardPowerCase
Samsung 226 CW A4Tech FSP -CFT-750CS Black Modular Cooler Master Gladiator 600 
MouseAudio
A4Tech Creative Live 24 bit 
  hide details  
Reply
RageGearBox
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2700k 5.1ghz Asrock Z68 Extreme3 Gen3 Sapphire CROSSFIRE 6850 1GB Geil 32GB 1600mhz 
Hard DriveOptical DriveCoolingOS
Seagate 7200.12 Raid 0 2TB ASUS 24BST Zalman 9900Max Blue Windows 7 x64 
MonitorKeyboardPowerCase
Samsung 226 CW A4Tech FSP -CFT-750CS Black Modular Cooler Master Gladiator 600 
MouseAudio
A4Tech Creative Live 24 bit 
  hide details  
Reply
post #5 of 7
It worked!! Installing the tool alone didn't make it work though. I had to re-install CCC. Thanks a ton anyway. Cheers!
post #6 of 7
Thread Starter 
Quote:
Originally Posted by bespreDELL View Post

it's safe. try it.

people who got help forget to reply about their success, but if they fail, they will reply very soon ^^

I have not tried it yet, I have been busy with school and work. Will try it later. Thanks for the response!
post #7 of 7
Thread Starter 
Quote:
Originally Posted by bespreDELL View Post

try this       http://www.softpedia.com/get/Security/Secure-cleaning/Windows-Installer-CleanUp-Utility.shtml   it helped me

I finally tried it. It didn't work for me. Still the same error. What I did was installed the cleanup utility, uninstalled catalyst using revo uninstaller and used driver sweeper. I then re-installed catalyst and all of the drivers and I still got the same error.
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › AMD catalyst "could not load file or assembly 'CLI.Implementation' or one of its dependecnies. The system cannot find the file specified." error.