Overclock.net › Forums › Intel › Intel Motherboards › Can't get Asus P8Z68-V LX to recognize any hard drives in BIOS/ for windows 7 install
New Posts  All Forums:Forum Nav:

Can't get Asus P8Z68-V LX to recognize any hard drives in BIOS/ for windows 7 install

post #1 of 22
Thread Starter 
Hello, I recently got a new P8Z68-vLX mobo and 2600k combo at microcenter and I was trying to install windows 7 on it and I'm running into an issue.

I can't get any of my hard drives to show up in the BIOS to be recognized. I have tried three different hard drives, all different brands and makes, and none work, but If I try them on a different computer they work fine (except for a samsung one that I think is doa, but that is besides the point!).

My first thought after I realized it was isolated to this computer was that Windows/ the motherboar Sata drivers arnt download so they need to be. Well I go to the webisite and download them and go to install them during windows installation and it had that little box that says check to hide non compatible drivers and i do that and it hides them all....so Idk which ones to install. But I got desperate and tried EVERY one and none of them work.

So then I use the included, disk, something Ive never done. Couldnt get any off the disk to make them recognizeable either.

I'm at a loss. I've never been this stumped on an issue.

Anyone have any ideas?


Thanks.
Nano Optimus
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920@ 4 Msi Big Bang Power X MSI 560TI Twin Frozr II 4gb Crucial Ballistix 1600 
Hard DriveOSMonitorPower
124gb Crucial M4 + 500g Black Cavier+ F3 storag Windows 7 Dell u2311h 1080p Xigmateck 650w 
CaseMouse
Antec 902 modded Zowie EC2 
  hide details  
Reply
Nano Optimus
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920@ 4 Msi Big Bang Power X MSI 560TI Twin Frozr II 4gb Crucial Ballistix 1600 
Hard DriveOSMonitorPower
124gb Crucial M4 + 500g Black Cavier+ F3 storag Windows 7 Dell u2311h 1080p Xigmateck 650w 
CaseMouse
Antec 902 modded Zowie EC2 
  hide details  
Reply
post #2 of 22
Go into the boot section in bios. Look for something that says sata bbs priority or something like that. See if your drives are listed there. If they are then select the one that you want to install on and make it #1 priority.

Then go to boot priority and it should be listed there.

Hope this helps.
post #3 of 22
Thread Starter 
Not listed in bios, Only for this computer though, the drives work on other computers
Nano Optimus
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920@ 4 Msi Big Bang Power X MSI 560TI Twin Frozr II 4gb Crucial Ballistix 1600 
Hard DriveOSMonitorPower
124gb Crucial M4 + 500g Black Cavier+ F3 storag Windows 7 Dell u2311h 1080p Xigmateck 650w 
CaseMouse
Antec 902 modded Zowie EC2 
  hide details  
Reply
Nano Optimus
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920@ 4 Msi Big Bang Power X MSI 560TI Twin Frozr II 4gb Crucial Ballistix 1600 
Hard DriveOSMonitorPower
124gb Crucial M4 + 500g Black Cavier+ F3 storag Windows 7 Dell u2311h 1080p Xigmateck 650w 
CaseMouse
Antec 902 modded Zowie EC2 
  hide details  
Reply
post #4 of 22
Probably the SATA ports shorted out? You may need to RMA the MB?

Nothing wrong with the cables right?
Misaka
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570K ASRock Z68 Extreme4 Gen3 Sapphire HD 7850 2 GB Samsung DDR3 16 GB (30 nm) 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 GB WD Caviar Blue 1 TB Lite-on DVD Burner Thermalright Venomous X 
OSOSMonitorKeyboard
Windows 7 Professional x64 (Host) Crunchbang Linux x64 (Guest) HP 2311x HP PS/2 Keyboard 
PowerCaseMouseAudio
Rosewill Capstone 450 W Rosewill Challenger Logitech M570 ASUS Xonar D1 
Other
Hauppauge HVR-1250 
  hide details  
Reply
Misaka
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570K ASRock Z68 Extreme4 Gen3 Sapphire HD 7850 2 GB Samsung DDR3 16 GB (30 nm) 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 GB WD Caviar Blue 1 TB Lite-on DVD Burner Thermalright Venomous X 
OSOSMonitorKeyboard
Windows 7 Professional x64 (Host) Crunchbang Linux x64 (Guest) HP 2311x HP PS/2 Keyboard 
PowerCaseMouseAudio
Rosewill Capstone 450 W Rosewill Challenger Logitech M570 ASUS Xonar D1 
Other
Hauppauge HVR-1250 
  hide details  
Reply
post #5 of 22
Check to make sure the intel and Marvell controllers are enabled in the BIOS. I had a similar issue. Turning off the OP rom will disable the screen in POST but it will still keep the controller enabled.
NotSoSLi
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k Asus Maximus Hero VII EVGA GTX 980ti G.Skill 16GB DDR3 1600 
Hard DriveOSMonitorKeyboard
Samsung 840 EVO Windows 8.1 x64 ACER 1440p 144hz G15 
PowerCaseMouse
Corsair 850tx Stormtrooper MX518 
  hide details  
Reply
NotSoSLi
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k Asus Maximus Hero VII EVGA GTX 980ti G.Skill 16GB DDR3 1600 
Hard DriveOSMonitorKeyboard
Samsung 840 EVO Windows 8.1 x64 ACER 1440p 144hz G15 
PowerCaseMouse
Corsair 850tx Stormtrooper MX518 
  hide details  
Reply
post #6 of 22
Thread Starter 
Under what option would they have to be enabled/disabled under? I don't really see an option to specifically disable/enable the actual controllers, just each specific sata port, in which case they are all enabled. frown.gif
Nano Optimus
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920@ 4 Msi Big Bang Power X MSI 560TI Twin Frozr II 4gb Crucial Ballistix 1600 
Hard DriveOSMonitorPower
124gb Crucial M4 + 500g Black Cavier+ F3 storag Windows 7 Dell u2311h 1080p Xigmateck 650w 
CaseMouse
Antec 902 modded Zowie EC2 
  hide details  
Reply
Nano Optimus
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920@ 4 Msi Big Bang Power X MSI 560TI Twin Frozr II 4gb Crucial Ballistix 1600 
Hard DriveOSMonitorPower
124gb Crucial M4 + 500g Black Cavier+ F3 storag Windows 7 Dell u2311h 1080p Xigmateck 650w 
CaseMouse
Antec 902 modded Zowie EC2 
  hide details  
Reply
post #7 of 22
Quote:
Originally Posted by Nano5656 View Post

Under what option would they have to be enabled/disabled under? I don't really see an option to specifically disable/enable the actual controllers, just each specific sata port, in which case they are all enabled. frown.gif

Are you plugging the SSD into the marvell ports or the intel ports. There is really no where to enable the ports. I think the only setting for that is to allow the marvell port to be used for a boot device. Can't remember where that would be.
post #8 of 22
Thread Starter 
I have no SSD, it's only hard drives I've tried all 6 ports
Nano Optimus
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920@ 4 Msi Big Bang Power X MSI 560TI Twin Frozr II 4gb Crucial Ballistix 1600 
Hard DriveOSMonitorPower
124gb Crucial M4 + 500g Black Cavier+ F3 storag Windows 7 Dell u2311h 1080p Xigmateck 650w 
CaseMouse
Antec 902 modded Zowie EC2 
  hide details  
Reply
Nano Optimus
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920@ 4 Msi Big Bang Power X MSI 560TI Twin Frozr II 4gb Crucial Ballistix 1600 
Hard DriveOSMonitorPower
124gb Crucial M4 + 500g Black Cavier+ F3 storag Windows 7 Dell u2311h 1080p Xigmateck 650w 
CaseMouse
Antec 902 modded Zowie EC2 
  hide details  
Reply
post #9 of 22
Have you confirmed that the drive is getting power and the cable is good? The bios should auto detect a sata drive on an enabled port as you can disable ports if you're not using them so POST doesn't scan them for devices. It could be a bad mobo if none of the ports are detecting any drives and they are enabled.
post #10 of 22
Thread Starter 
The drive spins up, and I've used a confirmed working sata cable. I can hear the drive make a spin up noise when I power on the PC, and I feel it humming/vibrating. I'm really at a loss here. I can take the drive and plug it into my computer right next to this one and it's recognized fine.
Nano Optimus
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920@ 4 Msi Big Bang Power X MSI 560TI Twin Frozr II 4gb Crucial Ballistix 1600 
Hard DriveOSMonitorPower
124gb Crucial M4 + 500g Black Cavier+ F3 storag Windows 7 Dell u2311h 1080p Xigmateck 650w 
CaseMouse
Antec 902 modded Zowie EC2 
  hide details  
Reply
Nano Optimus
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920@ 4 Msi Big Bang Power X MSI 560TI Twin Frozr II 4gb Crucial Ballistix 1600 
Hard DriveOSMonitorPower
124gb Crucial M4 + 500g Black Cavier+ F3 storag Windows 7 Dell u2311h 1080p Xigmateck 650w 
CaseMouse
Antec 902 modded Zowie EC2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Can't get Asus P8Z68-V LX to recognize any hard drives in BIOS/ for windows 7 install