Overclock.net › Forums › Components › Mice › Zowie AM - scroll wheel and sensor problem [FIXED/SOLVED]
New Posts  All Forums:Forum Nav:

Zowie AM - scroll wheel and sensor problem [FIXED/SOLVED]

post #1 of 10
Thread Starter 
Hi,

Anyone has a problem with scroll wheel, when we click wheel button?

After I click the wheel button my mouse step up on scroll.

It's really annoying because I have these binds in game CS 1.6:
Code:
bind "mwheelup" "+jump"
bind "mouse3" "weapon_smokegrenade"
And when I choose smokegrenade my player model jump, it's similar to scroll bug in IMO 1.1A or IE 3.0.

I think steps are to sensitive, it's possible that my mouse is with factory defect?
_______

And other thing, sometimes my sensor gets really bad negative acceleration on my old clean black Qck heavy mousepad.
My sensitivity in-game is like 45cm/360, I think it's middle/low sens.

btw. I don't have problem with that on my normal EC2 model.
Edited by majkool - 6/3/12 at 5:02am
My Hardware
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570k MSI B75MA-E33 Gigabyte GTX 660 2GB 192-bit Kingston HyperX DDR3 2X 4GB 1600MHz XMP X2 CL9 ... 
Hard DriveCoolingOSMonitor
WD Black 500GB SATA3 64MB SilentiumPC Foris Windows 7 x64 Acer GD235HZ 120Hz 23" 
KeyboardPowerCaseMouse
CM Storm QuickFire TK CoolerMaster 520W Tacens Algeo ZOWIE FK1 
Mouse PadAudioOther
SteelSeries QcK Mass Superlux HD681EVO MKII Black Internet speed - 30/10 MB/s 
  hide details  
Reply
My Hardware
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570k MSI B75MA-E33 Gigabyte GTX 660 2GB 192-bit Kingston HyperX DDR3 2X 4GB 1600MHz XMP X2 CL9 ... 
Hard DriveCoolingOSMonitor
WD Black 500GB SATA3 64MB SilentiumPC Foris Windows 7 x64 Acer GD235HZ 120Hz 23" 
KeyboardPowerCaseMouse
CM Storm QuickFire TK CoolerMaster 520W Tacens Algeo ZOWIE FK1 
Mouse PadAudioOther
SteelSeries QcK Mass Superlux HD681EVO MKII Black Internet speed - 30/10 MB/s 
  hide details  
Reply
post #2 of 10
I can bunnyhop easily using both EC1 black and EC2 blue and make specfic switchs.
Seems like yours too loosy.
post #3 of 10
Thread Starter 
Quote:
Originally Posted by avinin1 View Post

I can bunnyhop easily using both EC1 black and EC2 blue and make specfic switchs.
Seems like yours too loosy.

No, it's not loose, more like step up in scrollwheel is too sensitive.
My Hardware
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570k MSI B75MA-E33 Gigabyte GTX 660 2GB 192-bit Kingston HyperX DDR3 2X 4GB 1600MHz XMP X2 CL9 ... 
Hard DriveCoolingOSMonitor
WD Black 500GB SATA3 64MB SilentiumPC Foris Windows 7 x64 Acer GD235HZ 120Hz 23" 
KeyboardPowerCaseMouse
CM Storm QuickFire TK CoolerMaster 520W Tacens Algeo ZOWIE FK1 
Mouse PadAudioOther
SteelSeries QcK Mass Superlux HD681EVO MKII Black Internet speed - 30/10 MB/s 
  hide details  
Reply
My Hardware
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570k MSI B75MA-E33 Gigabyte GTX 660 2GB 192-bit Kingston HyperX DDR3 2X 4GB 1600MHz XMP X2 CL9 ... 
Hard DriveCoolingOSMonitor
WD Black 500GB SATA3 64MB SilentiumPC Foris Windows 7 x64 Acer GD235HZ 120Hz 23" 
KeyboardPowerCaseMouse
CM Storm QuickFire TK CoolerMaster 520W Tacens Algeo ZOWIE FK1 
Mouse PadAudioOther
SteelSeries QcK Mass Superlux HD681EVO MKII Black Internet speed - 30/10 MB/s 
  hide details  
Reply
post #4 of 10
I use a similar bunnyhop scroll wheel bind and mouse wheel press as a button. I don't have this issue, rma.
post #5 of 10
Thread Starter 
About the scroll wheel:
Quote:
I think problem with scroll wheel is all about habit, I'm accustomed to big scroll wheel from EC2 thats why I sometimes move up scroll wheel after the mouse3 button click.

So it's not a bug in mouse, but imo scroll wheel should have less sensitive steps.

About the sensor:
Quote:
I have changed lens from EC2 to AM and it's a little better on motion and max speed, maybe it was less dirty or original lens has some factory defect who knows, it was hard to see any defect with my eyes.

Some result from Enotus Mouse Test v0.1.4:
Resolution: 400 dpi \bad\
Polling speed: 495 Hz
Max speed: 3.72 m/s (58617 points/s) \excellent\
Precision: 99.7 % (0.16 m/s) \excellent\
Smoothness: 10.8 % \ok\

I can repeat this result all the time so it's not the program error.

My mousepad is SteelSeries QcK heavy:
- with old logo,
- have it about 5 years,
- washed it 3 days ago, with fabric softener to clothes, so it's really clean,
- I used on it some antielectrostatic spray, because material can be elecrified.

I think it's problem with too much light from main led which produce orange/red light, in EC2 it's hardly visible and maybe thats why this mouse has better max speed.

What do you think about it?
Should I put some tape on led?
Edited by majkool - 4/19/12 at 6:45am
My Hardware
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570k MSI B75MA-E33 Gigabyte GTX 660 2GB 192-bit Kingston HyperX DDR3 2X 4GB 1600MHz XMP X2 CL9 ... 
Hard DriveCoolingOSMonitor
WD Black 500GB SATA3 64MB SilentiumPC Foris Windows 7 x64 Acer GD235HZ 120Hz 23" 
KeyboardPowerCaseMouse
CM Storm QuickFire TK CoolerMaster 520W Tacens Algeo ZOWIE FK1 
Mouse PadAudioOther
SteelSeries QcK Mass Superlux HD681EVO MKII Black Internet speed - 30/10 MB/s 
  hide details  
Reply
My Hardware
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570k MSI B75MA-E33 Gigabyte GTX 660 2GB 192-bit Kingston HyperX DDR3 2X 4GB 1600MHz XMP X2 CL9 ... 
Hard DriveCoolingOSMonitor
WD Black 500GB SATA3 64MB SilentiumPC Foris Windows 7 x64 Acer GD235HZ 120Hz 23" 
KeyboardPowerCaseMouse
CM Storm QuickFire TK CoolerMaster 520W Tacens Algeo ZOWIE FK1 
Mouse PadAudioOther
SteelSeries QcK Mass Superlux HD681EVO MKII Black Internet speed - 30/10 MB/s 
  hide details  
Reply
post #6 of 10
I think after all your complaints about the AM, it's time to RMA it. No issues with the scrollwheel here.
Desktop (Main)
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 5820K ASUS X99-A/USB 3.1  ASUS ROG Strix GeForce GTX 1080 Kingston HyperX 16GB 3Ghz  
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro Seagate Barracuda 1.5 TB Seagate Barracuda 2.0 TB Seagate Barracuda 4TB 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 4TB Le random dvd writer Corsair Hydro Series™ H100i Windows 10 Professional 64 bit 
MonitorKeyboardPowerCase
iiyama ProLite G2773HS Corsair K70 Super Flower 1200W (Platinum) Corsair 600T Black 
MouseMouse PadAudioAudio
Nixeus Revel Allsop Raindrop XL ASUS Xonar Essence STXII Sennheiser HD650 
Audio
Musical Fidelity X-Can v3 
  hide details  
Reply
Desktop (Main)
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 5820K ASUS X99-A/USB 3.1  ASUS ROG Strix GeForce GTX 1080 Kingston HyperX 16GB 3Ghz  
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro Seagate Barracuda 1.5 TB Seagate Barracuda 2.0 TB Seagate Barracuda 4TB 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 4TB Le random dvd writer Corsair Hydro Series™ H100i Windows 10 Professional 64 bit 
MonitorKeyboardPowerCase
iiyama ProLite G2773HS Corsair K70 Super Flower 1200W (Platinum) Corsair 600T Black 
MouseMouse PadAudioAudio
Nixeus Revel Allsop Raindrop XL ASUS Xonar Essence STXII Sennheiser HD650 
Audio
Musical Fidelity X-Can v3 
  hide details  
Reply
post #7 of 10
Thread Starter 
Quote:
Originally Posted by CorruptBE View Post

I think after all your complaints about the AM, it's time to RMA it. No issues with the scrollwheel here.

No, no it's not a problem with mouse but with me about the scroll wheel.

The more important thing for me is the problem with sensor or maybe it's not the problem but mouse has clearly worse sensor/led than these one in normal EC model.
My Hardware
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570k MSI B75MA-E33 Gigabyte GTX 660 2GB 192-bit Kingston HyperX DDR3 2X 4GB 1600MHz XMP X2 CL9 ... 
Hard DriveCoolingOSMonitor
WD Black 500GB SATA3 64MB SilentiumPC Foris Windows 7 x64 Acer GD235HZ 120Hz 23" 
KeyboardPowerCaseMouse
CM Storm QuickFire TK CoolerMaster 520W Tacens Algeo ZOWIE FK1 
Mouse PadAudioOther
SteelSeries QcK Mass Superlux HD681EVO MKII Black Internet speed - 30/10 MB/s 
  hide details  
Reply
My Hardware
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570k MSI B75MA-E33 Gigabyte GTX 660 2GB 192-bit Kingston HyperX DDR3 2X 4GB 1600MHz XMP X2 CL9 ... 
Hard DriveCoolingOSMonitor
WD Black 500GB SATA3 64MB SilentiumPC Foris Windows 7 x64 Acer GD235HZ 120Hz 23" 
KeyboardPowerCaseMouse
CM Storm QuickFire TK CoolerMaster 520W Tacens Algeo ZOWIE FK1 
Mouse PadAudioOther
SteelSeries QcK Mass Superlux HD681EVO MKII Black Internet speed - 30/10 MB/s 
  hide details  
Reply
post #8 of 10
Thread Starter 
Ok, I'm using the mouse about 2 months and scroll wheel problem was not a mouse problem be it was all about me, I had to just get used to it.

About sensor problem, my mouse had factory defect with lens, because when I was moving mouse it was movig too and thats why sensor was inaccurate, so I opened the mouse and fixed the problem with small double-sided tape smile.gif

Right now mouse is working great on my old SteelSeries QcK heavy mousepad, it's a little washy so with new full black mousepad it will work even better I mean about malfunction speed about 4 m/s.
My Hardware
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570k MSI B75MA-E33 Gigabyte GTX 660 2GB 192-bit Kingston HyperX DDR3 2X 4GB 1600MHz XMP X2 CL9 ... 
Hard DriveCoolingOSMonitor
WD Black 500GB SATA3 64MB SilentiumPC Foris Windows 7 x64 Acer GD235HZ 120Hz 23" 
KeyboardPowerCaseMouse
CM Storm QuickFire TK CoolerMaster 520W Tacens Algeo ZOWIE FK1 
Mouse PadAudioOther
SteelSeries QcK Mass Superlux HD681EVO MKII Black Internet speed - 30/10 MB/s 
  hide details  
Reply
My Hardware
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570k MSI B75MA-E33 Gigabyte GTX 660 2GB 192-bit Kingston HyperX DDR3 2X 4GB 1600MHz XMP X2 CL9 ... 
Hard DriveCoolingOSMonitor
WD Black 500GB SATA3 64MB SilentiumPC Foris Windows 7 x64 Acer GD235HZ 120Hz 23" 
KeyboardPowerCaseMouse
CM Storm QuickFire TK CoolerMaster 520W Tacens Algeo ZOWIE FK1 
Mouse PadAudioOther
SteelSeries QcK Mass Superlux HD681EVO MKII Black Internet speed - 30/10 MB/s 
  hide details  
Reply
post #9 of 10
You can also try to wash your QcK in the washing machine or sink. smile.gif
post #10 of 10
Thread Starter 
Quote:
Originally Posted by NuFon View Post

You can also try to wash your QcK in the washing machine or sink. smile.gif

It's cleaned but not 100% black, I have it about 4/5 years.
I need to buy new mousepad smile.gif
My Hardware
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570k MSI B75MA-E33 Gigabyte GTX 660 2GB 192-bit Kingston HyperX DDR3 2X 4GB 1600MHz XMP X2 CL9 ... 
Hard DriveCoolingOSMonitor
WD Black 500GB SATA3 64MB SilentiumPC Foris Windows 7 x64 Acer GD235HZ 120Hz 23" 
KeyboardPowerCaseMouse
CM Storm QuickFire TK CoolerMaster 520W Tacens Algeo ZOWIE FK1 
Mouse PadAudioOther
SteelSeries QcK Mass Superlux HD681EVO MKII Black Internet speed - 30/10 MB/s 
  hide details  
Reply
My Hardware
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570k MSI B75MA-E33 Gigabyte GTX 660 2GB 192-bit Kingston HyperX DDR3 2X 4GB 1600MHz XMP X2 CL9 ... 
Hard DriveCoolingOSMonitor
WD Black 500GB SATA3 64MB SilentiumPC Foris Windows 7 x64 Acer GD235HZ 120Hz 23" 
KeyboardPowerCaseMouse
CM Storm QuickFire TK CoolerMaster 520W Tacens Algeo ZOWIE FK1 
Mouse PadAudioOther
SteelSeries QcK Mass Superlux HD681EVO MKII Black Internet speed - 30/10 MB/s 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mice
Overclock.net › Forums › Components › Mice › Zowie AM - scroll wheel and sensor problem [FIXED/SOLVED]