Overclock.net › Forums › Overclock.net Forum › Bugs and Technical Issues › Resolved Issues › [Will Fix] ALT+S won't submit a post edit
New Posts  All Forums:Forum Nav:

[Will Fix] ALT+S won't submit a post edit

post #1 of 5
Thread Starter 

Reproducibility:

Consistently.

 

Repro Steps:

• I submit a post in a forum where I have Staff permissions (ALT+S submits it fine).

• I edit the post and make some changes.

• I try to save the post with ALT+S.

 

Instead of ALT+S acting on the "Submit" button, it uses the "Move Thread..." option for Staff members.

 

Expected:

For ALT+S to use the "Submit" button.

 

Notes:

Again, just in forums where you have Staff powers. So this will occur for me in the Folding@Home forum, but not the AMD CPUs forum.

 

Also, only tested in IE9.

 

URL:

As above.

Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
Reply
Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
Reply
post #2 of 5

Huh.  Just on edit?  Lemme try.

 

edit edit edit edit

 

Doh, works in Chrome but busted in IE.  Having QA check it out.


Edited by SJHuddler - 4/18/12 at 11:28am
post #3 of 5

Testing quick reply

post #4 of 5

Filed at #9093.  Looks like it's been around for at least a couple of releases.  Good catch, since it only happens in specific instances.  That helped up repro it :)

post #5 of 5
Thread Starter 

Yeah, I think it was one of the bugs that came in with the JS failure tolerances.

 

Thanks. :)

Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
Reply
Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Resolved Issues
Overclock.net › Forums › Overclock.net Forum › Bugs and Technical Issues › Resolved Issues › [Will Fix] ALT+S won't submit a post edit