Overclock.net › Forums › Components › Sound Cards and Computer Audio › Corsair Vengeance 1500
New Posts  All Forums:Forum Nav:

Corsair Vengeance 1500

post #1 of 3
Thread Starter 
Issue has been resolved.
Edited by Tobuk - 8/25/12 at 12:47am
post #2 of 3
Thats a good one. Have you tried removing the drivers completely and reinstalling them?
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel E9550 @ 4ghz 1.32v GA-EP45-UD3P EVGA GTX 570 8g GSkill PI Black DDR2 900 
Hard DriveHard DriveCoolingOS
WD 640g AAKS x2 Raid0 Corsair Force SSD Liquid Windows 7 64-Bit 
MonitorKeyboardPowerCase
Samsung 2443bwx Ducky Dragon  580w Mushkin Modded Antec 1200 
Mouse
RAT 7 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel E9550 @ 4ghz 1.32v GA-EP45-UD3P EVGA GTX 570 8g GSkill PI Black DDR2 900 
Hard DriveHard DriveCoolingOS
WD 640g AAKS x2 Raid0 Corsair Force SSD Liquid Windows 7 64-Bit 
MonitorKeyboardPowerCase
Samsung 2443bwx Ducky Dragon  580w Mushkin Modded Antec 1200 
Mouse
RAT 7 
  hide details  
Reply
post #3 of 3
I'm having the same issue. No driver conflict; I have installed and reinstalled nearly every single thing.
The Left-Right sounds reverse and re-reverse at random while playing Battlefield 3. Needless to say it is very very frustrating.
I'm running Windows-7 64-bit and everything else is normal/as-expected.
There are actually a few threads on the Corsair forums regarding this; many others are having this exact same issue:
http://forum.corsair.com/v3/showthread.php?t=106068&page=2
http://forum.corsair.com/v3/showthread.php?t=102649
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Corsair Vengeance 1500