Overclock.net › Forums › AMD › AMD Motherboards › Help! Something wrong with my PC!?
New Posts  All Forums:Forum Nav:

Help! Something wrong with my PC!? - Page 9

post #81 of 93
you sure it has nothing to do with overheating, idle temps of 52 degrees seem to be a bit high.
Patawic's Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Thuban 1055T Gigabyte 880GMA-UD2H GIGABYTE GeForce GTX 460 1GB OC Corsair 4gb 1333mhz DDR3 
Hard DriveOptical DriveCoolingOS
Samsung F4 LG CH10LS20 Bluray CoolerMaster Hyper Z600 Windows 7 
MonitorKeyboardPowerCase
Dell P4211H x 2 Logitech G110 OCZ 750W Fatal1ty HAF 912 
  hide details  
Reply
Patawic's Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Thuban 1055T Gigabyte 880GMA-UD2H GIGABYTE GeForce GTX 460 1GB OC Corsair 4gb 1333mhz DDR3 
Hard DriveOptical DriveCoolingOS
Samsung F4 LG CH10LS20 Bluray CoolerMaster Hyper Z600 Windows 7 
MonitorKeyboardPowerCase
Dell P4211H x 2 Logitech G110 OCZ 750W Fatal1ty HAF 912 
  hide details  
Reply
post #82 of 93
Thread Starter 
Quote:
Originally Posted by patawic View Post

you sure it has nothing to do with overheating, idle temps of 52 degrees seem to be a bit high.

where did you found my idle 52?
post #83 of 93
Quote:
Originally Posted by patawic View Post

you sure it has nothing to do with overheating, idle temps of 52 degrees seem to be a bit high.

That would be socket temp.
SR71
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 960T GA-880GM-USB3 AMD Radeon HD 7750 2GB DDR3 Series Hyundai Electronics  
RAMRAMHard DriveOptical Drive
Hyundai Electronics  Hyundai Electronics  WD 360 GB / 160 GB Sony 
CoolingOSMonitorKeyboard
Cooler Master Hyper TX3 (Push & Pull) Win 7 64 bit / Suse 12.1 64 Acer 20 " Led Wide Logitech 
PowerCaseMouseMouse Pad
VIP Gold 500w Cooler Master Elite 370 Logitech My Underwear 
Audio
Altec Lansing AVS300 / Altec Lansing BXR1121 
  hide details  
Reply
SR71
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 960T GA-880GM-USB3 AMD Radeon HD 7750 2GB DDR3 Series Hyundai Electronics  
RAMRAMHard DriveOptical Drive
Hyundai Electronics  Hyundai Electronics  WD 360 GB / 160 GB Sony 
CoolingOSMonitorKeyboard
Cooler Master Hyper TX3 (Push & Pull) Win 7 64 bit / Suse 12.1 64 Acer 20 " Led Wide Logitech 
PowerCaseMouseMouse Pad
VIP Gold 500w Cooler Master Elite 370 Logitech My Underwear 
Audio
Altec Lansing AVS300 / Altec Lansing BXR1121 
  hide details  
Reply
post #84 of 93
Thread Starter 
700
connected

700
IDLE

If i stress with OCCT: Power supply it drops no less than 11.80. But at that time, my GPU stopped working (as windows stated) and then started again working normally OCCT didn't count this as an error.

When I stressed my CPU 12v staid all time the same. Just got the same error.
post #85 of 93
Quote:
Originally Posted by WekizZ View Post

700
connected
700
IDLE
If i stress with OCCT: Power supply it drops no less than 11.80. But at that time, my GPU stopped working (as windows stated) and then started again working normally OCCT didn't count this as an error.
When I stressed my CPU 12v staid all time the same. Just got the same error.

12.11 is perfectly in spec..
Red Thunder
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Fatal1ty Z68 Pro3 Gen3 Diamond Multimedia HD 5970 G.Skill Ripjaws X 8GB 
Hard DriveHard DriveOptical DriveCooling
OCZ Solid 3 60GB Seagate Barracuda 7200.9 160GB Lite-On iHAS424 Sunbeam Twister 120 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Samsung SyncMaster E1920X Logitech K120 Corsair GS700 
CaseMouseMouse PadAudio
NZXT Phantom Razer Naga None Realtek ALC892 
OtherOtherOther
Behringer Xenyx 502 Lepai LP-2020A+ Dayton Audio B652 
  hide details  
Reply
Red Thunder
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Fatal1ty Z68 Pro3 Gen3 Diamond Multimedia HD 5970 G.Skill Ripjaws X 8GB 
Hard DriveHard DriveOptical DriveCooling
OCZ Solid 3 60GB Seagate Barracuda 7200.9 160GB Lite-On iHAS424 Sunbeam Twister 120 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Samsung SyncMaster E1920X Logitech K120 Corsair GS700 
CaseMouseMouse PadAudio
NZXT Phantom Razer Naga None Realtek ALC892 
OtherOtherOther
Behringer Xenyx 502 Lepai LP-2020A+ Dayton Audio B652 
  hide details  
Reply
post #86 of 93
Thread Starter 
So maybe it could be CPU or MB error?

What more can I tell you, that it would be helpful to you?
post #87 of 93
Quote:
Originally Posted by WekizZ View Post

So maybe it could be CPU or MB error?
What more can I tell you, that it would be helpful to you?

brand names
Red Thunder
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Fatal1ty Z68 Pro3 Gen3 Diamond Multimedia HD 5970 G.Skill Ripjaws X 8GB 
Hard DriveHard DriveOptical DriveCooling
OCZ Solid 3 60GB Seagate Barracuda 7200.9 160GB Lite-On iHAS424 Sunbeam Twister 120 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Samsung SyncMaster E1920X Logitech K120 Corsair GS700 
CaseMouseMouse PadAudio
NZXT Phantom Razer Naga None Realtek ALC892 
OtherOtherOther
Behringer Xenyx 502 Lepai LP-2020A+ Dayton Audio B652 
  hide details  
Reply
Red Thunder
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Fatal1ty Z68 Pro3 Gen3 Diamond Multimedia HD 5970 G.Skill Ripjaws X 8GB 
Hard DriveHard DriveOptical DriveCooling
OCZ Solid 3 60GB Seagate Barracuda 7200.9 160GB Lite-On iHAS424 Sunbeam Twister 120 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Samsung SyncMaster E1920X Logitech K120 Corsair GS700 
CaseMouseMouse PadAudio
NZXT Phantom Razer Naga None Realtek ALC892 
OtherOtherOther
Behringer Xenyx 502 Lepai LP-2020A+ Dayton Audio B652 
  hide details  
Reply
post #88 of 93
Thread Starter 
Quote:
Originally Posted by White Fire View Post

brand names

AMD Athlon 64 X2 6000+

ASRock
K10N78D



I decided to get a cheap CPU (or borrow) just for testing stability. If its still there, then I'll need to get MB...
Edited by WekizZ - 4/21/12 at 1:01pm
post #89 of 93
Thread Starter 
OK so I got my self a cheap used AMD Athlon 64 X2 3800+ (15$) and now I'm running OCCT:CPU (where I had errors after 2-10mins) and it just passed 10mins barer and running fine + I can do all the surfing or other stuff and it didn't crashes, I guess I need to try some game.

326
post #90 of 93
Thread Starter 
Ok an this is what i get for OCCT. The only thing whats bothering is CPU usage, the scale drops at some times is it normal?

Game also didn't crash after couple a minutes. So I can state the fact that it was CPU (maybe someone OC him to much smile.gif)

had this one:
AM2 Athlon 64 X2 ADX6000IAA6CZ 125W Windsor 3000MHz 1000MHz 1MB x2 N/A F3 All

now I'm running this one:
AMD Athlon 64 X2 3800+

PS should I re-install windows?


Problem Solved!
Edited by WekizZ - 4/22/12 at 4:07am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Help! Something wrong with my PC!?