Overclock.net › Forums › Specialty Builds › Servers › iSCSI Server Build?
New Posts  All Forums:Forum Nav:

iSCSI Server Build? - Page 2

Poll Results: OS?

 
  • 25% (1)
    OpenFiler (justfity answer)
  • 75% (3)
    FreeNAS (justfity answer)
  • 0% (0)
    Other (justfity answer)
4 Total Votes  
post #11 of 14
Thread Starter 
Quote:
Originally Posted by trueg50 View Post

Just to clarify, you mentioned "poor boot performance" as the issue; is this that it takes a long time for the iSCSI server to boot? or are VM's having issues booting?

The iSCSI server is the one taking a long time to boot.

However, VM performance is also bad. I attribute that to the iSCSI servers hardware though, hence my desire to rebuild.
    
CPUMotherboardGraphicsGraphics
Intel Core i7 860 Asus P7P55D-E Pro MSI GTX560 Ti TwinFrozr II MSI GTX560 Ti TwinFrozr II 
RAMHard DriveHard DriveHard Drive
Corsair 8GB DDR3 OCZ Vertex 3 Western Digital Caviar Black Western Digital Caviar Green 
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro Lite-On 24x DVD-RW CoolerMaster V8 Windows 8.1 Professional 
OSMonitorMonitorMonitor
Debian 7.1 Samsung S22B350H Samsung S22B350H Samsung S22B350H 
KeyboardPowerCaseMouse
Ducky Shine II Corsair HX850 CoolerMaster Storm Enforcer Logitech M500 
Mouse PadAudio
Razer Goliathus Microsoft LifeChat LX 3000 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7 860 Asus P7P55D-E Pro MSI GTX560 Ti TwinFrozr II MSI GTX560 Ti TwinFrozr II 
RAMHard DriveHard DriveHard Drive
Corsair 8GB DDR3 OCZ Vertex 3 Western Digital Caviar Black Western Digital Caviar Green 
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro Lite-On 24x DVD-RW CoolerMaster V8 Windows 8.1 Professional 
OSMonitorMonitorMonitor
Debian 7.1 Samsung S22B350H Samsung S22B350H Samsung S22B350H 
KeyboardPowerCaseMouse
Ducky Shine II Corsair HX850 CoolerMaster Storm Enforcer Logitech M500 
Mouse PadAudio
Razer Goliathus Microsoft LifeChat LX 3000 
  hide details  
Reply
post #12 of 14
Quote:
Originally Posted by dushan24 View Post

The iSCSI server is the one taking a long time to boot.
However, VM performance is also bad. I attribute that to the iSCSI servers hardware though, hence my desire to rebuild.

It could be just a hardware issue on the server. Maybe flaky RAM, or possibly the P4 is too old.
post #13 of 14
I wouldn't be too worried about boot times for your SAN, Servers are left on and that is that. Our servers with 192GB RAM and 2x Westmere Xeons and they take 10 minutes to boot, its just the nature of the beast.

Performance wise it can be lots of things from drivers to adapters to routing, so your best bet would be researching the potential settings and determine what is best for your environment.
    
CPUMotherboardGraphicsRAM
C2D T7100 1.8 ghz (undervolted) ummm... Dell Intel X3100 2 x 1gb 667mhz 
Hard DriveOptical DriveOSMonitor
Fujitsu 7200 RPM 120gb CD-RW/DVD dual boot Vista business 1440x900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
C2D T7100 1.8 ghz (undervolted) ummm... Dell Intel X3100 2 x 1gb 667mhz 
Hard DriveOptical DriveOSMonitor
Fujitsu 7200 RPM 120gb CD-RW/DVD dual boot Vista business 1440x900 
  hide details  
Reply
post #14 of 14
Thread Starter 
Quote:
Originally Posted by trueg50 View Post

I wouldn't be too worried about boot times for your SAN, Servers are left on and that is that. Our servers with 192GB RAM and 2x Westmere Xeons and they take 10 minutes to boot, its just the nature of the beast.
Performance wise it can be lots of things from drivers to adapters to routing, so your best bet would be researching the potential settings and determine what is best for your environment.

Boot times are not my main concern, performance once running is.

It boots very slowly (about 10 times slower than our EqualLogic SAN's at work), then performance once running is also very bad.

I'm leaning towards a bad switch though, it says it's non-blocking but I don't think it's of a high quality.

I haven't had any more time to play with this though and I have not tested my new hardware configuration, will update when I do.
Edited by dushan24 - 5/8/12 at 5:03pm
    
CPUMotherboardGraphicsGraphics
Intel Core i7 860 Asus P7P55D-E Pro MSI GTX560 Ti TwinFrozr II MSI GTX560 Ti TwinFrozr II 
RAMHard DriveHard DriveHard Drive
Corsair 8GB DDR3 OCZ Vertex 3 Western Digital Caviar Black Western Digital Caviar Green 
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro Lite-On 24x DVD-RW CoolerMaster V8 Windows 8.1 Professional 
OSMonitorMonitorMonitor
Debian 7.1 Samsung S22B350H Samsung S22B350H Samsung S22B350H 
KeyboardPowerCaseMouse
Ducky Shine II Corsair HX850 CoolerMaster Storm Enforcer Logitech M500 
Mouse PadAudio
Razer Goliathus Microsoft LifeChat LX 3000 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7 860 Asus P7P55D-E Pro MSI GTX560 Ti TwinFrozr II MSI GTX560 Ti TwinFrozr II 
RAMHard DriveHard DriveHard Drive
Corsair 8GB DDR3 OCZ Vertex 3 Western Digital Caviar Black Western Digital Caviar Green 
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro Lite-On 24x DVD-RW CoolerMaster V8 Windows 8.1 Professional 
OSMonitorMonitorMonitor
Debian 7.1 Samsung S22B350H Samsung S22B350H Samsung S22B350H 
KeyboardPowerCaseMouse
Ducky Shine II Corsair HX850 CoolerMaster Storm Enforcer Logitech M500 
Mouse PadAudio
Razer Goliathus Microsoft LifeChat LX 3000 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Servers
Overclock.net › Forums › Specialty Builds › Servers › iSCSI Server Build?