Overclock.net › Forums › Intel › Intel CPUs › q6600 new cpu fan old overclock doesn't work problem
New Posts  All Forums:Forum Nav:

q6600 new cpu fan old overclock doesn't work problem

post #1 of 3
Thread Starter 
Greetings,

Today I decided to purchase a new CPU cooler as my old one's pins were sort of broken and I thought it was time to switch. Old cooler was the arctic Freezer Pro 7 rev. 2. I bought myself a Cooler Master v6 GT and installed it. Aside from a few minor hiccups, it went well.

Or not. Turning on my computer took several attempts, as it refused to turn on. Finally it did, and I noticed that my CPU speed was at 1,6-2.4, depending on speedstep. I had it overclocked to 3.2, with it throttling down to 2.4 during idle times. Checking my BIOS, it said that it reverted to its defaults because of the CPU's FSB or Voltage. Changing the FSB and multiplier and vcore to what it was before when it was overclocked has caused the computer to fail to boot, so it reverts itself to default after the third failed reboot.

I've checked all connections, they seem to be fine and in place.

I've tried bumping up the FSB in increments of 10, but after 2 times it hangs at the windows loading screen. I left everything else at auto while bumping up my FSB.

My original multiplier was 8, with an FSB of 400. My vcore was at 1.24375. My system specs are in my sig.

Anything else I can do? Should I be bumping up the vcore as well as the FSB each time, or does auto do that for me automatically?

Would really like my old overclock back, but nothing seems to be working.
Vicious Delicious
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K Stock p8 z77 ITX 660 Ti 2 x 4GB 1600MHz 
Hard DriveMonitorKeyboardPower
180GB SSD, 500GB, 1TB, 1.5TB 2560 x 1440, 1680 x 1050 MX Blues 650W 
CaseAudio
BitFenix Prodigy ODAC > Asgard 2 > DT990 PRO/HE-400 
  hide details  
Reply
Vicious Delicious
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K Stock p8 z77 ITX 660 Ti 2 x 4GB 1600MHz 
Hard DriveMonitorKeyboardPower
180GB SSD, 500GB, 1TB, 1.5TB 2560 x 1440, 1680 x 1050 MX Blues 650W 
CaseAudio
BitFenix Prodigy ODAC > Asgard 2 > DT990 PRO/HE-400 
  hide details  
Reply
post #2 of 3
Set you Vcore to say 1.24375 and then bump up the FSB. Keep doing that until it wont boot, then bump up your vcore to the next notch and repeat.

Disable speed step and power saving BIOS options while you are doing this.

Once your happy with the OC, run Prime for stability.

Never leave Vcore on auto, that tends to overvolt your chip.
post #3 of 3
Thread Starter 
Left the vcore at 1.24375 and bumped up my FSB. So far I'm not really making any progress past 300 ish FSB. Even any mild overclocks will result in windows hanging. I'll have to look at later, maybe reseat the cooler.
Vicious Delicious
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K Stock p8 z77 ITX 660 Ti 2 x 4GB 1600MHz 
Hard DriveMonitorKeyboardPower
180GB SSD, 500GB, 1TB, 1.5TB 2560 x 1440, 1680 x 1050 MX Blues 650W 
CaseAudio
BitFenix Prodigy ODAC > Asgard 2 > DT990 PRO/HE-400 
  hide details  
Reply
Vicious Delicious
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K Stock p8 z77 ITX 660 Ti 2 x 4GB 1600MHz 
Hard DriveMonitorKeyboardPower
180GB SSD, 500GB, 1TB, 1.5TB 2560 x 1440, 1680 x 1050 MX Blues 650W 
CaseAudio
BitFenix Prodigy ODAC > Asgard 2 > DT990 PRO/HE-400 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › q6600 new cpu fan old overclock doesn't work problem