Overclock.net › Forums › Graphics Cards › AMD/ATI › MSI Afterburner slider resets to 0
New Posts  All Forums:Forum Nav:

MSI Afterburner slider resets to 0

post #1 of 3
Thread Starter 
Sick of this problem.

So this could be a driver issue, i'm not sure (Running cat 12.3). Basically, when i enable "unofficial" overclocking in MSI (Via config file) all my sliders in MSI are on 0 and cannot be moved.

This is really grinding on me now, and just serves as a reminder why i hate using software to overclock my hardware. I miss the GPU BIOS flashing days, using ATIFlash off a bootable disc/flash drive, at least then i didn't have to concern myself with overclocks not applying on login, or compatibility issues, this being one example of many.

In fact i just compare Software "overclocking" to flashing BIOS in the windows environment, we all know how that usually ends. Sure maybe a bit dramatic but it's still in the windows environment


Anyway, rant aside, Anyone know of a solution? It's for my sig rig, running a 6950 GPU. I've tried reinstalling both catalyst and msi, no go.
Edited by Thingamajig - 4/17/12 at 10:52pm
post #2 of 3

Run this patch for the drivers to work with third party softwares smile.gif

 

AMD_Catalyst_MSIAB_patch.zip 535k .zip file

 

 

 

 

 

 

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #3 of 3
Quote:
Originally Posted by Ken1649 View Post

Run this patch for the drivers to work with third party softwares smile.gif

AMD_Catalyst_MSIAB_patch.zip 535k .zip file






Will this work on any Catalyst version? And where can I get the latest patch?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › MSI Afterburner slider resets to 0