Overclock.net › Forums › Intel › Intel - General › CPU usage and temperatures acting up (idle), need help
New Posts  All Forums:Forum Nav:

CPU usage and temperatures acting up (idle), need help

post #1 of 2
Thread Starter 
Hey guys, I posted a different problem months back:
http://www.overclock.net/t/1181266/built-my-first-pc-video-freeze-problem-update-post-20

Mobo: Asus P8Z68-V PRO
CPU: Intel i5 2500k 3.3GHz
RAM: Corsair Vengeance 2x4GB
PSU: OCZ ModXStream Pro 600W
Video Card: Galaxy GeForce GTX 560Ti
Case: Lancool PC-K58
Storage: Samsung 1TB HDD

Since then, I've gotten a replacement CPU (fixed nothing) and yesterday I got a replacement motherboard. I switched out the motherboards and installed the bios right away. I played a YouTube video and notice the sound and video was stuttering, so I checked SpeedFan for the temperatures.

The temperature of the CPU cores hover around 40-50C and the CPU usage around 35% and UP. It's been fluctuating a lot, even when it's idle. I reapplied thermal compound and made the settings in bios default. I've checked all the connections to the motherboard.

I'm going to put the old motherboard in but hopefully nothing wrong happened to my CPU...
post #2 of 2
Thread Starter 
I replaced the replacement motherboard with the original and everything is fine now. Guess they sent me a bad motherboard. -_-
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › CPU usage and temperatures acting up (idle), need help