Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Slow Booting with Intel 520 SSD
New Posts  All Forums:Forum Nav:

Slow Booting with Intel 520 SSD

post #1 of 23
Thread Starter 
Hello Guys this is my first time here , I hope some people will be able to help me out smile.gif

So I seen some video on youtube of people booting in like 12 to 15 sec with theres Intel 520 SSD .

And I think I have a problem somewhere because I only boot in 45 sec frown.gif

I dont know what to do I benchmark my SSD and the result are :

Read in Seq : 492,68 MB/s

Write in Seq : 172,66 MB/s

Acc.time in Read : 0,148 ms

Axx.time in Write : 0,215 ms

My firmware version of my SSD is : 400i

Im on windows 7 . with AHCI Activated with 6GBs cable ( SATAIII )

Thank You guys .
Edited by eck340 - 4/18/12 at 5:39pm
The Monster
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600  Asus P8P67 PRO Nvidia GeForce GTX 570 EVGA SC Kingston HyperX DDR3 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Black WD1002FAEX  LG  Windows 7 Asus VE248H 24'' 
KeyboardPowerCaseMouse
Logitech G510 COOLER MASTER Silent Pro RSA00-AMBAJ3-US 1000W ... Haf 932 Black Edition Logitech G500 
Mouse PadAudioAudioOther
SteelSeries ATH-M50 Soundcard : ASUS Xonar DX 7.1 Channels Intel 520 SSD 120GB 
  hide details  
Reply
The Monster
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600  Asus P8P67 PRO Nvidia GeForce GTX 570 EVGA SC Kingston HyperX DDR3 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Black WD1002FAEX  LG  Windows 7 Asus VE248H 24'' 
KeyboardPowerCaseMouse
Logitech G510 COOLER MASTER Silent Pro RSA00-AMBAJ3-US 1000W ... Haf 932 Black Edition Logitech G500 
Mouse PadAudioAudioOther
SteelSeries ATH-M50 Soundcard : ASUS Xonar DX 7.1 Channels Intel 520 SSD 120GB 
  hide details  
Reply
post #2 of 23
Thread Starter 
No one can help me out really ?

frown.gif
The Monster
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600  Asus P8P67 PRO Nvidia GeForce GTX 570 EVGA SC Kingston HyperX DDR3 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Black WD1002FAEX  LG  Windows 7 Asus VE248H 24'' 
KeyboardPowerCaseMouse
Logitech G510 COOLER MASTER Silent Pro RSA00-AMBAJ3-US 1000W ... Haf 932 Black Edition Logitech G500 
Mouse PadAudioAudioOther
SteelSeries ATH-M50 Soundcard : ASUS Xonar DX 7.1 Channels Intel 520 SSD 120GB 
  hide details  
Reply
The Monster
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600  Asus P8P67 PRO Nvidia GeForce GTX 570 EVGA SC Kingston HyperX DDR3 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Black WD1002FAEX  LG  Windows 7 Asus VE248H 24'' 
KeyboardPowerCaseMouse
Logitech G510 COOLER MASTER Silent Pro RSA00-AMBAJ3-US 1000W ... Haf 932 Black Edition Logitech G500 
Mouse PadAudioAudioOther
SteelSeries ATH-M50 Soundcard : ASUS Xonar DX 7.1 Channels Intel 520 SSD 120GB 
  hide details  
Reply
post #3 of 23
Post a screenshot of AS SSD: http://www.alex-is.de/PHP/fusion/downloads.php?cat_id=4&download_id=9

And fill this out: http://www.overclock.net/lists/component/manage/type/RIG

I think it is one of the following:
  • Your POST is taking longer than other peoples, so you have to optimize your BIOS/UEFI.
  • You have a USB device plugged in causing Windows 7 to hang.
  • You have a ton of start up programs or something causing a hang.
Le Main Rig
(17 items)
 
Terrorbyte V2
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
CPUCPUMotherboardRAM
Intel Xeon L5520 Intel Xeon L5520 SuperMicro X8DTi-F 48GB Nanya 1066MHz ECC RDIMM 
Hard DriveHard DriveHard DriveHard Drive
128GB Samsung 830 480GB SanDisk Extreme II 2TB WD Red 2TB Samung Spinpoint F4 
Hard DriveHard DriveHard DriveHard Drive
2TB Hitachi Deskstar 7K3000 1TB Samsung Spinpoint F3  3TB Toshiba DT01ACA300 Seagate Barracuda 7200.14 
OSPowerCaseOther
Windows Server 2012 R2 Datacenter  Corsair 650TX  Norco RPC 4224 LSI 9261-8i 
Other
Intel RES2CV240 
  hide details  
Reply
Le Main Rig
(17 items)
 
Terrorbyte V2
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
CPUCPUMotherboardRAM
Intel Xeon L5520 Intel Xeon L5520 SuperMicro X8DTi-F 48GB Nanya 1066MHz ECC RDIMM 
Hard DriveHard DriveHard DriveHard Drive
128GB Samsung 830 480GB SanDisk Extreme II 2TB WD Red 2TB Samung Spinpoint F4 
Hard DriveHard DriveHard DriveHard Drive
2TB Hitachi Deskstar 7K3000 1TB Samsung Spinpoint F3  3TB Toshiba DT01ACA300 Seagate Barracuda 7200.14 
OSPowerCaseOther
Windows Server 2012 R2 Datacenter  Corsair 650TX  Norco RPC 4224 LSI 9261-8i 
Other
Intel RES2CV240 
  hide details  
Reply
post #4 of 23
Thread Starter 
Quote:
Originally Posted by Sean Webster View Post

Post a screenshot of AS SSD: http://www.alex-is.de/PHP/fusion/downloads.php?cat_id=4&download_id=9
And fill this out: http://www.overclock.net/lists/component/manage/type/RIG
I think it is one of the following:
  • Your POST is taking longer than other peoples, so you have to optimize your BIOS/UEFI.
  • You have a USB device plugged in causing Windows 7 to hang.
  • You have a ton of start up programs or something causing a hang.

Thank You for your answer .

I set my POST Time to the minimum ( 1 sec )

I have 5 USB Plugged : My keyboard , My mouse , My Iphone cable ( but not plug in to my iphone ) , my usb key for my wireless headset and a usb cable to recharge my Headset .

A ton of start up programs i dont think so I only have Avast , Steam , HD Audio Realteck and Setpoint .

Here is my picture of my AS SSD Benchmark :

501

381

And I have fill up your Rig .

And why I only have 100 MB/s in write !?
Edited by eck340 - 4/19/12 at 1:34pm
The Monster
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600  Asus P8P67 PRO Nvidia GeForce GTX 570 EVGA SC Kingston HyperX DDR3 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Black WD1002FAEX  LG  Windows 7 Asus VE248H 24'' 
KeyboardPowerCaseMouse
Logitech G510 COOLER MASTER Silent Pro RSA00-AMBAJ3-US 1000W ... Haf 932 Black Edition Logitech G500 
Mouse PadAudioAudioOther
SteelSeries ATH-M50 Soundcard : ASUS Xonar DX 7.1 Channels Intel 520 SSD 120GB 
  hide details  
Reply
The Monster
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600  Asus P8P67 PRO Nvidia GeForce GTX 570 EVGA SC Kingston HyperX DDR3 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Black WD1002FAEX  LG  Windows 7 Asus VE248H 24'' 
KeyboardPowerCaseMouse
Logitech G510 COOLER MASTER Silent Pro RSA00-AMBAJ3-US 1000W ... Haf 932 Black Edition Logitech G500 
Mouse PadAudioAudioOther
SteelSeries ATH-M50 Soundcard : ASUS Xonar DX 7.1 Channels Intel 520 SSD 120GB 
  hide details  
Reply
post #5 of 23
Thread Starter 
Sorry for the double post but I really need some help here frown.gif
The Monster
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600  Asus P8P67 PRO Nvidia GeForce GTX 570 EVGA SC Kingston HyperX DDR3 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Black WD1002FAEX  LG  Windows 7 Asus VE248H 24'' 
KeyboardPowerCaseMouse
Logitech G510 COOLER MASTER Silent Pro RSA00-AMBAJ3-US 1000W ... Haf 932 Black Edition Logitech G500 
Mouse PadAudioAudioOther
SteelSeries ATH-M50 Soundcard : ASUS Xonar DX 7.1 Channels Intel 520 SSD 120GB 
  hide details  
Reply
The Monster
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600  Asus P8P67 PRO Nvidia GeForce GTX 570 EVGA SC Kingston HyperX DDR3 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Black WD1002FAEX  LG  Windows 7 Asus VE248H 24'' 
KeyboardPowerCaseMouse
Logitech G510 COOLER MASTER Silent Pro RSA00-AMBAJ3-US 1000W ... Haf 932 Black Edition Logitech G500 
Mouse PadAudioAudioOther
SteelSeries ATH-M50 Soundcard : ASUS Xonar DX 7.1 Channels Intel 520 SSD 120GB 
  hide details  
Reply
post #6 of 23
Did you unplug all your USB devices except for your KB and Mouse?

And in your BIOS is your SSD set as the first boot option and are all other disabled?

In the BIOS have you turned off the splash screens, disable any things you don't need?

Run this and post a screen shot of it when you boot: http://www.greatis.com/bootracer/
Le Main Rig
(17 items)
 
Terrorbyte V2
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
CPUCPUMotherboardRAM
Intel Xeon L5520 Intel Xeon L5520 SuperMicro X8DTi-F 48GB Nanya 1066MHz ECC RDIMM 
Hard DriveHard DriveHard DriveHard Drive
128GB Samsung 830 480GB SanDisk Extreme II 2TB WD Red 2TB Samung Spinpoint F4 
Hard DriveHard DriveHard DriveHard Drive
2TB Hitachi Deskstar 7K3000 1TB Samsung Spinpoint F3  3TB Toshiba DT01ACA300 Seagate Barracuda 7200.14 
OSPowerCaseOther
Windows Server 2012 R2 Datacenter  Corsair 650TX  Norco RPC 4224 LSI 9261-8i 
Other
Intel RES2CV240 
  hide details  
Reply
Le Main Rig
(17 items)
 
Terrorbyte V2
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
CPUCPUMotherboardRAM
Intel Xeon L5520 Intel Xeon L5520 SuperMicro X8DTi-F 48GB Nanya 1066MHz ECC RDIMM 
Hard DriveHard DriveHard DriveHard Drive
128GB Samsung 830 480GB SanDisk Extreme II 2TB WD Red 2TB Samung Spinpoint F4 
Hard DriveHard DriveHard DriveHard Drive
2TB Hitachi Deskstar 7K3000 1TB Samsung Spinpoint F3  3TB Toshiba DT01ACA300 Seagate Barracuda 7200.14 
OSPowerCaseOther
Windows Server 2012 R2 Datacenter  Corsair 650TX  Norco RPC 4224 LSI 9261-8i 
Other
Intel RES2CV240 
  hide details  
Reply
post #7 of 23
Thread Starter 
Quote:
Originally Posted by Sean Webster View Post

Did you unplug all your USB devices except for your KB and Mouse?
And in your BIOS is your SSD set as the first boot option and are all other disabled?
In the BIOS have you turned off the splash screens, disable any things you don't need?
Run this and post a screen shot of it when you boot: http://www.greatis.com/bootracer/


Yes I unplog all my USB devices .

My SSD is set as the first boot but the other option like my DVD is still enable in second .

I've turned off the splash screen.

I will post a screen shot soon .

Thank you to help me out Sean .
The Monster
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600  Asus P8P67 PRO Nvidia GeForce GTX 570 EVGA SC Kingston HyperX DDR3 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Black WD1002FAEX  LG  Windows 7 Asus VE248H 24'' 
KeyboardPowerCaseMouse
Logitech G510 COOLER MASTER Silent Pro RSA00-AMBAJ3-US 1000W ... Haf 932 Black Edition Logitech G500 
Mouse PadAudioAudioOther
SteelSeries ATH-M50 Soundcard : ASUS Xonar DX 7.1 Channels Intel 520 SSD 120GB 
  hide details  
Reply
The Monster
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600  Asus P8P67 PRO Nvidia GeForce GTX 570 EVGA SC Kingston HyperX DDR3 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Black WD1002FAEX  LG  Windows 7 Asus VE248H 24'' 
KeyboardPowerCaseMouse
Logitech G510 COOLER MASTER Silent Pro RSA00-AMBAJ3-US 1000W ... Haf 932 Black Edition Logitech G500 
Mouse PadAudioAudioOther
SteelSeries ATH-M50 Soundcard : ASUS Xonar DX 7.1 Channels Intel 520 SSD 120GB 
  hide details  
Reply
post #8 of 23
Fill out your rig specs so we can see what kind of computer your running. But anyway.......I have noticed that boot times are a bit longer on ASUS boards as opposed to other motherboard. On my old ASUS board(M4A88TD-V EVO) I was un-impressed with boot times as well. Then when I swapped out for a Gigabyte 990FXA-UD5 Boot times we miraculous. It booted as fast as everyone else. However, I have since moved to an ASUS Crosshair V and noticed once again that it takes a little longer than the Gigabyte board(Only like a second or two)

I have also noticed that When I have my SATA ports split between AHCI and IDE mode Boot times inscrease as well.( With SATA porta 1-4 for my hard disks and SSD set to AHCI and ports 5-6 set to IDE for my optical Boot was a tad longer than when I had all SATA ports set to AHCI)

So I was ask what motherboard are you running and how do you have your SATA ports configured? All on AHCI? or split between AHCI and IDE?
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus Crosshair V Formula EVGA GTX 770 SC ACX 8Gb Corsair Vengeance Pro 1866 
Hard DriveHard DriveHard DriveHard Drive
Plextor M5S 128Gb(OS) Plextor M5S 256Gb(RAID0) Plextor M5S 256Gb(RAID0) Western Digital Cavair Green 2Tb 
Optical DriveCoolingOSMonitor
ASUS 24x DVD RW Corsair H80i Windows 7 64-bit LG 24MP56HQ-P IPS 
MonitorKeyboardPowerCase
Samsung SyncMaster B2230 Corsair K70 Corsair TX650 V2 Cooler Master CM Storm Trooper 
MouseAudio
Razer DeathAdder 3.5G Panasonic 500w stereo 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus Crosshair V Formula EVGA GTX 770 SC ACX 8Gb Corsair Vengeance Pro 1866 
Hard DriveHard DriveHard DriveHard Drive
Plextor M5S 128Gb(OS) Plextor M5S 256Gb(RAID0) Plextor M5S 256Gb(RAID0) Western Digital Cavair Green 2Tb 
Optical DriveCoolingOSMonitor
ASUS 24x DVD RW Corsair H80i Windows 7 64-bit LG 24MP56HQ-P IPS 
MonitorKeyboardPowerCase
Samsung SyncMaster B2230 Corsair K70 Corsair TX650 V2 Cooler Master CM Storm Trooper 
MouseAudio
Razer DeathAdder 3.5G Panasonic 500w stereo 
  hide details  
Reply
post #9 of 23
Thread Starter 
Quote:
Originally Posted by mwl5apv View Post

Fill out your rig specs so we can see what kind of computer your running.
So I was ask what motherboard are you running and how do you have your SATA ports configured? All on AHCI? or split between AHCI and IDE?


I've already fill out my rig specs . .. you are supposed to see it . . .

My motherboard is a Asus P8P67 PRO and my sata ports are all on AHCI .
The Monster
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600  Asus P8P67 PRO Nvidia GeForce GTX 570 EVGA SC Kingston HyperX DDR3 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Black WD1002FAEX  LG  Windows 7 Asus VE248H 24'' 
KeyboardPowerCaseMouse
Logitech G510 COOLER MASTER Silent Pro RSA00-AMBAJ3-US 1000W ... Haf 932 Black Edition Logitech G500 
Mouse PadAudioAudioOther
SteelSeries ATH-M50 Soundcard : ASUS Xonar DX 7.1 Channels Intel 520 SSD 120GB 
  hide details  
Reply
The Monster
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600  Asus P8P67 PRO Nvidia GeForce GTX 570 EVGA SC Kingston HyperX DDR3 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Black WD1002FAEX  LG  Windows 7 Asus VE248H 24'' 
KeyboardPowerCaseMouse
Logitech G510 COOLER MASTER Silent Pro RSA00-AMBAJ3-US 1000W ... Haf 932 Black Edition Logitech G500 
Mouse PadAudioAudioOther
SteelSeries ATH-M50 Soundcard : ASUS Xonar DX 7.1 Channels Intel 520 SSD 120GB 
  hide details  
Reply
post #10 of 23
Thread Starter 
Why do I only get 170 MB/S in Write ?

Still get this bench frown.gif
The Monster
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600  Asus P8P67 PRO Nvidia GeForce GTX 570 EVGA SC Kingston HyperX DDR3 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Black WD1002FAEX  LG  Windows 7 Asus VE248H 24'' 
KeyboardPowerCaseMouse
Logitech G510 COOLER MASTER Silent Pro RSA00-AMBAJ3-US 1000W ... Haf 932 Black Edition Logitech G500 
Mouse PadAudioAudioOther
SteelSeries ATH-M50 Soundcard : ASUS Xonar DX 7.1 Channels Intel 520 SSD 120GB 
  hide details  
Reply
The Monster
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600  Asus P8P67 PRO Nvidia GeForce GTX 570 EVGA SC Kingston HyperX DDR3 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Black WD1002FAEX  LG  Windows 7 Asus VE248H 24'' 
KeyboardPowerCaseMouse
Logitech G510 COOLER MASTER Silent Pro RSA00-AMBAJ3-US 1000W ... Haf 932 Black Edition Logitech G500 
Mouse PadAudioAudioOther
SteelSeries ATH-M50 Soundcard : ASUS Xonar DX 7.1 Channels Intel 520 SSD 120GB 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Slow Booting with Intel 520 SSD